Jump to content


Sign in to follow this  
xcorp

SCCM 2012 R2 OSD Fails with Error 80070032

Recommended Posts

Hi,

 

I'm trying to deploy Windows 8.1 x64, but my task sequence fails with Error 80070032 – Failed to make volume bootable or The request is not supported.

 

Background:

I have two disks in my machine, im trying to deploy to my MSATA disk. I consider my MSATA disk as primary disk since it's faster than the sata and a bit smaller.

The issue is that my Lenovo L430 is recognizing MSATA interface as DISK 1. So using the wizard in SCCM 2012 R2 to create an task sequence called "Install an existing image pack.",

i setup an brand new task sequence. In the Format and Partition step i choose Disk Number 1. I save the task sequence and preform the necessary steps in order to make it available through PXE boot.

 

 

Disks according to diskpart and bios

- Disk 0 - SATA Disk 500gb

- Disk 1 - MSATA Disk 120gb

 

When I run the task sequence it fails with the error message given below.

 

Error:

System partition not set
Volume C:\ is not on the boot disk and can not be made bootable.
Failed to make volume C:\ bootable. Please ensure that you have set an active partition on the boot disk before installing the operating system.
The request is not supported. (Error: 80070032; Source: Windows). The operating system reported error 2147942450: The request is not supported.
If i remove my SATA disk and change in task sequence to Disk Number 1 it works fine. However i do not wish have to remove the disk since this is intended to be Zero Touch.
I've tried to search the forums as well as google without any further luck. Does anyone have a clue how to resolve this issue?

Share this post


Link to post
Share on other sites


This appears to be a BIOS issue, not an SCCM issue. Your BIOS will not make Disk 1 the bootable disk when another disk is inserted because the other disk is recognized as Disk 0 - this is normal BIOS behavior. Check your BIOS settings and see if there are any manufacturer updates that will allow you to choose Disk 1 as your bootable hard drive.

Share this post


Link to post
Share on other sites

It works to install os manually to this disk when both disks are available and detected as described in first post. I have no clue, i even tried with an T430s with same setup and ended up with same end result. Has anyone successfully deployed os to disk number 1 according to My setup?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...