Jump to content


zophar

CTRL-ALT-DELETE - after a while not touching the deployment

Recommended Posts

Hey,

 

I'm facing a weird problem. The deployment is going flawless when you can interact with the workstation 'immediately' but when we start a deployment in the evening, the workstation is stucked at CTRL+ALT+DELETE in the morning. The final step in our deployment is a HTA file. The HTA file pops up but stays blank, also the final results wizard stays blank.

 

What i've done so far is 'Disabling Sleep While on Power in MDT 2012' following this article http://mdtguy.wordpress.com/2013/05/08/disabling-sleep-while-on-power-in-mdt-2012/

 

Questions,

 

  • Possible GPO ?
  • Normal that after a long period (overnight) the workstation gets stuck @ CTRL+ALT+DELETE
  • Can offline packages (MS updates) be the problem ?

Environment

MS 2012

ADK 8.1

MDT 2013

Windows 7 SP1

 

Any help is much appreciated ...

 

 

Share this post


Link to post
Share on other sites

Goooooodmorning <_<

 

To reproduce the problem I have to be patient and there it was. Reboot, but I searched the event viewer and discovered the Windows Updates is causing a reboot and after this there is no automate login.

 

Event Viewer

  • 10/07/2014 04:02:24 - The operating system is shutting down at system time
  • 10/07/2014 03:50:49 - Restart Required: To complete the installation of the following updates, the computer will be restarted within 15 minutes:

I've copied the windows updates from C:\Windows\SoftwareDistribution\Download and discovered that there where 11 windows OS updates installed that are not included in the offline windows updates (packages) in our MDT. The problem is that I already see 'Package_for_KB2533552 neutral amd64 6.1.1.1' and I known that this one breaks the deployment.

 

I guess there are multiple solutions to this problem (Isolated GPO, Disable WSUS, no domain injection, ... )

Can anybody help me with finding the best solution ....

 

Many thanks

 

PS: I know that it is possible to exclude KB's in the custom.ini but my doubt is that MDT ignores this setting WUMU_ExcludeKB1=253355, when googling I find different ways to set this option

WUMU_ExcludeKB1=2533552

WUMU_ExcludeKB01=2533552

WUMU_ExcludeKB001=2533552

Which is thé right one and is it possible to integrate this option in database rules ?

 

OK, coffeebreak -_-

Share this post


Link to post
Share on other sites

OK update,

 

This 'Package_for_KB2533552 neutral amd64 6.1.1.1' was breaking MDT deployment ... Deleted this one and he continuous deploying ... MDT ignores the WUMU_ExcludeKB1=2533552 setting.

 

I'm aware that this one does not solves the reboot but I managed to do approximately 130 offline updates.

 

To be continued ...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...