Jump to content


Recommended Posts

Hi

 

I'm having some problems installing drivers for Windows 10 when using OSD.

 

If I run my Task Sequence with no drivers all is good. Windows installs and programs too. If I try and include a driver package then the deployment fails. I've look at this thread http://deploymentresearch.com/Research/Post/443/Beyond-unsupported-Deploying-Windows-10-preview-including-drivers-with-ConfigMgr-2012-R2 but my MDT folder does not have the DISM folder. Also, I'm not sure what boot image I should be trying to get the files from? Can I take them from a Windows 10 install?

 

Sorry for the noob type questions!

 

Thanks

 

Richard

Share this post


Link to post
Share on other sites


What version of ConfigMgr are you running? Also, what exactly is the issue that you're running into that makes you look at that post. Doesn't your task sequence start? Does the task sequence fail at a specific point? What's in your SMSTS.log file?

 

As you can see, a lot of information is required to say something usefull :)

Share this post


Link to post
Share on other sites

to add to Peter's comment, simply upgrade configmgr to CM12 R2 SP1 or later and you'll be able to deploy drivers to Windows 10 in a supported way, anything prior to that version is not supported (but can work),

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...