Jump to content


Sign in to follow this  
allenr74

Windows 10 Deployment with Integrated MDT Task Sequence Fails

Recommended Posts

I just recently updated our production SCCM environment to SCCM 2012 R2 SP1, CU1. I updated MDT 2013 to Update 1 (8298) and installed the integration on my central site server. I am now having issues deploying Windows 10 to a VMware VM. After it applies drivers and boots into the operating system for the first time, I receive a pop-up message with the following:

 

"Windows could not finish configuring the system. To attempt to resume configuration, restart the computer".

 

Restarting the computer just brings back the same message.

 

This is only happening with MDT integrated task sequences. I created a task sequence without MDT integration and the deployment finishes fine.

 

I created another MDT task sequence for SCCM and it is still failing at the same point.

 

Unfortunately, I cannot get to a CMD line when the error pops up. I try SHIFT+F10 but that doesn't work. I enabled F8 for the boot image but it is past the PE environment. I did get the logs before the OS restart and they all look fine.

 

I updated our lab environment back in August (pre MDT 2013 Update 1 re-release) and didn't run into this issue.

 

Any help would be greatly appreciated.

Share this post


Link to post
Share on other sites


attach the logs here so we can see

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...