Jump to content


SCSM 2012 Report Error

Recommended Posts



while i'm taking report from SCSM 2012 Console the below error message is showing.




tried to connect through browser;gets error as below.



An error has occurred during report processing. (rsProcessingAborted)
Query execution failed for dataset 'LT_Report'. (rsErrorExecutingCommand)
Invalid object name 'ManagementPackDim'."


kind request to help me to sought out this issue.

i have tried and checked the possibilities mentioned in some articles.

but could not solve this issue till now.


Share this post

Link to post
Share on other sites

The error tells you what the problem is. there is not object called managementpackdim for the dataset listed.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...