Jump to content


Quinten

headphones do not work

Recommended Posts

when my windows 10 updated to version 2004 it broke my headphones.  I have tried EVERYTHING I can find on the Internet.  Nothing works.  I have deleted all drivers and uninstalled all driver software.  I have gone to ReakTek and installed all drivers for my hardware.  reboot over and over.   Nothing works.   I have tried with and without a docking station too, nothing works.  When I plug in a headset it is Never detected.  I know my headphones work since I have an older laptop that has Windows 10 1703 on and they work fine.

What else can fix this?

 

Share this post


Link to post
Share on other sites

If your headphones do work on a different device, then try plugging the headphones into a different audio port on the PC on which they don’t work. If they suddenly start working, then it suggests that the problem is with the original port. You can just stick with using your headphones from the new port

If the problem still persists:

Make Sure Headphones Are Set as Enabled and Set as Default Device

  • Right-click the speaker icon in the notification area in the corner of Windows, then click “Sound Settings.”
  • In the Sound Settings window, click “Manage sound devices” and see whether your “headset” or “headphones” are under the “Disabled” list. If they are, click them and click “Enable.”
  • To set your headphones as your default audio device, switching to them automatically as soon as they’re plugged in, go back to the Sound Settings menu.
  • Here, click the “Choose your output device” drop-down and select your headphones from the list.

Change the “Default Format” of Your Headphones

  • In the Sound window still, click the Playback tab. Right-click your headphones (they may appear as “Speakers” if plugged in or as a “2nd Audio output” or similar),
  • Then click “Properties” and the Advanced tab.
  • Try playing around with the “Default Format” of the headphones, clicking “Test” each time you change it to see if you start hearing audio.

Let me know if this works for you.

Regards,
Jerry M

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...