Jump to content


Sign in to follow this  
johna8

Error: PXE-E55: ProxyDHCP service did not reply to request on port 4011.�

Recommended Posts

Hi all,

 

Hope you can help here getting the above message when trying to PXE build.

Just a brief outline:

 

10.64.1.16 = WDS Server + ConfigMgr

10.64.1.15 = DHCP Server

 

PXE Client on 10.64.67.x subnet.

 

Now these are Cisco routers with ip helper added to .15 and .16.

I can get an IP address fine but I'm getting the 4011 error.

 

I couldn't find much articles on how to setup IP Helpers.

Looking at the default list by Cisco ports 69 and 4011 (UDP) used by WDS are not in this list.

Does this mean I have to also add an ip helper port for 69 and 4011?

 

Help appreciated.

 

Regards,

John

Share this post


Link to post
Share on other sites


it wouldn't hurt to try, what values have you configured so far ? have you configured any dhcp server options ?

Share this post


Link to post
Share on other sites

Configure dhcp server option 60/66/67 should solve this.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...