Jump to content

  • 0

Troubleshooting USMT-State Capture


This topic will be used to help document and troubleshoot State Capture errors only


for instance, while doing a USMT scanstate today I got the following error:


**Please cleanup TSM directory before you rerun the advert**


to fix, browse C:\ and verify that neither the _SMSTaskSequencer or MININT folder exist, if they do, delete them and run the State Capture task sequence again.


The following two log files are very important for understanding what is happening while doing a ScanState:





You can locate those logs here C:\WINDOWS\system32\CCM\Logs


Familiarising yourself with the contents of both files will allow you to troubleshoot Scanstate much better, plus if you are doing multiple test scanstates on the same computer, you should probably delete both files prior to running a new scanstate otherwise they will become large in size and thus take longer to process in Trace32.

Share this post

Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

USMT saving the migration data locally instead of to your State Migration Point (SMP)?



according to ZtiUserstate.log you can see the following:


User state can be backed up locally.



To resolve this and get your Migration data stored on the SMP, simply disable the Determine Local or Remote UserState step in your State Capture (Scanstate) Task Sequence, then remove the C:\MININT folder *see above* then re-run the USMT state capture task sequence

Share this post

Link to post
Share on other sites

  • 0

I set a task sequence variable called "OSDMigrateAdditionalCaptureOptions" with the following value : /ui:Domain\* (I've also tried /ue:*\admin*, /ue\%computername%\*, with the same result).

In the "Capture user state" step, I've choosen "Customize how user profiles are captured" and added MigUser.xml and MigApp.xml.


It fails during "Initializing capture" step.

The scanstate.log tells :


[0x000000] An error occurred processing the command line.

/encrypt can't be used with /nocompress[gle=0x00000006]

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.