Jump to content


n4rk0o

Established Members
  • Content Count

    5
  • Joined

  • Last visited

  • Days Won

    1

n4rk0o last won the day on May 18 2017

n4rk0o had the most liked content!

Community Reputation

1 Neutral

About n4rk0o

  • Rank
    Newbie
  1. Hello, I found a solution! I'm installing SCCM with the wizard, so the process create automatically the database. The problem is that it creates the database with a transaction log size to 10MB and no autogrow parameter. To solve this I created the database before starting the install with a default size to 5GB (I know this is a huge size value). Now it install the software successfully. EDIT: Finally, this error is due to the "model" database. It is not configured for autogrow and have a databases files set to 10MB. I just modified it and it is working well now.
  2. Hello, I'm trying to install SCCM from scratch with a brand new virtual machine on Windows Server 2016. I installed SQL Server 2016 SP1 CU3 and I followed the guide from CB 1702 guide. I have already an Active Directory with extended schema (from a previous install of SCCM 2012 R2), so I skipped this part. When I try to install SCCM I have a warning regarding the System Management container. It seems that the computer account has not rights on Children objects (create&delete) but I added it so I think I can ignore it. But the real problem is that when I continue and sta
  3. I'm following your guide, except for the Active Directory part, BUT, I can create a new topic if needed. EDIT: Solution is here =>
  4. Hello guys, I'm trying to install SCCM CB 1702 on Windows 2016 with SQL Server 2016 SP1 CU3 (both on a standalone server for a Primary Site) but I have many errors. 1. I have a warning about the System Management container but the rights needed for the computer account are correctly set. How can I be sure everything is OK? 2. If I start the install, it failed not at the same step every time I try to install SCCM but it is always at the SQL Server configuration step. Here is the most relevant error in the logs: *** -- ~-- Name : spConfigureCASForSitePartitionTabl
  5. Dear all, I have a problem during a Task sequence deployment. When I deploys a package, the deployment is stopped with the errors in the attached file. I found why the deployment is aborted. On the network share SMSPKGF$ configured in IIS, the anonymous logon is automatically deactivated. I don't know why and I need some help please. Thank you. Best regards
×
×
  • Create New...