Jump to content


bbengs

Established Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bbengs

  • Rank
    Newbie
  1. Found it!!! http://www.windows-noob.com/forums/index.php?/topic/5468-is-there-a-way-to-hide-os-deployment-task-sequences-from-the-software-center/page__hl__%2Btask+%2Bsequence+%2Bsoftware+%2Bcenter
  2. In our 2007 environment we set the TS to only push out to "x86 Windows 2000 Service Pack 4"client platforms to keep our advertisements to only show up on PXE boot and not in the Run Advertised Programs. In 2012 I do not see that option available. Show I am still trying to find the option that will ONLY let it show up in PXE and not the Software Center. Any ideas?
  3. I figured it out. I had some bad variable in my customsettings.ini.
  4. I have a situation that I am unable to find any info on the web or any errors in my logs. I have a TS that when I utilize a PC name that is existing in AD it works flawlessly. But when I use a PC name in my UDI that is not in AD, the TS will finish but the PC will not be a member of the domain. Any ideas on where to look or start? Any direction would be appreciated. Thanks.
  5. I have been working with SCCM 2007 for about a year now. I have been asked to create a TS that will reboot the system, then log back in and run a task on the PC. I have created TS in the past that do this, but these TS were created from the installed templates from the MDT. I have looked and tore apart my existing TS that do this, but I am unable to recreate one from scratch. Any ideas on how to have a TS reboot the system and then log in with our SCCM service account to perform a task?
  6. have a simple bat file that copies an .exe file to "C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Startup\" on a Windows 7 PC. in the smsts-XXXXXX-XXXXXX.log file I am receiving this error message. Below is the bat file that I am using. When I push this out to a PC that is already imaged and on the network, it is working fine. But when I build this application in UDI and then run my TS it errors out. @echo off xcopy Printkey2000.exe "C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Startup\" /Y exit Installation failed with error (0x80070004) InstallSoftware 2/23/2011 12:39:50 PM 2796 (0x0AEC) Install Dynamic software action failed to install packageID: 'ABC00087', programID: 'Printkey 2000'. Error Code 0x80070004 I am fairly new to SCCM and any help would be greatly appreciated. Thanks.
×
×
  • Create New...