Jump to content


Search the Community

Showing results for tags 'Exchange 2010'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 8 results

  1. We're currently on Exchange 2010 SP3 and are in the process of migrating to a hosted 2013 Exchange. As part of the migration, we've changed our internal DNS mx record for our mail server to our hosted site. Since then, we've checked the boxes in Outlook to force http on fast and slow networks, in an effort to ensure all users encounter the same user experience, whether they're at work or home or traveling. The issue now is that SOME (maybe 5/250, and increasing) have an issue where the room finder drop down (room finder shows just fine - this issue is simply the drop down) is missing. We can uncheck the boxes for http on fast and slow networks and the drop down returns immediately after re-opening Outlook. However, we have a policy forcing these settings, and each time a user closes Outlook, the boxes are checked, and then room finder drop down is gone again. I've come across this article:https://social.technet.microsoft.com/forums/exchange/en-US/a320d929-a610-4af7-aace-4b17636d4583/room... which outlines the exact issue, but as seen, there was no solution. The Exchange Add-in is enabled, and only some users have issues. The issue persists for users across computers, and seems to only occur for the users Windows profile. For example: If I log into a computer, manually add a "troublesome" users mail account, I have no issues. If I log in as the "troublesome" user, and let autodiscover add the account, the issue persists, regardless of what computer. However, Outlook 2013 the issue is gone. Is there any reason this might be? Is there anything we can do to remedy the issue, aside from installing 2013?
  2. Dear All, We are using Exchange Server 2010 SP3 in our network, also install the anti spam agents to cop with different sort of attacks. we have to block some words in mail, to manage this we add some custom words for experiment but it did not work for us. more over i check the content filter agent priority and enable/disable mode. even i change the priority of content filter agent to 1 and restart the exchange transport service. but its not working. Please help me out, what the problem is and how to solve. Regards RMA
  3. Dear All, Need some help to recover database from my backup, but the backup is scheduled @ 10:00PM through WBS. My last backup of exchange was created yesterday @10:00PM. But today at Approximately 4:00PM my exchange database is crashed. if i restore the yesterdays exchange backup then what is the status of mails revieved after yesterdays last backup, are they available or not. if the new mails are not available after restore then how to manage those mails to get lost. Please help me out. Regards RMA
  4. I found a scipt that will allow me to create custom root folders for an archiving project that I am working on. http://gallery.technet.microsoft.com/office/Create-a-Custom-root-3aac61da The one issue I have run into is that this method will create the folder, but the end user has the ability to delete it. Obviously from a support perspective this would be a nightmare if users are deleting these folders. What permissions can be set on the folder itself to prevent it from being deleted from a users mailbox? Any ideas or alternate methods for accomplishing this wold be greatly appreciated. Thank you, Stanley
  5. Is there a more effecient way of excluding certain message from a journal mailbox other then creating Outlook rules?
  6. Hello, I am looking for a Cmdlet that will show me a list of mailboxes a user has full access to. All the commands I found just give me a list of all mailboxes in the database that have full access. Thank you Johnny D.
  7. Hi, How supported is Exchange 2010 on Server 2012? Have anyone tried this combination - and taken a few notes on the tricky parts? Is the install and configure straight forward?
  8. A couple of months ago I did publish a configuration tool for Exchange 2010, it's now updated again. If you're interested, have a look at: http://www.testlabs.se/blog/2012/04/26/c-net-configure-exchange-2010-tool/ Download at http://www.testlabs.se/blog/wp-content/uploads/2012/08/Configure-Exchange-2010_testlabs.se_v.0.93.zip
×
×
  • Create New...