Jump to content


Search the Community

Showing results for tags 'prestage'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hello. We currently have an OSD Task Sequence for deploying Windows 10 Enterprise 1709 to our client machines. This works quite well for existing PCs which are known to AD and SCCM. We have a mixed environment, where we have multiple departments which require their own set of applications. Again, this works well for existing machines. The issue in which I'm being faced with at the moment, is when we introduce new clients to the environment. Due to the design of SCCM with AD System Discovery, new devices are not discovered as there is no DNS entry for those devices. I have done the following - Pre-staged computer accounts on Active Directory. Created computer objects within SCCM with the Name and MAC address of the new devices. Added new objects to the OSD Device Collection for OSD. The problem here is that some Device Collections which have Collection Variables attached, rely on Active Directory OU membership rules. As these machines haven't yet been discovered as such, they don't become members of these collections until the OSD process has finished the installation of the ConfigMgr Client has completed. Once that has completed, the machines then fall into the correct collections, but the Install Applications step within the Task Sequence doesn't complete as the collection variables haven't yet been evaluated. I was wondering if anybody else here has experienced this and maybe have a solution/work around? Would there be any Powershell scripts which could be used to force a re-evaluation on collection variables prior to the Install Applications step? Cheers, Richard
  2. Hi Everyone, I found a great link on TechNet regarding information on Prestaged TS. The author even provided a TS ZIP that I was able to import " ConfigMgr 2012 Task Sequence to apply Prestaged Media to multi-partitioned BIOS & UEFI PCs"The last successful action in the TS was to shutdown Win PE. From there when you boot the PC back up it fails at writing to the drive. I was wondering if someone else could recreate the issue I am seeing or provide a solution if got it work? Thanks in advance Apply Prestaged Media for BIOS and UEFI PCs - CM12.zip
  3. Hello all, I am having a few issues deploying my OS image to a Distribution point. All other packages deploy ok, but the OS keeps failing. I have tried using the console and also tried the Prestage process to import the OS. For the Prestage process I have used the following commands: ExtractContent.exe/F /P:D:\pkgx\OperatingSystem.pkgx The PrestangeContent.log error gives me: ============ Content meta data end ===================== PrestageContent 10/11/2014 12:32:06 1248 (0x04E0) Content library contains higher version of content LDN00021.4 than what is in the prestaging file LDN00021.1 PrestageContent 10/11/2014 12:32:06 1248 (0x04E0) Free space on the content library drive is 22146 MB PrestageContent 10/11/2014 12:32:06 1248 (0x04E0) The best drive on this remote DP is found to be D: (free space 22146 MB) PrestageContent 10/11/2014 12:32:06 1248 (0x04E0) No branch cache registry entries found. PrestageContent 10/11/2014 12:32:06 1248 (0x04E0) Uncompressing D:\pkgx\OperatingSystem.pkgx to D:\pkgx\OperatingSystem.pkgx.temp PrestageContent 10/11/2014 12:32:06 1248 (0x04E0) decompression failed for D:\pkgx\OperatingSystem.pkgx to D:\pkgx\OperatingSystem.pkgx.temp PrestageContent 10/11/2014 12:33:17 1248 (0x04E0) CContentBundle::ExtractContentBundle failed; 0x80004005 PrestageContent 10/11/2014 12:33:17 1248 (0x04E0) ArchiveFile::ExtractFile failed; 0x80004005 PrestageContent 10/11/2014 12:33:17 1248 (0x04E0) ArchiveFile::ExtractContent failed; 0x80004005 PrestageContent 10/11/2014 12:33:17 1248 (0x04E0) End ====> Mon Nov 10 2014 12:33:17 PrestageContent 10/11/2014 12:33:17 1248 (0x04E0) When I try the console I get the following messages from the PkgXferMgr.log file: No (more) send requests found to process. SMS_PACKAGE_TRANSFER_MANAGER 11/11/2014 19:43:05 2788 (0x0AE4) Waiting for new/rescheduled send requests, Maximum Sleep Time = 20 minutes SMS_PACKAGE_TRANSFER_MANAGER 11/11/2014 19:43:05 2788 (0x0AE4) Found send request with ID: 10043, Package: LDN00021, Version:4, Priority: 1, Destination: CPTSCCM.LONDON.VITOL.COM, DPPriority: 200 SMS_PACKAGE_TRANSFER_MANAGER 11/11/2014 20:03:05 2788 (0x0AE4) Created sending thread (Thread ID = 0x15EC) SMS_PACKAGE_TRANSFER_MANAGER 11/11/2014 20:03:05 2788 (0x0AE4) No (more) send requests found to process. SMS_PACKAGE_TRANSFER_MANAGER 11/11/2014 20:03:05 2788 (0x0AE4) Waiting for new/rescheduled send requests, Maximum Sleep Time = 20 minutes SMS_PACKAGE_TRANSFER_MANAGER 11/11/2014 20:03:05 2788 (0x0AE4) Pull DP Sending thread starting for Job: 10043, package: LDN00021, Version: 4, Priority: 1, server: CPTSCCM.LONDON.VITOL.COM, DPPriority: 200 SMS_PACKAGE_TRANSFER_MANAGER 11/11/2014 20:03:28 5612 (0x15EC) Attempted max retry count. The job would be marked for deletion now. SMS_PACKAGE_TRANSFER_MANAGER 11/11/2014 20:03:36 5612 (0x15EC) Sent status to the distribution manager for pkg LDN00021, version 4, status 5 and distribution point ["Display=\\cptsccm.london.vitol.com\"]MSWNET:["SMS_SITE=LDN"]\\cptsccm.london.vitol.com\ SMS_PACKAGE_TRANSFER_MANAGER 11/11/2014 20:03:36 5612 (0x15EC) STATMSG: ID=8207 SEV=E LEV=M SOURCE="SMS Server" COMP="SMS_PACKAGE_TRANSFER_MANAGER" SYS=LDNSCCM.london.vitol.com SITE=LDN PID=2880 TID=5612 GMTDATE=Tue Nov 11 20:03:36.128 2014 ISTR0="LDN00021" ISTR1="CPTSCCM.LONDON.VITOL.COM" ISTR2="" ISTR3="" ISTR4="" ISTR5="" ISTR6="" ISTR7="" ISTR8="" ISTR9="" NUMATTRS=3 AID0=400 AVAL0="LDN00021" AID1=410 AVAL1="4" AID2=404 AVAL2="CPTSCCM.LONDON.VITOL.COM" SMS_PACKAGE_TRANSFER_MANAGER 11/11/2014 20:03:36 5612 (0x15EC) Pull DP Sending thread complete SMS_PACKAGE_TRANSFER_MANAGER 11/11/2014 20:03:36 5612 (0x15EC) No (more) send requests found to process. SMS_PACKAGE_TRANSFER_MANAGER 11/11/2014 20:03:36 2788 (0x0AE4) Waiting for new/rescheduled send requests, Maximum Sleep Time = 20 minutes SMS_PACKAGE_TRANSFER_MANAGER 11/11/2014 20:03:36 2788 (0x0AE4) No (more) send requests found to process. SMS_PACKAGE_TRANSFER_MANAGER 11/11/2014 20:23:36 2788 (0x0AE4) Does anyone have any idea what is going wrong ? Would like to resolve this once and for all
×
×
  • Create New...