Jump to content


The Last Remnant

WSUS component error

Recommended Posts

hey folks

 

im facing 2 errors with WSUS component

 

SMS WSUS Configuration Manager failed to configure proxy settings on WSUS Server "SCCM".

Possible cause: WSUS Server version 3.0 SP1 and above is not installed or cannot be contacted.

Solution: Verify that the WSUS Server version 3.0 SP1 or greater is installed. Verify that the IIS ports configured in SMS are same as those configured on the WSUS IIS website.You can receive failure because proxy is set but proxy name is not specified or proxy server port is invalid.

 

 

Failures were reported on WSUS Server "SCCM" for WSUS components "WSUSService,".

Solution: Verify that the failed WSUS components are installed and running.

 

 

any idea whats the problem ?

Share this post


Link to post
Share on other sites

is wsus running on the same server as sccm ?

Share this post


Link to post
Share on other sites

is it the only problem listed in your site status

Share this post


Link to post
Share on other sites

now i have a new issue

there are some components that are showing warnings and some that shows critical ...etc the point is i want to reset ALL the logs , i reset the counts then refresh but still its showing the icon as an error or warning although there isnt any logs there ( the count is showing 0 for erros and 0 for warnings and 0 for info ) so how can i solve this at 1st then we can proceed with the current issue , i did a restart with no use :(

Share this post


Link to post
Share on other sites

update : i dont know if this is related , after deleting all the query messages it didnt work , deleting the event logs ( apps and system ) it didnt work , once i deleted the securty logs EVERYTHING went green !!

 

is that ok ?

 

now how to simulate the problem of WSUS ?

Share this post


Link to post
Share on other sites

please look at the site status component logs in configmgr instead, what are the logs saying in there

Share this post


Link to post
Share on other sites

WSUS has a known bug in relation to SCCM, in that if it's installed on the same server that SCCM is running on, it can sometimes uninstall itself, maybe that was your problem ?

Share this post


Link to post
Share on other sites

​Hi Team


Please find my hierarchy :


CAS:


CAS - CAS Site , SUP to Remote WSUS Server.


Software Update synced successfully on CAS.


Primary site :


PRI01 - Primary Site 01 ,SUP to Remote WSUS Server.


Primary Site:


PRI02 - Primary Site 01,SUP to Remote WSUS Server.


Issue :


But on PRI01 and PRI01 the Software Update sync Failed.



Getting Error :


component SMS_WSUS_CONTROL_MANAGER on computer reported: Failures were reported on WSUS Server for WSUS components "WSUSService,". Solution: Verify that the failed WSUS components are installed and running.


Message ID : 7001




Thanks,


Srini R


Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...