Jump to content


Recommended Posts

Consider the following:
  • The BIOS date & time are correct
  • Date & time remain correct up until the Task Sequence selection screen
  • Once a Task Sequence is selected, the date & time are updated to the built-in WinPE timezone, thus making it the incorrect time.

Is this normal and expected behavior?

post-20846-0-08225900-1452198161.png

post-20846-0-44185800-1452198169.png

Share this post


Link to post
Share on other sites


yes i think so, you could force the date/time via my winpe timesync script here

Share this post


Link to post
Share on other sites

Thanks for the reply Niall! By the way congrats on the book! :)

 

I did see your post prior to posting but

a. I was hoping to avoid having to create new boot media

b. The time is already correct before getting the list of Task Sequences

c. Although running the following will 'update' the time, the underlying problem still exists

  • net use \\server_name\ipc$ /user:domain\user Passw0rd!
  • net time \\server_name /set /y

d. Once he TS starts, its process is to default to the Time Zone already set in WinPE and update the date/time accordingly. Wish there was an option to simply use the BIOS date/time versus trying to 'fix it'. ;)

 

I ended up going in a slightly different direction to set the correct time zone in WinPE and update the time.

I'll consider posting details later once I've put it through its paces.

post-20846-0-65066600-1452271788_thumb.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...