Jump to content




sbuck

Reusing the Same USB to Ethernet Adapter to PXE Surface Pro 4's



Recommended Posts

sbuck    1

We're running into an issue where we cannot use the same USB to Ethernet Adapter to PXE boot multiple Surface Pros. SCCM version is 1610, and I have done the following steps:

To add hardware identifiers for Configuration Manager to ignore
  1. In the Configuration Manager console, go to Administration > Overview > Site Configuration > Sites.
  2. On the Home tab, in the Sites group, choose Hierarchy Settings.
  3. On the Client Approval and Conflicting Records tab, choose Add in the Duplicate hardware identifiers section to add new hardware identifiers.

I have added the MAC address and the SMBIOS GUID of the Adapter, restarted the SCCM server and it still doesn't work. I can find the associated MAC address in SCCM, delete the computer tied to it, and then I can re-image again, but that's sort of a pain.

 

I have also tried to edit the Registry by going here and excluding the MAC and still nothing.

 

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SMS\Components \SMS_DISCOVERY_DATA_MANAGER

ExcludeMACAddress

 

Any help would be appreciated.

Thanks

Share this post


Link to post
Share on other sites


anyweb    399

what do you see logged in smspxe.log when you try to reimage another device ?

Share this post


Link to post
Share on other sites
NullSID    1

I'm surprised that it doesn't pass through a MAC address of the Surface like Lenovo does.

 

Post the SMSPXE log. That will help.

Share this post


Link to post
Share on other sites
sbuck    1

Sorry I didn't get back to you guys. I tested it this morning while running the SMSPXE.log and it worked. Weird, I had tried 4 or 5 other times and it kept failing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×