Jump to content


wmmayms

What are you guys running in your lab environments?

Recommended Posts

At the moment im running a standalone VMware vSphere 4.0 (ESXi 4.0) whitebox with the followings specs:

 

Chassie/Motherboard: Asus Vintage V3-P5G33 Barbone Chassie with the P5K-VM Motherboard

CPU: Intel Core 2 Quad Q6600 2,4GHz Socket 775

Memory: 8Gb Kingston DDR2

Nic: Intel PRO/1000 GT Desktop Adapter

Disk1: Western Digital Caviar Black 32Mb 500Gb

Disk2: Samsung SpinPoint F1 32Mb 1Tb

 

This allows to host around 12 virtual machines (depending on memory ussage) and is great for testing diffrent scenarios.

 

My main bottleneck is my harddrives. The next time i setup a new server i will try to implement a raid configuration to improve speed. Next server will also feature a CPU with HT functionality (a quad cpu will act like if it has 8 cores)

Share this post


Link to post
Share on other sites

well well you are spoiled !

 

i've two main labs, one at home which is an old Dell Optiplex Gx620, 4gb ram, 1TB hdd running server 2008 and (wait for it) windows Virtual Server 2005 sp1... (the cpu is too old to run hyperv, and yes hyperv is what I choose to use, I use vmware at work)

 

a lof of the guides here were done on that machine (one ad, one sccm, one appv, one scom2007, various other vms)

 

my portable lab is a Dell Latitude D630, 4gb ram (trying to upgrade to 8gb), 325gb hdd

 

in two bits, or rather two stages (two separate hdds)

on one hdd I have server 2008 running hyperv with several vm's, use this hard disc for demoing anything SCCM related like xp to windows 7 migrations etc

 

on the other hdd I'm setting up a vnext lab again with hyperv running in server 2008 R2, more on that lab later

 

that's what I have, I would like to have better specs if i could afford it but currently no can do,

 

cheers

niall

Share this post


Link to post
Share on other sites

I am running a Windows Server 2008 R2 box with Hyper-V and the following specs:

 

Motherboard: Gigabyte GA-P35-DS3R

CPU: Intel Core 2 Quad Q6600 2,4GHz Socket 775

Memory: 8Gb Kingston HyperX DDR2

Nic: Onboard + External

Disk1: 2x Samsung SpinPoint 320Gb (Mirrored)

Disk2: External Western Digital My Book Mirror 1Tb

 

And indeed with me the harddisks are slowing it down too...

Share this post


Link to post
Share on other sites

oh god...i shouldn't post this stuff, i'll look like a show-off

 

8 x Fujitsu RX300's

vSphere4

Dual / Quad Core Xeons 2.4

26 GB RAM

Dual iSCSI HBA

4 Port Intel Pro 1000

 

4 x Fujitsu RX600's

HYPER-V R2

Quad / Quad Core Xeon 2.2

16GB RAM

Dual iSCSI HBA

4 Port Intel Pro 1000

Dual Intel 10Gbe FNIC

 

 

Eternus 2000 iSCSI Storage

22TB

 

at any one time 100-200 VM's

atm 136.... (alot of POC stuff)

 

my biggest bottle neck is getting time to tinker..... and obviously i didn't by this kit ;-)

Share this post


Link to post
Share on other sites

I just use the latest and greatest we have in our company. Whenever they order new stuff I allocate a few for my labs.

 

I talked to our Dell rep and she said there's a new model the 7010 coming out in June so this is already 2 product cycles old now.

 

If you're still using the 620s you'll see a big benefit and even more if you get the Intel SSDs or wait for their new models and get that.

 

I don't benchmark or anything but they run fine for what I need it for. These have Core 2 Duo processors. Not sure if there's a difference between that and I5 or I7.

Share this post


Link to post
Share on other sites

Home PC :

 

8 GB DDR3 Corsair RAM

2 GB DDR5 Graphics Card

1 TB Seagate Hard Disk

AMD 6 Core Processor.

100 GB - OS, Rest of the Hard Disk has several partitions for ISO Images, Virtual Machines, Softwares etc.

Primary OS - Windows 7 Enterprise SP1 x64

Vmware Workstation for Lab Purpose.

 

 

Laptop(Corp):

 

Dell Latitude e6220.

8 GB DDR3, Intel core i7, 250 GB Hard Disk along with 1 TB seagate external Drive.

Primary OS - Windows 8 Enterprise x64

Vmware workstation for lab purpose.

 

 

Laptop (Personal):

 

Acer laptop, 2 GB DD3 RAM, 750 GB hard disk.

Primary OS - Windows 7 ent SP1 x64.

I use this only for OS,Software deploying purpose.

Share this post


Link to post
Share on other sites



×
×
  • Create New...