Jump to content


IanLeach

Established Members
  • Content Count

    28
  • Joined

  • Last visited

Everything posted by IanLeach

  1. Hi Garth and thanks for your reply. The built-in report for "Count of all instances of software registered with Add/Remove programs" returns the list of discovered apps but doesn't provide me with a corresponding exe. I'm trying to source them so I can run the PowerShell script to generate Software Metering rules. I agree, SINV reports a load of chaff that you have to wade through but given that I've around 300 apps to establish rules for, I'm happy to locate each from the endless list of executables... Any other thoughts? Ian.
  2. Hi there, I'm trying to find a way to produce an extract of all inventoried executables and then tie them back to a common application name, for example; WINWORD.EXE - Microsoft Office Word 2013 Has anyone any thoughts or queries they can share? Ian.
  3. Thanks for your answer Garth and I figured there wasn't a statement as I can usually dig and find most things, but not that. The ConfigMgr admin is looking to block access to the DB for a third party asset management tool that seems to want to access the CM12 DB directly. He's concerned about performance and stability of the tool and wanted to find an official out that he could leverage to block it. I'll advise him to speak with his TAM.
  4. Hi guys, Hopefully this will be a really simple question to answer. A customer has just asked me if I can provide the official statement from Microsoft that states what kind of CM12 database access and manipulation would make this an unsupported configuration. Whilst those of us long enough in the tooth know better than to pry too far into the database using anything other than the ConfigMgr console, I wondered if anyone had a link to the official steer from Microsoft? Thanks, Ian.
  5. Sorted this - The clients were left in provisioning mode at the end of the task sequence which prevented normal operation of the client. This only occurred for clients that failed to run a controlled shutdown at the end of the task sequence.
  6. EVERY instance is misleading. After further investigation, the clients on the CAS and PRIMARY are fully built out but not receiving AMW definitions. There are selected clients from the ones tested that are built out and don't receive AMW definition updates. The other clients exhibit the limitations highlighted in my previous post... All in all, a real mixed bag - the common theme is a lack of AMW definitions... Ian.
  7. Hi Guys, I'm experiencing some pretty funky anomalies with System Center Endpoint Protection 2012 and wondered if anyone could point me in the right direction. We are running CM12 RTM on Windows 2008 R2 SP1. My SUP, Antimalware definition updates, Policy application, client deployment (etc) have worked autonomously and reliably for quite a while now. Over the past day or so, the propagation of updates to my clients has ceased and EVERY instance of the client has the same anomaly. When I open the 'About SCEP' element of the client that displays the engines, product versions, NIS ver
  8. I always like to try and tie up forum posts when I have the resolution, so here goes... There was no Software Update Point configured on the Primary Site Server and the minute I installed and configured this role, the clients received their Antimalware definitions. Thanks for your help guys, Ian.
  9. Cheers Guys, the logic behind what you've said is sound. It's always best to throw something like this out there and see what comes back. Ian.
  10. Hi Guys, This is a really simple question I think and wondered if anyone had a definitive answer... If a user sets their business hours as 00:00 to 00:00 for every day of the week, does this mean that the machine believes it's in use 24/7 and no software updates etc are deployed to the client? Or does it mean that effectively the user has no business hours? I just don't want anyone to have the ability to block any critical management activities. Thanks, Ian.
  11. I'm triggering it manually using the Update button after ensuring any policy changes are applied to the client. The machines that are policy-triggered are failing similarly...
  12. Right. I've got something further to add to this. After completing some reading about SCEP, I think my initial question regarding MMPC has been answered. It would appear that the initial client definitions are updated from whichever of the five sources it has success with, whether they are specified in the AMW policy or not. My problem is now with the error code I stated in my initial message. The WindowsUpdate.log shows numerous failures (all with error code 0x8024402c) and the WUAHandler.log doesn't vaguely reflect that shown in the troubleshooting example. This is the WUAHandler.log
  13. Cheers Niall. I'll run through the troubleshooting and post an update here ASAP.
  14. OK, a little bit of further testing has revealed the following: Clients with a valid proxy server update their definitions when the proxy configuration is enabled. When the proxy is disabled, the client fails to update. To me, this points at MMPC being credible as the update source but doesn't explain why the SUP isn't servicing requests from the SCEP clients... Ian.
  15. Hi guys, I wondered if someone here can provide clarity regarding update sources for the SCEP client as I've hit a brick wall this side of the wire! We have implemented the EPP role, configured AMW policies and deployed, setup ADR and tested and up until recently had no issues with SCEP or AMW update functionality. The SCEP clients are now failing to update their definitions. The updates sources, and order, are: 1. SCCM 2. Microsoft Update Clients fail to update and provide the following error: CODE: 0x8024402c MESSAGE: System Center Endpoint Protection couldn't install t
  16. Just to clear this issue up: The problem came from an incorrectly formatted data feed prepared by another team for importation into MDT/SCCM. MDT was pre-populated with the package requirements of each machine and each package was named perfectly. HOWEVER, each program wasn't and this was purely human error resulting in installation failures. Ian.
  17. Hi guys, I've got an issue that I'd like to run by you if I may? I deployed a CAS to a Windows 2008 R2 server and used the default instance on a SQL 2008 R2 SP2 server. This worked just fine with SPNs registered for both FQDN and NETBIOS. The issue arises when I try to use a named SQL instance on the same server as the default instance to deploy a Primary server to. The installer reports that it is unable to hit this server and given that the default instance is using Port 1433, I can see why. How do I prep this instance for SCCM and install the primary to it? Thanks, I
  18. Good morning guys, We are deploying various apps by SCCM as you can imagine and I just wanted to run this by you as it is a behaviour I haven't seen. The CitrixICA client installs perfectly when manually deployed, but when deployed by SCCM, all spaces in the application path are replaced by underscores. As you can imagine, this makes the path of any shortcuts and start menu items invalid. Any suggestions? Ian.
  19. Just as an aside, I have made sure that the Courier Sender has a higher priority than the Standard Sender under the Address node of the Secondary site.
  20. Good morning all, I've a question regarding Courier Sender parcel creation and wondered if you could help? I've set up a courier sender between site PRI (Primary) and site SEC (Secondary) as the link is woefully slow between these two sites. I've also specified the preferred sender for the packages to be Courier Sender. All packages that have not been previously distributed to the SEC DP are presented in Courier Sender Manager and I can parcel and distribute them no problems at all. Any packages that have previously had the SEC DP assigned and have begun to copy to this locatio
  21. I can tell you what I was missing in case anyone else has this issue: Remote Differential Compression is the answer! The server was missing this pre-requisite, even though the prereq checker ran without issues and proceeded to install the site systems.
  22. Good morning guys, I'm having problems getting a DP to behave as expected. Let me explain... We have a Primary site server and have attempted to create a DP on another server. The site server registers under the PRI site code in Site Systems but doesn't show up as a Site Component whos status I can check. The DP role has been added in the usual fashion. When I try to distribute packages to the new DP, it tries to install the package but then moves to a status of Install Retrying and does not create the SMSPKG$ share on the DP server. The Primary has the machine account of the D
  23. Thanks Peter, I'll read through the examples and see how I get on. You're a star.
  24. Good morning guys, I've a quick question for you and wondered if you could assist? Given the sheer volume of applications we create and deploy as ConfigMgr guys, does anyone have or know of a mechanism to automate the following: 1. Point to a package application MSI file 2. Create the application in SCCM 3. Create the programs associated with the application Cheers, Ian.
×
×
  • Create New...