Jump to content


JTPort

Established Members
  • Content Count

    39
  • Joined

  • Last visited

Everything posted by JTPort

  1. Hi All, Just looking for some advice, has anyone migrated their primary server from one machine to another? Looking at doing this, but wondering if there's any pitfalls I need to look out for. Thanks
  2. Hi All, Looking at doing a migration of a primary to a larger server. I understand that the name and IP address must be the same, however can you have newer adk/mdt installed or must it match the previous box? Just because we were looking at doing an upgrade anyway so would seem logical to do that if we could. Thanks
  3. I've had this before, and like Jaybone has said the cache size will probably be getting too full for the application. In the past I've had to increase the cache size to 50gb to allow suites of autodesk apps etc to install.
  4. Hi All, Does anyone know if you can enable deduplication as identified in Johan's article on the SCCMContentLib folder? http://deploymentresearch.com/Research/Post/409/Using-Data-DeDuplication-with-ConfigMgr-2012-R2 Thanks
  5. As TK mentioned you need to add the NIC driver, I did a quick blog a while ago for doing it for 8.1 but obviously you'll need to update this for windows 10 http://robotrambling.blogspot.co.uk/2015/03/e7450-exit-out-when-loading-winpe.html dell do a winpe driver cab for os deployment which is what I'd look at adding http://en.community.dell.com/techcenter/enterprise-client/w/wiki/11530.winpe-10-driver-pack
  6. Hi All, I have a primary which has stopped distributing to DP's. The primary has two drives, one of which holds the content lib etc which has 150Mb and another which has around 60Gb free on it. There's no 'No_SMS_on_Drive' on the drive with 60Gb of space. In the SMSDPMON.log it's giving an error of: Failed to find algorighm ID from registry. Use default algorithm.Failed to find algorighm ID from registry. Use default algorithm. The distmgr log is mentions about failing to move a file from one drive to another, and then gives an addfile failed error 0x80070002. It also mentions that its unable to take a snapshot Has anyone got any ideas?
  7. I had a similar issue with an E7450 which would refuse to pick up an IP address when booting into WinPE from SCCM. I originally built the WinPE SCCM 2012 boot image using the integrated MDT 2013. Using SCCM I injected drivers from the Dell Driver Cab (http://en.community.dell.com/techcenter/enterprise-client/w/wiki/7938.latitude-e74507450-windows-7-driver-pack/) but got the same issue. he resolution to this issue is the below: 1) Install Windows ADK (http://www.microsoft.com/en-gb/download/details.aspx?id=39982), selecting WinPE 2)Take the WinPE.wim file from the install directory (C:\Program Files (x86)\Windows Kits\8.1\Assessment and Deployment Kit\Windows Preinstallation Environment\amd64\en-us) and place in an easy to remember directory 3)Download the drivers direct from intel (https://downloadcenter.intel.com/download/23073/Network-Adapter-Driver-for-Windows-Server-2012-R2) and run the installer. 4)Extract the network drivers from the temporary folder that is created. You are looking for the NDIS63 and 64 folders 5)Copy these drivers to an easy to remember location 6)Using DISM mount WinPE and import the network drivers from the driver location 7)Unmount the WinPE Wim image, and from there import into SCCM 2012 8)Apply the Image to the relevant task sequence and boot This should then solve your problems http://robotrambling.blogspot.co.uk/2015/03/e7450-exit-out-when-loading-winpe.html
  8. You can use MDT integrated with SCCM to then use the UDI wizard. This will then let you create applications that can then be chosen to be installed with the image. Brief overview can be found: http://social.technet.microsoft.com/wiki/contents/articles/25739.integrating-udi-into-your-sccm-osd-task-sequences.aspx
  9. Hi All, Just wondering if people manage their clustered Exchange Server updates through SCCM 2012? New to patching them, but understand that they need to be put in a stopped state before patching and then returned to the pool when complete. Would also be interested to hear how people do it through the 'new' current branch SCCM as we may look at upgrading in the near future. Thanks
  10. Is this standard usb boot, or network usb boot? Have you tried burning the iso to usb using rufus and selectin gpt?
  11. http://robotrambling.blogspot.co.uk/2015/03/e7450-exit-out-when-loading-winpe.html?m=1 that's how I hit the e7450 working and embedded the drivers
  12. Is it possible to grant a baseline admin rights to remediate a machine under an end users profile? I have a couple of reg keys that need to go under HKey current user, but when running the baseline with an account without admin rights it doesn't work. However, running it under an account that does it works.
  13. Are you definitely using 'Install for system', not 'Install for system if resource is device; otherwise install for user'?
  14. The query below uses a sub selected query to find all the machines with something installed, and then finds machines not in that query. I also limited it just to workstations. select SMS_R_System.Name, SMS_R_System.IPAddresses, SMS_R_System.LastLogonUserName, SMS_G_System_OPERATING_SYSTEM.Version from SMS_R_System inner join SMS_G_System_COMPUTER_SYSTEM on SMS_G_System_COMPUTER_SYSTEM.ResourceID = SMS_R_System.ResourceId inner join SMS_G_System_OPERATING_SYSTEM on SMS_G_System_OPERATING_SYSTEM.ResourceID = SMS_R_System.ResourceId where SMS_G_System_COMPUTER_SYSTEM.Name not in (select distinct SMS_G_System_COMPUTER_SYSTEM.Name from SMS_R_System inner join SMS_G_System_COMPUTER_SYSTEM on SMS_G_System_COMPUTER_SYSTEM.ResourceID = SMS_R_System.ResourceId inner join SMS_G_System_ADD_REMOVE_PROGRAMS on SMS_G_System_ADD_REMOVE_PROGRAMS.ResourceID = SMS_R_System.ResourceId where SMS_G_System_ADD_REMOVE_PROGRAMS.DisplayName like "%Microsoft Office Professional Plus 2013%") and SMS_G_System_OPERATING_SYSTEM.ProductType = 1 There is a TechNet article on another way of doing it using collections for having it installed, and then excluding those collections http://blogs.technet.com/b/jchalfant/archive/2014/05/09/collection-of-computers-missing-an-application-software-title-in-configuration-manager.aspx
  15. I'd have thought the best way to do is to create a new collection, and use a query on that collection for only finding machines with it installed
  16. Must admit, I've always done ADR for patch Tuesday running on a wed normally 2/3am. Whether that's right or wrong i'm not sure, but it seems to bring back the updates
  17. Have a slight problem when trying to PXE boot a UEFI system. I can get it to PXE but then get it looping saying its looking for a boot image. I've made sure the boot images are copied to the DP and are enabled to deploy from PXE DP. The server is a server 2012 R2 DP so presume that wouldn't be an issue? any ideas gratefully received.
  18. I had a similar issue with an intel network card. Wrote a guide on my blog for how I fixed it, not sure if the resolution will help you as its fairly similar. http://robotrambling.blogspot.co.uk/2015/03/e7450-exit-out-when-loading-winpe.html
  19. Been having some issues transferring some packages, with them coming back as failed. Have checked the component status and the below is in the despooler log Despooler failed to merge delta to the compressed package. The operating system reported error 3: The system cannot find the path specified. Possible cause: The destination drive is full. Solution: Make more space available on that drive. Despooler will attempt to merge the delta again during its next retry interval I've checked the destination and both have plenty of space. I then checked the SMS_Package transfer status and the errors below occured Package Transfer Manager failed to update the package, Version 1 on distribution point. Review PkgXferMgr.log for more information about this failure. Possible cause: Site server does not have sufficient rights to the source directory. Solution: Verify that the site server computer account has at least Read access to the directory you specify as the source directory. Possible cause: There is not enough disk space available on the distribution point. Solution: Verify that there is enough free disk space available on the distribution point. the site server has admin rights on the DP and there is free space on the drives. In the PkgXferMgr.log I get the following errors: CContentDefinition::TotalFileSizes failed; 0x80070003 CSendFileAction::SendFiles failed; 0x80070003 CSendFileAction::SendFiles failed; 0x80070003 Sending failed. Failure count = 40, Restart time = 07/04/2015 15:06:20 GMT Daylight Time I've tried removing the application from the DP, and resending. I've tried reinstalling the DP. Has anyone got any ideas?
  20. Hi All, Just wondering if anyone has written a report on how to see how many of each software has been installed from the SCCM Software Catalogue? Not written many custom reports before, so still trying to get my head around tables and which ones I need for what purposes. Any help would be gratefully appreciated.
  21. Mobile users seem to work fine, no issues with them needing rights. Should for some extenuating circumstances need them we can grant them the 'right click tools' which allows them to install software having giving a reason for doing so. We can then monitor this.
  22. In our environment all installs are done either by an IT member, or by SCCM. the majority are SCCM but we have a few speciailist packages that we cannot install via SCCM. We have some issues with software requiring admin rights to run or upgrade, however we use a product called avecto to get around this which works as a Group Policy to grant certain exes the right to run (or in other cases block exes)
  23. Another easy question I'm sure, but wondering how you set rate limits on a DP thats on a secondary? I can't see the rate limits tab on it. Thanks
  24. Hi, Really easy question to answer I'm sure. How do you pass the variables for OSDJoinAccount and OSDJoinPassword from UDI to the assocatied Task Sequence. Do they both need percentages on them when you enter them into the apply network settings, username and password boxes? Thanks
  25. Hi, This is installed on the site primary. I've tried downloading from the MS website, but I get an error stating that the update is not applicable to your computer
×
×
  • Create New...