Jump to content


Search the Community

Showing results for tags 'CM2012'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 8 results

  1. Hello, I running with a new 2012 build: Windows 2012 STD, SQL 2012 (CU5), and SCCM 2012 SP1. I installed WSUS and then SUP and most of the updates are downloading. Sporadically the wsyncmgr.log is showing : Failed to sync update “xxxxxxxx-xxxx-xxxx-xxxxxxxxxxxx”. Error: The Microsoft Software License Terms have not been completely downloaded and cannot be accepted. Source: Microsoft.UpdateServices.Internal.BaseApi.SoapExceptionProcessor.DeserializeAndThrow. I have looked at a lot of the solutions out there and of them none appear to apply. Permisisons in the DB and folders are good. WSUS path is good in SQL. Thank you! One side note: SUP had only English selected as my choice but when I was reviewing the settings in the WSUS console it was set to download all languages.
  2. Need help to narrow down the issue...I get this error in netsetup.log as the PC is unable to join domain after the t/s is run
  3. Hi all Just found in todays post https://support.microsoft.com/en-gb/kb/3054451 Have fun Adrian
  4. I have been trying to add an OU selection during my deployement in my HTA and JS files, But I cant seem to get the variable MachineObjectOU to get passed along. It keeps placing everything in the Computers OU... The code in question is below: How do I write the correct javascript to pass the value?? I have MacineObejectOU = document.getElementById('MachineObjectOU').checked That does not work though, anyone have suggestions? <p><Select id=JoinDomain name=JoinDomain language=vbscript onchange="myfunction()" onpropertychange=ValidateDomainMembership accesskey=a> <option>Select Domain</option> <option value="Administrative">Administrative</option> <option value="Developement">Developement</option> <option value="External">External</option> <option value="IT">IT</option> <option value="Restricted">Restricted</option> <option value="Sales">Sales</option> <option value="Service Computers">Service Computers</option> <label class=ErrMsg for=JoinDomain>* Required</label> </p> </td> </tr> <script type="text/javascript"> function myFunction() { alert(JoinDomain.value); switch(JoinDomain.value) { case "Administrative": MachineObjectOU.value="OU=Administrative,OU=Workstations,DC=online,DC=com"; break; case "Developement": MachineObjectOU.value="OU=Developement,OU=Workstations,DC=online,DC=com"; break; case "External": MachineObjectOU.value="OU=External,OU=Workstations,DC=online,DC=com"; break; case "IT": MachineObjectOU.value="OU=IT,OU=Workstations,DC=online,DC=com"; break; case "Restricted": MachineObjectOU.value="OU=Restricted,OU=Workstations,DC=online,DC=com"; break; case "Sales": MachineObjectOU.value="OU=Sales,OU=Workstations,DC=online,DC=com"; break; case "Service Computers": MachineObjectOU.value="OU=Service Computers,OU=Workstations,DC=online,DC=com"; break; } } </script> <tr> <td colspan=2></td> <td> </td> <td id=PopupParent> <input type=text id=MachineObjectOU name=MachineObjectOU size=60 language=vbscript onpropertychange=ValidateDomainMembership accesskey=O> <input type="button" id=MachineObjectOUOptionalBtn hidefocus="1" value="▼" style="height:23; width:16; font-family: helvetica; font-size: 7pt; display: none;" onclick="JavaScript:HideUnHideComboBox();"> <div id="PopupBox" style="position:absolute; display:none; z-index:10000; width: 240px; left: 250px;" > <select size="6" id="MachineObjectOUOptional" style="width: 100%; border-style: none" onchange="JavaScript:MachineObjectOU.value = this.value;" onclick="javascript:HideUnHideComboBox();"> </select>
  5. Has anyone had luck adding OU selection to the CM2012 Bitlocker FrontEnd HTA? I have been trying for some time now without luck. I have a drop down with multiple selections which link to this code below to pass the variable over. I also add options in my apply network settings which is show in the attached image. I have this: If ADOU.value = "1" Then oTSEnvironment("swn_ADOU") = "Administrative" 'msgbox("LDAP://OU=Administrative,OU=Workstations,DC=online,DC=com: " & oTSEnvironment("swn_ADOU"))' ElseIf ADOU.value = "2" Then oTSEnvironment("swn_ADOU") = "Developement" 'msgbox("LDAP://OU=Development,OU=Workstations,DC=online,DC=com: " & oTSEnvironment("swn_ADOU"))' ElseIf ADOU.value = "3" Then oTSEnvironment("swn_ADOU") = "External" 'msgbox("LDAP://OU=External,OU=Workstations,DC=online,DC=com: " & oTSEnvironment("swn_ADOU"))' ElseIf ADOU.value = "4" Then oTSEnvironment("swn_ADOU") = "IT" 'msgbox("LDAP://OU=IT,OU=Workstations,DC=online,DC=com: " & oTSEnvironment("swn_ADOU"))' ElseIf ADOU.value = "5" Then oTSEnvironment("swn_ADOU") = "Restricted" 'msgbox("LDAP://OU=Restricted,OU=Workstations,DC=online,DC=com: " & oTSEnvironment("swn_ADOU"))' ElseIf ADOU.value = "5" Then oTSEnvironment("swn_ADOU") = "Sales" 'msgbox("LDAP://OU=Sales,OU=Workstations,DC=online,DC=com: " & oTSEnvironment("swn_ADOU"))' ElseIf ADOU.value = "5" Then oTSEnvironment("swn_ADOU") = "Service Computers" 'msgbox("LDAP://OU=Service_Computers,OU=Workstations,DC=online,DC=com: " & oTSEnvironment("swn_ADOU"))' End If
  6. Anyweb, I'm a huge fan of your SCCM tutorials / walkthrough's. I'd like to suggest two additional topics to be covered. I apologize if this isn't the location to suggest these. 1) Updating the boot image to include additional drivers - This would be helpful for newer systems that require newer NIC drivers to PXE boot when deploying an OS. 2) Best practices for adding additional driver support - Mainly Dell (and possibly other companies) driver packages for SCCM. 3) AMT provisioning - Again hardware based, and highly valuable! While working in a virtual environment is the easiest way to learn (fewer unknowns), there are people that use physical hardware to simulate real world environments. There are also people using real hardware in combination to VMs. The above topics would be very useful. As a reference, Dell has this URL: http://www.dell.com/support/troubleshooting/us/en/04/KCS/KcsArticles/ArticleView?c=us&l=en&s=bsd&docid=422607 It's useful, but the format used on windows-noob.com is totally AWESOME! Thank you for your consideration.
  7. Hi all, A while ago we had to shut down WDS on all of our DP's due to a task being sent out to the wrong machines. When we started WDS up again, one of our DP's would not start the WDS service. I ended up removing the role and content from the DP and the DP's site server from SCCM and starting from scratch. Now when I try to OSD a machine in that building it fails with the following error: Windows Boot Manager Windows failed to start. <bla bla bla> File: \Boot\BCD Status 0xc000000f Info: An error occurred while attemptint to read the boot configuration data. If I take the machine to another building, it images fine. Imaging also worked fine before restarting WDS. When I look at the SMSPXE.log of the DP during a netboot, I see the following (I have attached the full log as well): [010.013.010.001:4011] Recv From:[010.013.130.191:68] Len:283 1635e70 MAC=08:2E:5F:22:7D:F1 SMBIOS GUID=97035800-4440-11E1-0000-082E5F227DF1 > Received DHCP Request Set media certificate in transport Set authenticator in transport Set authenticator in transport failed to receive response with winhttp; 80072ee2 Failed to get information for MP: http://CM.mydomain.com. 80072ee2. PXE::DB_InitializeTransport failed; 0x80004005 PXE::DB_LookupDevice failed; 0x80004005 Set media certificate in transport Set authenticator in transport Set authenticator in transport failed to receive response with winhttp; 80072ee2 Will retry in 5 second(s) Retrying... failed to receive response with winhttp; 80072ee2 <snip> End of retries failed to send the request Failed to send status message (80072ee2) Failed to send the status message PXE::DB_ReportStatus failed; 0x80072ee2 PXE Provider failed to process message. Unspecified error (Error: 80004005; Source: Windows) failed to receive response with winhttp; 80072efe End of retries failed to send the request PXE::DB_LookupDevice failed; 0x80072efe Also possibly related but when I check the content library with ContentLibraryExplorer.exe all of the regular content checks out except for MSC00001 and MSC00002 (The configuration manager client package) which show as "(PENDING)" Thanks in advance for any help you can give! Edit: This is SCCM2012, no SP1, no R2. SMSPXE-error.log
  8. Hello, I running with a new 2012 build: Windows 2012 STD, SQL 2012 (CU5), and SCCM 2012 SP1. I installed WSUS and then SUP and most of the updates are downloading. Sporadically the wsyncmgr.log is showing : Failed to sync update “xxxxxxxx-xxxx-xxxx-xxxxxxxxxxxx”. Error: The Microsoft Software License Terms have not been completely downloaded and cannot be accepted. Source: Microsoft.UpdateServices.Internal.BaseApi.SoapExceptionProcessor.DeserializeAndThrow. I have looked at a lot of the solutions out there and of them none appear to apply. Permisisons in the DB and folders are good. WSUS path is good in SQL. Thank you! One side note: SUP had only English selected as my choice but when I was reviewing the settings in the WSUS console it was set to download all languages.
×
×
  • Create New...