Jump to content


Search the Community

Showing results for tags 'Microsoft Deployment Toolkit'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hi I followed the following walkthrough(http://www.vkernel.ro/blog/creating-an-offline-mdt-deployment-media) and was able to boot into litetouch on the vm I am trying to sysprep and capture. However when I get to language selection the section is blank and I cannot choose a language, halting me from continuing. This is my first tome using MDT. Any tips?
  2. so here is my issue. i am trying to create a updated image to deploy. i created the updated image and deployed it but when i do it doesnt auto join my domain and add my default profile. im assuming that its not completing the sysprep at some part, either when i capture the new image or when its running on the task sequences. my old capture works just fine but when i try the new one it wont. the task sequence is identical on both. on the new image when it installs, it still has the administrator profile from the OS i used the capture the image which is what im thinking its not doing the sysprep on the capture but im new at this and still learning so im not sure. neither the capture or the install give me an error. here is the link to the logs files. https://drive.google.com/drive/folders/0B86v2JnOCBOwbURrZm50eHZHekk?usp=sharing on the server it created two folders. 1. MININT-AI01HTE 2. MININT-EL0BL5G on the ones in the past that work it creats a folder with the computer name i gave it, but that isnt happening. im also putting in the log files on the laptop in the MININT folder. and the unattanded file. does anyone have an idea on how i can fix this?
  3. Just thought I'd share some info I discovered. Recently found a bug in MDT version 8443 (can also be in earlier versions for all I know), integrated with SCCM. Noticed that the variable SMSDP would not set. The variable value of SMSDP turned blank after replacing older scriptfiles with the newest. To fix this you'll need to: 1. Edit the ZTIGather.wsf file with notepad or whatever 2. CTRL + F / search for SMSDP 3. This should bring you to line 1096 where you'll see: arrSMSDP = Split(oEnvironment.Item("_SMSTS" & oEnvironment.Item("_SMSTSBootImageID")),",") The line is supposed to be: arrSMSDP = Split(oEnvironment.Item("_SMSTSHTTP" & oEnvironment.Item("_SMSTSBootImageID")),",") 4. Update your MDT Script package Setting the correct variable to "_SMSTSHTTP" SMSDP was once again populated correctly. Hope this will be helpful.
  4. Hello All, I thought I would share with anyone interested, that I just finished writing a series of posts about Working With The Microsoft Deployment Toolkit (MDT) 2013. You can find them on my blog at: http://adinermie.wordpress.com/2014/02/05/microsoft-deployment-toolkit-mdt-2013-installation/.
×
×
  • Create New...