Jump to content


Search the Community

Showing results for tags 'Role'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Following along in the documentation, I get to where I want to install the Reporting Services Point Role. Figure no big deal. In walking through the steps of role setup everything is great until I go to dropdown the selection for the Reporting Server Instance. It does not see the reporting server instance. In looking at the SQL server, I don't see reporting services listed in the Start Menu and I selected Reporting Services on the original install. I've even gone back into SQL setup to look and SQL setup shows it is installed. Anyone have an idea?
  2. Hei ho, I wonder if anyone can help me with this strange error. I have followed the the instructions here to a tee to install a test of SCCM 2012 but have hit a strange error - Config. Manager cannot connect to the site. And this has me perplexed as the account I am using has full domain rights to this test server, has full access to all files\folders, full access to SQL and was used to install SCCM itself. The only item I cannot confirm is point 4: been assigned to at least one role based admin security role. I am presuming that as the account was used to install in the system it should have access, but maybe I am wrong. The SQL Server 2008 has been patched to SP2 with CU7 and is running locally with all the correct edits to accomodate SCCM 2012 If anyone has any advise, I would appreciate it! Attached is a screen shot of the error message
  3. Hi I have a fresh install of SCCM 2012 R2 SP2 Build 8239. I cannot add the site system role for CRP at all. The option just isnt there. I have deployed all necessary pre-requisites to the servers for IIS, WCF activation, the servers are all 2012 R2 and healthy otherwise. The NDES server is a separate server and successfully installed. Just cannot find out why this is. On an older install we can see the option with no issues.
  4. Question for all the SCCM 2012 R2 Admins: Basic overview: In an attempt to get a customers patching working correctly, I recently remoted in to find critical warnings at every turn. I was able to resolve the storage issue by expanding the drive size. I was able to resolve the sccmadm access errors by having the customer reset the password for that account ( I do not have that ability as a contractor for them) I had to stop/delete/remove all applications/packages/and process that were "hung" due to the storage/access issues. Here's where things get a little odd: I went to remove the SUP role for reinstallation and within 6ms of doing so, the server started showing the below message in the Event Viewer along with nearly every CM log: Login failed for user 'DOMAIN\SCCM2012$' Reason:Could not find a login matching the name provided. [CLIENT:<local machine>]. After a thorough investigation, the problem was located and it appears as if the NT Authority\System account no longer had access to the CM Site DB. Upon adding the NT Authority\System account back in, the errors stopped and all service started back up. The problem here is now, that the customer is telling me this was caused by removing the SUP role and they are not willing to pay for the time to resolve that particular issue. I have never seen this issue before? Could this account have been removed some time ago and the call to remove the SUP role have initiated the NT Authority\System account for removal then noticed it was no longer there? If I understand correctly, the removal of a system account would need domain admin/DBA permissions which neither I, nor the local system account have. Any thoughts as the why this error presented itself during the uninstallation of the SUP role? This has turned into the customer pointing fingers at me, most likely, due to an issue they created for themselves at some point in time.... Thank you in advance for your time and the sharing of your knowlede.
  5. Morning, I have the opportunity to upgrade my SCCM 2012 SP1 server base OS to Server 2012. In addition, I now have the capacity to spread the load of the SCCM server across multiple SCCM servers. But before I dive in, I would like to know a few things that do not seem to be well documented. Has anyone tried to Upgrade a Server 2008 R2 to a Server 2012, with said server being an SCCM 2012 server? What were Your results\impressions? Would it be better to setup new servers instead? I aim to spread the various SCCM functions over several machines (until now, 1 server has been doing ALL the SCCM tasks) I know its possible to export the Task Sequences, but is it possible to export the Device and User lists from one SCCM to another? How would this affect the SCCM Clients? Can the backup data be used for this? My goal is to have 1 main server With the main roles, a Distribution/Update server, a Reporting & Catalog server and then the Fallback server. All will be running Server 2012. This is one site with a Device and user Count of 2000. Cheers and thanks in advance! Anthony
×
×
  • Create New...