Jump to content




Bugra

PXE-E55 Proxy DHCP Service did not reply to request on port 4011



Recommended Posts

Hello,

 

investigate this problem too, although I couldn'tsolve a kind. somehow failed

 

I set out from your article. i want to do the vista deployment.

 

i am using vmware workstation. ( network settings - Bridged )

 

installed server 2008 + sp2 / sql server 2008 / sccm 2007 sp1 / DHCP / DNS

 

1. installed WDS and configured

2. added pxe service point in sccm console

3. Configured pxe WDS filter and configmgr integration

4. dhcp and sccm same computer.

5. advertised task sequence

6. start client computer

7. client computer error: PXE-E55 Proxy DHCP Service did not reply to request on port 4011

 

my configuration like the following

 

http://img9.imageshack.us/img9/3860/70340499.jpg

http://img9.imageshack.us/img9/6660/39218651.jpg

http://img9.imageshack.us/img9/1262/51573223.jpg

http://img9.imageshack.us/img9/9086/34266215.jpg

http://img33.imageshack.us/img33/3459/43578278.jpg

http://img33.imageshack.us/img33/4668/81341392.jpg

 

Where is my fault? i very wonder..

 

thanks

Share this post


Link to post
Share on other sites


as you posted this here and on Technet, I answered it on technet first

 

http://social.technet.microsoft.com/Forums/en-US/configmgrosd/thread/d38c66e7-fc2a-4430-aa16-207d19763591

 

cheers

 

niall

 

 

it doesn't work for me

 

My Setup

 

2 Servers and a client

 

1. SCCM Server

 

2. Domain Controller Running DNS and DHCP

 

3. Client in same Subnet

 

 

 

What Works: If I Boot from the SCCM PXE BOOT CD it connects to the SCCM Distribution Point and Installs OS

 

What doesn't work is PXE boot - The client gets an IP and th ip of the dhcp server bu then errors out

 

pxe-e55 proxy dhcp service did not reply to request on port 4011

 

 

 

How I have configured

 

1. Installed WDS - did not configure it - Checked WDS Log and it was successful

 

2. Installed PXE Service Point - verified pxesetup.log - it was successful

 

3. Once the WDS Server automatically started and created the Remote Install Folder I put both 32 and 64 boot images to both the normal distribution point and the pxe distribution point - verified whether it was distributed properly through the logs (distmgr.log) and sccm admin console

 

4. SMSBoot folder inside remote install folder has all the necessary boot files and the packages are also in Remote Install Folder

 

5. DHCP Scope options added

 

066 Boot Server Host Name - DNS name of PXE server

067 Bootfile Name - smsboot\x86\wdsnbp.com

 

 

 

Please note: ive added the mac address of the new client to a collection and also advertising the task sequence to that collection

 

I've verified site events and nothing seem to indicate any problem. but the client is not receiving the pxe advertisement if the logs are needed can mail them pls help.

Share this post


Link to post
Share on other sites

client computer error: PXE-E55 Proxy DHCP Service did not reply to request on port 4011

 

Go to WDS server properties-->PXE Response-->select Respond to all client computers (known and unknown), and apply.

I solved the same problem.

 

 

hbrlhd

Share this post


Link to post
Share on other sites

client computer error: PXE-E55 Proxy DHCP Service did not reply to request on port 4011

 

Go to WDS server properties-->PXE Response-->select Respond to all client computers (known and unknown), and apply.

I solved the same problem.

 

 

hbrlhd

I am confused here, according to the following article, its not recommended to configure WDS, why we still use it?

http://blogs.technet.com/b/system_center_configuration_manager_operating_system_deployment_support_blog/archive/2011/10/14/troubleshooting-the-pxe-service-point-and-wds-in-configuration-manager-2007.aspx

Share this post


Link to post
Share on other sites

I know this is an older thread, but since it is still open and I came across it with this same issue I thought I would try and provide some more information. There is a KB about this issue: http://support.microsoft.com/kb/960489

 

I ran into this issue randomly out of the blue when no changes have been made. I think a simple reboot of the server would also solve the problem here but it would only be a bandaid.

 

Just install the KB hotfix above and that should take care of your issues regarding PXE-E55 ProxyDHCP error when PXE booting.

 

Dwayne

Share this post


Link to post
Share on other sites

Hi,

 

 

My Configuration :

 

2 Servers

 

AD, DNS, DHCP are installed in one server

 

SCCM and WDS are installed in another one.

 

1 client (Bare Metal)

 

All these machines are Virtual Box.

 

Before working in SCCM and integrating it with MDT, i thought of going step-by-step. So, tried deploying OS through WDS without using any other tool. But am getting following error while PXE booting - "PXE-E55 Proxy DHCP Service did not reply to request on port 4011". PFA.

 

Just to check, i uninstalled the WDS role in SCCM server and installed the same in DHCP server and am able to deploy the OS using WDS in bare metal PC(another Virtual machine) without any error.

 

But again when i tried (removed the WDS role in DHCP server and enabled it in another one) in SCCM server, am getting the error.

 

I tried these commands also : WDSUTIL /Delete-AutoAddDevices /DeviceType:ApprovedDevices

WDSUTIL /Delete-AutoAddDevices /DeviceType:RejectedDevices

But still error appears...i guess some where my configuration is wrong..please help me in this..

Thanks is Advance

Thanks

Share this post


Link to post
Share on other sites

Hi,

 

 

My Configuration :

 

2 Servers

 

AD, DNS, DHCP are installed in one server

 

SCCM and WDS are installed in another one.

 

1 client (Bare Metal)

 

All these machines are Virtual Box.

 

Before working in SCCM and integrating it with MDT, i thought of going step-by-step. So, tried deploying OS through WDS without using any other tool. But am getting following error while PXE booting - "PXE-E55 Proxy DHCP Service did not reply to request on port 4011". PFA.

 

Just to check, i uninstalled the WDS role in SCCM server and installed the same in DHCP server and am able to deploy the OS using WDS in bare metal PC(another Virtual machine) without any error.

 

But again when i tried (removed the WDS role in DHCP server and enabled it in another one) in SCCM server, am getting the error.

 

I tried these commands also : WDSUTIL /Delete-AutoAddDevices /DeviceType:ApprovedDevices

WDSUTIL /Delete-AutoAddDevices /DeviceType:RejectedDevices

But still error appears...i guess some where my configuration is wrong..please help me in this..

Thanks is Advance

Thanks

Share this post


Link to post
Share on other sites

Hi,

 

 

My Configuration :

 

2 Servers

 

AD, DNS, DHCP are installed in one server

 

SCCM and WDS are installed in another one.

 

1 client (Bare Metal)

 

All these machines are Virtual Box.

 

Before working in SCCM and integrating it with MDT, i thought of going step-by-step. So, tried deploying OS through WDS without using any other tool. But am getting following error while PXE booting - "PXE-E55 Proxy DHCP Service did not reply to request on port 4011". PFA.

 

Just to check, i uninstalled the WDS role in SCCM server and installed the same in DHCP server and am able to deploy the OS using WDS in bare metal PC(another Virtual machine) without any error.

 

But again when i tried (removed the WDS role in DHCP server and enabled it in another one) in SCCM server, am getting the error.

 

I tried these commands also : WDSUTIL /Delete-AutoAddDevices /DeviceType:ApprovedDevices

WDSUTIL /Delete-AutoAddDevices /DeviceType:RejectedDevices

But still error appears...i guess some where my configuration is wrong..please help me in this..

Thanks is Advance

Thanks

post-20745-0-76974800-1373134858_thumb.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×