Jump to content


adurrant

Established Members
  • Content Count

    34
  • Joined

  • Last visited

Everything posted by adurrant

  1. Hi Leon, I'm experiencing the same issue, did you ever get this resolved? If so, would you care the share the resolution?
  2. Hi gents, Unfortunately my last screenshot exited with the same error code, I'm going to try the 32-bit application tomorrow and post results here.
  3. Thanks both, trying this config out now: Can confirm that the contents of the repset file is good as when ran manually, it does what I need it to do...
  4. I could do this, I'm not sure if I'll have any joy, the BIOS settings don't get applied when the task sequence fails. I'm currently trying running the command line as a defined user rather than system.
  5. Hello, Thanks, I have tried something like this, I will try this and get back to you. curious, where abouts in your task sequence do you have these steps? Before partition disks I assume?
  6. Hi Ath3na, Sure, I looked at this error code, I don't how it's not valid as it works manually and it's in the same folder in the package, I'm thinking it's a red herring...
  7. Hi guys, Hoping to find people that have managed to push HP BIOS settings via OSD (Windows 10), I've pretty much followed this guide (only the folder structures are slightly different) but I'm having issues actually deploying the settings, setting the BIOS password seems to work okay and I've read that for certain TPM settings to be pushed then a BIOS password must be set prior. My folder setup: BIOS Config settings to push: BIOSConfig 1.0 ; ; Originally created by BIOS Configuration Utility ; Version: 4.0.24.1 ; Date="2018/03/20" Time="14
  8. Hello, Hope you can help me here, I have a customer running 1702 CB and in applications fail to install due to the following errors Here's a snippet of the smsts.log: <![LOG[Passed in version 2 for ScopeId_0F54416B-2F58-42FE-81D2-D6016500A009/RequiredApplication_068aceb6-300e-46e7-91e7-9a34f4257f85]LOG]!><time="08:01:31.216+300" date="11-14-2017" component="DCMAgent" context="" type="1" thread="3596" file="cisdkclass.cpp:2408"> <![LOG[spCIStateStore->GetCIState( pszAppPolicyId, csPolicyRevision, (sUserSID.length()>0) ? sUserSID.c_str() : 0, &spPolicySt
  9. Hi all, Just wanted to post the resolution to this... Stage one: upgrade BIOS that supports the TPM FW Switch feature However when flashing the bios the process needed to shutdown afterwards to complete so I added into the TS a shutdown command whilst in WinPe, but inbetween that I displayed a message to the PXE booter informing that this will happen to then re-run the task sequence: The group only ran if the model was correct and the BIOS version was out of date: Then once the BIOS was flashed, the instructions to the engineers were
  10. Is secure boot turned on within the BIOS? Also that's the status of CSM within the BIOS? It does sound like a BIOS setting to me... worth checking it over.
  11. Thanks, There does appear to be a x64 version in the file structure once extracted: Are you recommending that I flash the BIOS early in the TS before the OS is applied or after? If after, the above command will shut down the OS though, any workarounds with that?
  12. Thanks I will give this a go! Do you know the correct way to upgrade the BIOS via SCCM?
  13. Hello, Thanks for this, I did see this on Lenovos website, however it appears that it's mostly designed for their thinkpads, thinkcentres appear to have less functionality.... do you know if the above will apply to ThinkPads and ThinkCentres? Source: https://support.lenovo.com/ec/en/solutions/ht100612
  14. Hello, I'm having issues bitlockering M810z with SCCM, it seems to go through fine but it appears that the TPM version is set to 2.0, I saw on the latest BIOS version that there's support for 'TPM FW Switch Feature' so hoping this is what I need, I've set up SCCM to flash the BIOS for this model, but is there any BIOS settings that I can push through SCCM to ensure that the TPM module is set to 1.2? The TPM chip is set to 'Discrete' already... BIOS I'm upgrading to is here: http://pcsupport.lenovo.com/ec/en/products/DESKTOPS-AND-ALL-IN-ONES/THINKCENTRE-M-SERIES-DESKTOPS/M810Z/
  15. Hello, I'm looking on how to create a custom report based on the default report of 'Compliance 1 - Overall Compliance' however I'm looking to just select the update group and then have predefined collections to report against, something like this: Collection Compliance (%) Not Compliant (%) Compliance Unknown 4 69.23% 5 80.00% 6 95.00% 7
  16. Is there anything the netframework installation logs, normally there here: “%temp%\Microsoft .NET Framework 4.5*.txt” “%temp%\Microsoft .NET Framework 4.5*.html” & C:\Windows\Temp\dd_NDP452-KB2901907-x86-x64-AllOS-ENU_decompression_log.txt This might help you to see what's going on.
×
×
  • Create New...