Jump to content


keywan

Established Members
  • Posts

    112
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by keywan

  1. Anyweb you see the Install Software step, that will do for starters or if you plan on doing dynamic applications use the Install Applications group (and steps) I dont see no "install Software"
  2. Could I use the Servicing Plans to deploy or upgrade my Windows 7 to Winodows 10? because I see on my "All Windows Updates" Upgrade to Windows Enterprise version 1511, 10586
  3. Could I use the Servicing Plans to deploy or upgrade my Windows 7 to Winodows 10? because I see on my "All Windows Updates" Upgrade to Windows Enterprise version 1511, 10586
  4. Hi guys, I get the followinh error message if I boot from Network. I have done the following steps for resolving: 1) I have deleted on the SCCM server "Clear Required OXE Deploment" 2) I have deleted the Client from my Collection and added that again But no change. Any Idea?
  5. Hi melatocaroca, I have at the time Windows 10 version 1607 OS Build 14393.00 and if I follow the Link https://osddeployment.wordpress.com/2016/08/05/how-to-upgrade-windows-10-1607-with-sccm-1606-inplace-task-sequence/and create a package for KB3176938 (OS Build 14393.105), could you tell me what happend during the installing the OS? Install the Task only the KB3176938 (OS Build 14393.105) or the whole OS again? If I click in the Software center on "install" I get the following infos: and not your infos, could you tell me why?
  6. Hi everbody, my Servicing Plans do not show me all updates of Windows 10 version 1607. I see there only Updates of Windows 10 version 1511 and Feature update to Windows 10 Enterprise, version 1607( all language). Any Idea why? I have changed the Title and Required, but no change. My Deployment Ring is CB.
  7. Hi guys, my Servicing Plans do not show me all updates of Windows 10 version 1607. I see there only Updates of Windows 10 version 1511 and Feature update to Windows 10 Enterprise, version 1607( all language). Any Idea why? I have changed the Title and Required, but no change. My Deployment Ring is CB.
  8. Hi Guy, after I upgraded my sccm server 2012 R2(I used here Windows 2008 R2 and SQL 2008 R2) to sccm 1602(Here I use Windows 2012 R2 and SQL 2014 SP1), I can deploy my Application the client but on the Downloding stuck by 0%. I have checked many log files on the client and I found the following error on the DataTransferService.log Successfully queued event on HTTP/HTTPS failure for server 'sccm.local.com'. Error sending DAV request. HTTP code 404, status 'Not Found' GetDirectoryList_HTTP('http://sccm.local.com:80/SMS_DP_SMSPKG$/Content_c15eb078-1944-42fc-9b2e-15680354b1b9.1')failed with code 0x87d0027e. Error retrieving manifest (0x87d0027e). Will attempt retry 1 in 30 seconds. Non-recoverable error retrieving manifest (0x87d0027e). I have reset the IIS, and the content of SCCMContentLib is ok and the physical path of the SCCMContentLib on the IIS is ok too. I enable the anonymous user on the SMS_DP_SMSPKG$. But it still not working. The firewall port 80 and 433 is open. Does anyone any Idea? Should I remove and readd my deploment application or emoving and readding the Deployment Site role. I have no Idea more? BR, Keywan
  9. Hi guys, I have upgraded my sccm 2012 R2 to sccm 1602 successfully and it seems it works. But my ADRs does not work, If run one of my ADRs for Windows client, it downloaded the updates and add it to Deploment Package and put it to my shared folder and I see all new updates. I checked the "ruleengine.log and distmgr.log" but I cannot see any errors. So then I cheked on the client machine the WUAhandler.log and found the following errors: "OnSearchComplete - Failed to end search job. Error = 0x80244022". "Scan failed with error = 0x80244022" Is it WSUS issue? How can I resolved that? Increase the Private Memory Limit on the IIS WSUS Pool? Thanks for help. BR, Keywan
  10. Hi anyweb, I get the following error if I run the script. I did edit the script. Any Idea? Starting script... Import-Module : The specified module 'C:Program Files (x86)\Microsoft Configuration Manager\AdminConsole\bin\ConfigurationManager.psd1' was not loaded because no valid module file was found in any module directory. At C:\Temp\CreateDeviceCollections.ps1:89 char:1 + Import-Module $CMDrive'Program Files (x86)\Microsoft Configuration Manager\Admin ... + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ + CategoryInfo : ResourceUnavailable: (C:Program Files...ionManager.psd1:String) [import-Module], FileNot FoundException + FullyQualifiedErrorId : Modules_ModuleNotFound,Microsoft.PowerShell.Commands.ImportModuleCommand Get-PSDrive : Cannot find a provider with the name 'CMSite'. At C:\Temp\CreateDeviceCollections.ps1:90 char:11 + $SiteCode=Get-PSDrive -PSProvider CMSite + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ + CategoryInfo : ObjectNotFound: (System.String[]:String[]) [Get-PSDrive], ProviderNotFoundException + FullyQualifiedErrorId : GetLocationNoMatchingDrive,Microsoft.PowerShell.Commands.GetPSDriveCommand Connecting to cd : Cannot find path 'C:\Temp\:' because it does not exist. At C:\Temp\CreateDeviceCollections.ps1:93 char:1 + cd "$($SiteCode):" + ~~~~~~~~~~~~~~~~~~ + CategoryInfo : ObjectNotFound: (C:\Temp\::String) [set-Location], ItemNotFoundException + FullyQualifiedErrorId : PathNotFound,Microsoft.PowerShell.Commands.SetLocationCommand
  11. Hi anyweb, If I run the WSUS script I get the error message: Fatal error: No such host is known and the script does not create a database "SUSDB"
  12. Hi guys, I have upgraded my sccm 2012 R2 SP1 to sccm 1511 and it seems it works. I checked the version is now 5.00.8235.1000 on the server. Now I try to upgrade my client too and I did do the following steps: Going to Administration / Site Configuration / Sites Click on the Hierarchy Settings button on the top ribbon On the Client Upgrade tab Check the Upgrade client automatically when new client updates are available It seems that the client upgrade does not work. What can I do? Only two clients are upgraded to the version 5.00.8235.1000 but the "Software Center" is still the old version. Any Idea why? How can I upgrade my clients and the "Software center" to the new version?
  13. Hi guys, I want to recover my sccm2012 R2 SP1 on an new machine. I run the splash.exe and select "recover site" and choose the option "use a site database that has been manually restored". Because I have restored my site database man manually to the new SQL server. But how can I restore my site server? if I use this option "use a site database that has been manually restored" where and how can I use and put the path of my existing backup of the site server? BR . Nick
  14. Hi Anyweb, I know that but my question was why I get the error message during the Prerequistie checking of sccm 1511, Please note that changing the SQL version between the backup and restore is not supported. At the time I have sccm 2012 R2 and SQL 2008R2 and I cannot use backup/restore, because Microsoft say Please note that changing the SQL version between the backup and restore is not supported "A site server or site system role is already installed on the computer selected for site server installation. Remove the site or site system role from the computer, or select another computer for site server installation BR, keywan
  15. Hi Anyweb, We have a SCCM 2012 R2 SP1 and it is runing fine. I am using here Win2008R2, SQL2008R2. But I want to upgrade to SCCM 1511. It is not easy to upgrade to sccm1511 because of SQL version. . I want to use on the new machine wind2012R2 and SQL2014SP1, therfore I cannot use backup/restore because of database the SQL is not supported. Also I have to deside to install a complett a new sccm1511 and migrade from sccm2012R2. I get the error message during the Prerequistie checking: "A site server or site system role is already installed on the computer selected for site server installation. Remove the site or site system role from the computer, or select another computer for site server installation." and "Microsoft Remote Differential Compression (RDC) library must be registered for Configuration Manager site server installation. Details at http://technet.microsoft.com/library/cc431377.aspx#RDC_for_Site_Servers." Any Idea why? best regards
  16. What is with ADK 10 and UMST? Should I install that before too? Did you have or write a guide for your upgrade steps?
  17. Hello airka, Ok I know that but what I dont know, is, should I install the WSUS/role on the new machine or I dont neet that? Is the WSUS in the backup content?
  18. Hi airka, could you tell my please your steps for upgrading sccm 1511 with windows 2012 R2 and SQL 2014 SP1? I have the same issue, I am using at the time windows 2008 R2 , SQL 2008 R2, sccm 2012 R2 SP1 CU2. I decide to do the following steps on the new machine: 1) install windows 2012 R2 with the same name 2) install SQL 2014 SP1 3) backup the runing sccm 2012 R2 SP2 via site maintenence 4) backup all the DBs of sccm 2012 R2 SP1 with SQL 2008 R2 4) restore the backup of sccm 2012 R2 SP1 on the new machine 5) restore the SQL DBs to the SQL 2014 6) upgrade to the sccm 1511 Have I to install the sccm 2012 R2 SP1 on the new machine again or I dont need that? BR, Keywan
  19. Thanks for your replay. Could I not upgrade directly to the SCCM 1511? Then I dont need to install CU1 and CU2. Is that correct so? I am not sure but I think the Cumulative Update is not mandatory. Thanks again Keywan
  20. Hi anyweb, I have at the time the SCCM 2012 R2 SP1 with Bulid Number 8239 and Console version 5.0.8239.1000 and I have still installed ADK 8.1 and MDT 2013. Could I install ADK 10 and MDT 2013 update1 on my system? If yes how can I do that? Is the following steps OK? 1) Uninstall ADK 8.1 and install ADK 10 2) Uninstall MDT 2013 and install MDT 2013 update 1 3) Install SCCM 2012 R2 SP1 CU1( KB KB3074857) and SCCM 2012 R2 SP1 CU2 (KB3100144) Or should I install the new SCCM 1511 without to do above steps? I know I need for SCCM 1511 the ADK 10 and the CU1 and CU 2 are not mandatory). Am I right? Thanks for help Keywan
×
×
  • Create New...