Jump to content


sccmjohn

Established Members
  • Content Count

    19
  • Joined

  • Last visited

  • Days Won

    2

sccmjohn last won the day on February 18 2014

sccmjohn had the most liked content!

Community Reputation

2 Neutral

About sccmjohn

  • Rank
    Member
  1. have to tried unistalling EP Proctection and uninstalling client from the machine.
  2. check this out.. its 405 error http://social.technet.microsoft.com/Forums/en-US/c7934007-6373-4a98-a433-02fc0e9db22d/failed-to-successfully-complete-http-request-statuscode-at-winhttpqueryheaders-405?forum=configmgrsetup
  3. please provide the log files..CAS, SMSTS and others
  4. could you please provide: EndpointProtectionAgent.log, EPMgr.log, EPSetup.log
  5. Folders structure in a Distribution Point – SCCM 2012 1) SCCM CONTENT LIB – SCCM 2012 new folder structure that contains all package files in encrypted and compressed form (download content from distribution point and run locally option). a) DataLib - contains .ini file which includes important information for the actual file-(Attributes, Size, Time Modified, Hash). The first four entries of the hash is the folder name for the package in the FileLib folder. FileLib - directory where all the actual files are stored, contains package in encrypted form. The .ini files contains the package ID (to track which software on SCCM and PKGlib folder) . c) PkgLib – contains the .ini file that shows the package ID 2) SMS_DP$ - logs, bin & Tools Contains distribution point log files, the files used to validate content, prestage content. 3) SMSPKG<P>$ - EDU/SCCM 2012 package ID Previous versions of SCCM stored content in SMSPKG folders. Even with a content library, ConfigMgr 2012 relies on the SMSPKG folder when an advertisement is set to the (Run program from distribution point option). 4) SMSSIG$ - tar files Used to download signatures for Microsoft Remote Differential Compression for branch distribution points when performing binary delta downloads from distribution points. It contains the package signatures to be used for branch distribution points. SMSSIG$ is created on the drive with the most free space courtesy: tEcHtOuCh http://cooledgetechtouch.blogspot.in/2013/10/folders-structure-in-distribution-point.html
  6. No matching DP Location found... this is generally a boundry issue... you can try changing the boundry type.... PS- add "auth users" in security group for SMSPKGD$ also you can try adding for other folders too
  7. check in Security--Administrative users-- what all user accounts are there with full admin rights.. may be guy used some other account when the site server was installed..
  8. what are your dp settings.. "download content locally" or "access content directly" also try to add "authenticated users" in security for your folders..
  9. boundry is already assigned as "default-first-site". I am able to discover all machine. Also i have manully installed client to the machines sucessfully. Site code and every thing is there. But when it shows in sccm console it doesnt have site code and it is assigned as no. Though client is a "yes". I dont know why all system are showing 204 range ip. I have 192 serise ip. I m using vmware.
  10. boundry is already assigned as "default-first-site". I am able to discover all machine. Also i have manully installed client to the machines sucessfully. Site code and every thing is there. But when it shows in sccm console it doesnt have site code and it is assigned as no. Though client is a "yes". I dont know why all system are showing 204 range ip. I have 192 serise ip. I m using vmware.
  11. boundry is already assigned as "default-first-site". I am able to discover all machine. Also i have manully installed client to the machines sucessfully. Site code and every thing is there. But when it shows in sccm console it doesnt have site code and it is assigned as no. Though client is a "yes". I dont know why all system are showing 204 range ip. I have 192 serise ip. I m using vmware.
  12. boundry is already assigned as "default-first-site". I am able to discover all machine. Also i have manully installed client to the machines sucessfully. Site code and every thing is there. But when it shows in sccm console it doesnt have site code and it is assigned as no. Though client is a "yes". I dont know why all system are showing 204 range ip. I have 192 serise ip. I m using vmware.
×
×
  • Create New...