Jump to content


Search the Community

Showing results for tags 'user device affinity'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Hi, the build in report "User device affinity associations per collection" doesn´t list the "OSD Defined" relationships. We are using powershell to import computers and set the UDA relationship with the following command: Invoke-WmiMethod -Namespace root/SMS/site_$($SiteCode) -Class SMS_UserMachineRelationship -Name CreateRelationship -ArgumentList @($WksResourceID, 6, 1, $User) -ComputerName $SiteServer The console shows the relationship and software deployment works well. If we change the parameter "source" from "6" (OSD Defined) to "2" (Administrator Defined) the report lists the relationship correctly. Any ideas? Best regards
  2. I am having an issue where User/Device Affinity does not appear to be working 100%. My client policy states 856 minutes across 6 days with auto affinity enabled. I see in the device logs where users are meeting that criteria and I even see the state message in WMI. Back in the console however, the application deployment monitor is saying these users are not meeting the criteria for their primary device. I came across an article about resetting the state messages and having them resent but that didn't do anything. I was able to get it to work by removing the users affinity manually then re-adding it back. Once that was done, the software installed. The same article I found with the state message info mentioned this may be a bug but it was pretty old. I'm currently running 2012 R2 CU3. Some clients are working however which really muddies the water. Any help would be appreciated since at this point I'm not sure what the next place to look is.
  3. Hi I removed a user as the primary user of a device just to test the "auto configure users device affinity from usage data" functionality. The user is "qualified" (has usage data that is more than the thresholds) to be the primary user of the device. I have restarted the client and updated the "configuration manager properties" on the client. The usage data is updated but the user is not set back to primary user of the device. I set the threshold minutes to 1 and days to 1. After this, I waited for 1 day to see if the primary user was set but no primary user was set on the device. I then deleted the device (object) from the sccm console and ran a system discovery. After the device was back in the sccm console the primary user was set by the auto UDA. Is this a normal behaviour of the UDA? I thougt that the user was set as primary user of the device automtaically after i removed it when the auto UDA was on?
  4. Hi I have been testing the User Device Affinity and have a question about the last user logged on. In the console when i click a computer object and select "edit primary user" i can see the last logged on users to that specific computer. What's strange is that the last logged on user is not actually when a user logs on to the computer but when the smsagent service on the client is started/restarted. I was under the impression that the last logged on user was gathered from Active directory? I tested this by not logging off and on the client computer but only restarting the service and then check the "edit primary user" on the computer object in the sccm console.
  5. I'm looking for a way to deliver all available applications to the desktop support team so it will be available when they visit a customers desk. We have applications that aren't available to all users or user groups however we want all of those applications made available to the desktop support group when they visit the customer. We do have User Device Affinity enabled. Consider the scenario where a manager logs onto a subordinates workstation temporarily, if the system is not designated as his primary device, any applications specifically targeted at the managers primary devices will not be available to him on that system. The best solution I've come up with is to create an AD Security group, add the desktop support team to the security group, make that group available in SCCM 2012 then deploy all applications as available to this group. However when I do this sometimes all of the applications do not show up for the desktop technician. What is the best practice for achieving this goal?
×
×
  • Create New...