Jump to content


Search the Community

Showing results for tags 'Software Center'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 23 results

  1. A lot of my clients are stuck showing long since deleted deployments in Software Center. I've run all of the "client notification" options multiple times, and still the old deployed applications exist. I have also gone through the entire console and deleted all old revisions of any application. They are still there. Any suggestions??
  2. I am currently working with a client on a complete Configuration Manager build out, and I have encountered an odd issue which I have not seen before. For some reason, any deployments targeting user collections are not showing up in the Software Center. The new Software Center is enabled in Client Settings and correctly loading. These deployments do show up correctly in the Application Catalog Website. The installs can be triggered from the website successfully, added to the Software Center from there, and install fine. The organization name correctly renders in the new Software Center. After upgrading from 1706 to 1710, the custom color scheme I set is also not applying, and the original issue persists. Any assistance on this would be appreciated. If someone has the answer, I'll owe them multiple beers at MMS 2018. Thanks
  3. Note: This is regarding SCCM 2012 I have been trying to understand why my client will not download an update from the distribution point. See the attached image for an example. Steps I took leading up to this: Selected an update within Config Manager. Created the Software Update Group and Deployment Package Deployed the deployment package for "As Soon As Possible" installation with an immediate deadline. Distribution Point Status is good. 1 of 1 points have the package. I double check the presence of the package through the network path, on the distribution point and there are files in the proper folder(s). Switch to client machine, Navigate to the share which contains the updates to ensure I can see them. Open Configuration Manager Properties from control panel. Manually run "Software Updates Deployment Evaluation Cycle" Receive the Software Center notification, open Software Center, click INSTALL. Result: The Software Center client will stall in this state. I have been unable to find any errors or warnigns while the client is stalled in this state. The only error I see on the client appears after I force the download to cancel Severity - Error Component/Source - Software Updates Installation Agent / Config Manager Agent Event ID - 11713 Description - SMS internal error occurred for the update d68e0cb2-9501-405e-af9c-156f352d6735. The same true on the SCCM server which receives a copy of this error. My current hypothesis is there is an issue with permissions somewhere on the distribution point but this has me running in circles. Permissions appear to be fine. Have any of you seen this or a similar behavior in the past? Were you able to fix it? What would you check next if you were in my situation?
  4. Hallo, maybe someone can help me.. I need to hide some applications an my servers, but they should be visible on clients. Has anyone a hind for me? Best way to do this? Thank you. Johannes
  5. Hello, I am having an issue with Software Center that just recently came about. The Software Center was working as expected (showing advertised, available deployments to devices) until very recently. Basically, no applications are showing as Available (or at all) when deployed to a collection that a machine is in. Running the Machine Policy Retrieval & Evaluation Cycle produces no results. I have double checked that the deployment exists with the proper settings, and it has been distributed properly, but nevermind that as the same deployments worked fine before the end of last week. Incidentally, I followed a guide on Windows-noob on installing the application catalog which is working fine now. I'm wondering if this correlates with the issue I'm now having with the software center. My apologies as I am still quite novice with SCCM. Please let me know if there are log files or any other detail that I should provide to help you help me. Thank you very much in advance for your help. I'm attaching a couple of log files where I found errors, but I'm not certain if these are pertinent at all. Also I noticed in Server Manager that I have some "red" I'm also attaching a screenshot of the services that produced this.CcmMessaging.logCcmNotificationAgent.log
  6. Hi, I may be missing something really obvious, but is there a way to set a default "Sort by" order for Software Center? Mine defaults to "Most Recent" and I would prefer to have it "Application Name: A to Z" thanks,
  7. Hey guys, All of a suddent my clients stopped populating their full list of advertisements in Software center. When I look in Client Center, the apps not showing up are listed as "No state information is available". I can right click them from Client Center and force the install, but I need the clients to be able to do that themselves. It's like it starts to process and populate the list, hangs up, and then it's frozen. I've removed advertisements and they don't get removed from the client once it's hung like this. I've looked at Execmgr.log and don't see anything out of the ordinary, but I'm bad with knowing which log files to look through. Any help would be greatly appreciated. There have been some changes lately with administrator account permissions, but I didn't think that could affect advertisements. I was showing an error with my SCCM Reports service account but I've set that as a more privileged account and haven't seen any errors since, and it has not resolved this issue.
  8. One user has requested an application from software store and it has been installed on his machine as well however later user found that he had requested the wrong application so he had uninstalled it using software store uninstall option. The issue is now whenever user login to the machine he is getting the pop up "New software is available" and software store is showing the old application as available. Is there any way to remove it?
  9. Hi, Running CM2012R2. We have a few packages that we deploy to All Workstation Clients device collection. For most of our users Software Center works just fine. For a few users here and there the Software Center comes up empty. Any ideas why?
  10. Hello Everyone, I am doing PC OS Refresh (Win7-Win7) from OSD task sequence advertised as Optional in the Software Center, As a first step of task sequence, it launches a HTA which will prompt user consent to continue with re-imaginh. I am facing challenge in HTA appearing on top of all windows. I referred may articles bu helped partially. I don't want to use third party utility becasue of IT policies. I want to minimise the all the application if not at least Software center so that HTA is displayed on top. My HTA is created using VB Script. I have used ModalHTA option bu it gives option to close the HTA without answering the HTA user conset ( ACCEPT/CANCEL). Need breakthrough to solve this. Thanks in Advance.
  11. Hello, How can I get the Software Center "Reboot pending" balloon to popup in the task bar multiple times? I want to harass our users with the "Reboot pending" notification until they reboot the computer. I don't see a location to set how often the user is notified that a reboot is pending. Any help would be great! Thanks
  12. Hello All, I have deployed office 2013 application using sccm 2012 and made available to devices so that application will reside in software center. i had deployed this application on 27 of march 2015.and i have tested it successfully by installing some of user's workstation. Now i checked the application again but unfortunately i dont see this application in software center. where do i start to check where the problem can be?
  13. Hi, I am doing in-place operating system (OS) refresh ( Win7 - Win7) by launching task sequence from Software Center. I want to customise the default OS deployment warning message (Refer below) suiting my requirement. Is it possible to customise or suppress the pop-up ?
  14. I have a client machine that is running Windows 7 Professional Build 7601 Service Pack 1. We are running System Center 2012 R2, version 5.0.7958.1000. I attached an image of software center on the client machine. The problem: None of the software in that picture that says "Status: Installed" is actually installed. I have tried removing the machine from the deployment collection and rerunning all policies under the action tab in configuration manager on the machine. Once it was added back to the deployment grouo (becuase I need to redeploy this software to test silent/automatic deployment) all of the software came back as being installed. I have cleared the SCCM cache on the local machine... I don't really know where else to go.
  15. Hello, Does anyone know of a way that the options function can be greyed out or removed from the software center? Or is the only way to control these functions done through Group Policy? We are about to push out SCCM client to all workstations at my company soon and i'm concerned about users managing their own desktops via this method. Anyone had similar issues? Thanks
  16. Is it possible to add a SCCM 2012 R2 distribution point to a server that’s already hosting a website using IIS? If so are there any special configuration issues to consider? I’ve added the DP role to the server in question and from a SCCM standpoint everything appears fine, I can distribute software to it and it otherwise seems functional. However when I try to install something from the Software Center the installation never gets past the point where the status message says, “downloading”. Eventually it will time out and say it failed. I’m somewhat new to SCCM so this may be an obvious issue, but any help would be appreciated.
  17. I'm looking for a way to deliver all available applications to the desktop support team so it will be available when they visit a customers desk. We have applications that aren't available to all users or user groups however we want all of those applications made available to the desktop support group when they visit the customer. We do have User Device Affinity enabled. Consider the scenario where a manager logs onto a subordinates workstation temporarily, if the system is not designated as his primary device, any applications specifically targeted at the managers primary devices will not be available to him on that system. The best solution I've come up with is to create an AD Security group, add the desktop support team to the security group, make that group available in SCCM 2012 then deploy all applications as available to this group. However when I do this sometimes all of the applications do not show up for the desktop technician. What is the best practice for achieving this goal?
  18. I have had this happen a couple of times for three different applications. I deploy an application to a Device Collection. It appears in Software Center just fine, install, uninstalls work as well. Then at some point the "AVAILABLE AFTER" date displayed in Software Center changes to 4/10/1998. After that happens, it may or may not function any more. I have tried deleting the deployment and setting it back up. Uninstalling and re-installing the Config Mgr client. Rebooting the servers. Rebuilding the application within SCCM appears to be the only thing that fixes the date issue and brings the application back to life. Any suggestions would be greatly appreciated?
  19. Is there a way to change the color on the Software Center window? I know how to change the color of the Application Catalog. The Software Center to me stays blue. Is there a file option or registry key to change the color?
  20. Where is this time being computed from? 5/3/2013 at 6:04am? My maintenance windows are set from 11:15pm to 5:00am. The ADR was originally set for 2 weeks out, but after making some changes it is now set to "as soon as possible" the change does not seem to take effect to either machines that just received the update information or after the updates were downloaded.
  21. Hi Guys, This is a really simple question I think and wondered if anyone had a definitive answer... If a user sets their business hours as 00:00 to 00:00 for every day of the week, does this mean that the machine believes it's in use 24/7 and no software updates etc are deployed to the client? Or does it mean that effectively the user has no business hours? I just don't want anyone to have the ability to block any critical management activities. Thanks, Ian.
  22. Hi all, I've deployed a bunch of apps for users to install via the App Catalog. I also want them to be able to uninstall the application via Software Center. This all works fine. However, soon after I uninstall the application, a notification pops up that says the application is Past due - will be updated. I don't understand why. The application deployment is set to Available (otherwise it couldn't be installed from the App Catalog), so why does the SC think it needs to be re-installed?
  23. I broke my application catalog website for SCCM 2012 and need help fixing it. I was in the process of troubleshooting SCCM 2012 issue syncing with WSUS on another server within the same network. I uninstalled WSUS on both servers and IIS, not sure why I did that on SCCM server but I did. I ended up putting the WSUS on the server with SCCM because of to long trying to resolve the issue. Needless to say after reinstalling IIS and WSUS with SCCM it get the following error: 404 - File or directory not found. The resource you are looking for might have been removed, had its name changed, or is temporarily unavailable. Now when I had IIS and WSUS uninstalled I also removed the roles for Application Catalog Web Server Point and Application Catalog website point. Once I reinstalled IIS and WSUS I readded those roles to the SCCM server. Confirmed in Client Settings to point to the IIS site for the Catalog but no luck. I checked the mpcontrol.log and this is all it has been saying for the past few days. Beginning periodic tasks. SMS_MP_CONTROL_MANAGER 8/28/2012 2:28:14 AM 3480 (0x0D98) RetryWINSOperationIfNecessary: No need to retry. Returning. SMS_MP_CONTROL_MANAGER 8/28/2012 2:28:14 AM 3480 (0x0D98) RetryDNSPublishingIfNecessary: No need to retry. Returning. SMS_MP_CONTROL_MANAGER 8/28/2012 2:28:14 AM 3480 (0x0D98) Completed periodic tasks. SMS_MP_CONTROL_MANAGER 8/28/2012 2:28:14 AM 3480 (0x0D98) SSL is not enabled. SMS_MP_CONTROL_MANAGER 8/28/2012 2:33:11 AM 3480 (0x0D98) Call to HttpSendRequestSync succeeded for port 80 with status code 200, text: OK SMS_MP_CONTROL_MANAGER 8/28/2012 2:33:11 AM 3480 (0x0D98) Sent summary record of SMS Management Point on ["Display=\\SccmServer\"]MSWNET:["SMS_SITE=XXX"]\\SccmServer\ to \\SccmServer\SMS_XXX\inboxes\SiteStat.Box\eabfupfg.SUM, Availability 0, 133062652 KB total disk space , 31367512 KB free disk space, installation state 0. SMS_MP_CONTROL_MANAGER 8/28/2012 2:33:12 AM 3480 (0x0D98) Http test request succeeded. SMS_MP_CONTROL_MANAGER 8/28/2012 2:33:12 AM 3480 (0x0D98) STATMSG: ID=5460 SEV=I LEV=M SOURCE="SMS Server" COMP="SMS_MP_CONTROL_MANAGER" SYS=SccmServer SITE=XXX PID=2356 TID=3480 GMTDATE=Tue Aug 28 07:33:12.053 2012 ISTR0="" ISTR1="" ISTR2="" ISTR3="" ISTR4="" ISTR5="" ISTR6="" ISTR7="" ISTR8="" ISTR9="" NUMATTRS=0 SMS_MP_CONTROL_MANAGER 8/28/2012 2:33:12 AM 3480 (0x0D98) Successfully performed Management Point availability check against local computer. SMS_MP_CONTROL_MANAGER 8/28/2012 2:33:12 AM 3480 (0x0D98) SSL is not enabled. SMS_MP_CONTROL_MANAGER 8/28/2012 2:38:12 AM 3480 (0x0D98) Call to HttpSendRequestSync succeeded for port 80 with status code 200, text: OK SMS_MP_CONTROL_MANAGER 8/28/2012 2:38:12 AM 3480 (0x0D98) Sent summary record of SMS Management Point on ["Display=\\SccmServer\"]MSWNET:["SMS_SITE=XXX"]\\SccmServer\ to \\SccmServer\SMS_XXX\inboxes\SiteStat.Box\vuhawj1b.SUM, Availability 0, 133062652 KB total disk space , 31366688 KB free disk space, installation state 0. SMS_MP_CONTROL_MANAGER 8/28/2012 2:38:12 AM 3480 (0x0D98) Http test request succeeded. SMS_MP_CONTROL_MANAGER 8/28/2012 2:38:12 AM 3480 (0x0D98) STATMSG: ID=5460 SEV=I LEV=M SOURCE="SMS Server" COMP="SMS_MP_CONTROL_MANAGER" SYS=SccmServer SITE=XXX PID=2356 TID=3480 GMTDATE=Tue Aug 28 07:38:12.805 2012 ISTR0="" ISTR1="" ISTR2="" ISTR3="" ISTR4="" ISTR5="" ISTR6="" ISTR7="" ISTR8="" ISTR9="" NUMATTRS=0 SMS_MP_CONTROL_MANAGER 8/28/2012 2:38:12 AM 3480 (0x0D98) Successfully performed Management Point availability check against local computer. SMS_MP_CONTROL_MANAGER 8/28/2012 2:38:12 AM 3480 (0x0D98) SSL is not enabled. SMS_MP_CONTROL_MANAGER 8/28/2012 2:43:13 AM 3480 (0x0D98) Call to HttpSendRequestSync succeeded for port 80 with status code 200, text: OK SMS_MP_CONTROL_MANAGER 8/28/2012 2:43:13 AM 3480 (0x0D98) Sent summary record of SMS Management Point on ["Display=\\SccmServer\"]MSWNET:["SMS_SITE=XXX"]\\SccmServer\ to \\SccmServer\SMS_XXX\inboxes\SiteStat.Box\f6ysjtzg.SUM, Availability 0, 133062652 KB total disk space , 31366960 KB free disk space, installation state 0. SMS_MP_CONTROL_MANAGER 8/28/2012 2:43:13 AM 3480 (0x0D98) Http test request succeeded. SMS_MP_CONTROL_MANAGER 8/28/2012 2:43:13 AM 3480 (0x0D98) STATMSG: ID=5460 SEV=I LEV=M SOURCE="SMS Server" COMP="SMS_MP_CONTROL_MANAGER" SYS=SccmServer SITE=XXX PID=2356 TID=3480 GMTDATE=Tue Aug 28 07:43:13.759 2012 ISTR0="" ISTR1="" ISTR2="" ISTR3="" ISTR4="" ISTR5="" ISTR6="" ISTR7="" ISTR8="" ISTR9="" NUMATTRS=0 SMS_MP_CONTROL_MANAGER 8/28/2012 2:43:13 AM 3480 (0x0D98) Successfully performed Management Point availability check against local computer. SMS_MP_CONTROL_MANAGER 8/28/2012 2:43:13 AM 3480 (0x0D98) SSL is not enabled. SMS_MP_CONTROL_MANAGER 8/28/2012 2:48:14 AM 3480 (0x0D98) Call to HttpSendRequestSync succeeded for port 80 with status code 200, text: OK SMS_MP_CONTROL_MANAGER 8/28/2012 2:48:14 AM 3480 (0x0D98) Sent summary record of SMS Management Point on ["Display=\\SccmServer\"]MSWNET:["SMS_SITE=XXX"]\\SccmServer\ to \\SccmServer\SMS_XXX\inboxes\SiteStat.Box\3eiev110.SUM, Availability 0, 133062652 KB total disk space , 31366720 KB free disk space, installation state 0. SMS_MP_CONTROL_MANAGER 8/28/2012 2:48:14 AM 3480 (0x0D98) Http test request succeeded. SMS_MP_CONTROL_MANAGER 8/28/2012 2:48:14 AM 3480 (0x0D98) STATMSG: ID=5460 SEV=I LEV=M SOURCE="SMS Server" COMP="SMS_MP_CONTROL_MANAGER" SYS=SccmServer SITE=XXX PID=2356 TID=3480 GMTDATE=Tue Aug 28 07:48:14.742 2012 ISTR0="" ISTR1="" ISTR2="" ISTR3="" ISTR4="" ISTR5="" ISTR6="" ISTR7="" ISTR8="" ISTR9="" NUMATTRS=0 SMS_MP_CONTROL_MANAGER 8/28/2012 2:48:14 AM 3480 (0x0D98) Successfully performed Management Point availability check against local computer. SMS_MP_CONTROL_MANAGER 8/28/2012 2:48:14 AM 3480 (0x0D98) SSL is not enabled. SMS_MP_CONTROL_MANAGER 8/28/2012 2:53:15 AM 3480 (0x0D98) Call to HttpSendRequestSync succeeded for port 80 with status code 200, text: OK SMS_MP_CONTROL_MANAGER 8/28/2012 2:53:15 AM 3480 (0x0D98) Sent summary record of SMS Management Point on ["Display=\\SccmServer\"]MSWNET:["SMS_SITE=XXX"]\\SccmServer\ to \\SccmServer\SMS_XXX\inboxes\SiteStat.Box\2prepi1w.SUM, Availability 0, 133062652 KB total disk space , 31366284 KB free disk space, installation state 0. SMS_MP_CONTROL_MANAGER 8/28/2012 2:53:15 AM 3480 (0x0D98) Http test request succeeded. SMS_MP_CONTROL_MANAGER 8/28/2012 2:53:15 AM 3480 (0x0D98) STATMSG: ID=5460 SEV=I LEV=M SOURCE="SMS Server" COMP="SMS_MP_CONTROL_MANAGER" SYS=SccmServer SITE=XXX PID=2356 TID=3480 GMTDATE=Tue Aug 28 07:53:15.760 2012 ISTR0="" ISTR1="" ISTR2="" ISTR3="" ISTR4="" ISTR5="" ISTR6="" ISTR7="" ISTR8="" ISTR9="" NUMATTRS=0 SMS_MP_CONTROL_MANAGER 8/28/2012 2:53:15 AM 3480 (0x0D98) Successfully performed Management Point availability check against local computer. SMS_MP_CONTROL_MANAGER 8/28/2012 2:53:15 AM 3480 (0x0D98) SSL is not enabled. SMS_MP_CONTROL_MANAGER 8/28/2012 2:58:16 AM 3480 (0x0D98) Call to HttpSendRequestSync succeeded for port 80 with status code 200, text: OK SMS_MP_CONTROL_MANAGER 8/28/2012 2:58:16 AM 3480 (0x0D98) Sent summary record of SMS Management Point on ["Display=\\SccmServer\"]MSWNET:["SMS_SITE=XXX"]\\SccmServer\ to \\SccmServer\SMS_XXX\inboxes\SiteStat.Box\3jkqlq8d.SUM, Availability 0, 133062652 KB total disk space , 31509488 KB free disk space, installation state 0. SMS_MP_CONTROL_MANAGER 8/28/2012 2:58:16 AM 3480 (0x0D98) Http test request succeeded. SMS_MP_CONTROL_MANAGER 8/28/2012 2:58:16 AM 3480 (0x0D98) STATMSG: ID=5460 SEV=I LEV=M SOURCE="SMS Server" COMP="SMS_MP_CONTROL_MANAGER" SYS=SccmServer SITE=XXX PID=2356 TID=3480 GMTDATE=Tue Aug 28 07:58:16.753 2012 ISTR0="" ISTR1="" ISTR2="" ISTR3="" ISTR4="" ISTR5="" ISTR6="" ISTR7="" ISTR8="" ISTR9="" NUMATTRS=0 SMS_MP_CONTROL_MANAGER 8/28/2012 2:58:16 AM 3480 (0x0D98) Successfully performed Management Point availability check against local computer. SMS_MP_CONTROL_MANAGER 8/28/2012 2:58:16 AM 3480 (0x0D98) Anyone have any ideas on how to resolve this issue?
×
×
  • Create New...