Jump to content


Search the Community

Showing results for tags 'application catalog'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 14 results

  1. Hello everyone. I have installed application catalog role in SCCM 2012. When I'm trying to check wheather it works or not, it gives me an error. here is the Screen shot. I tried to find the solution but still the same. I have already installed WCF Service and ASP.Net 4.0
  2. Hi, I have a problem with the application catalog, initially i followed most of the setup tutorials published on this site about a year ago now, i had everything i wanted working nicely. Recently i've migrated the server objs and settings into a new domain and a new sccm installation with new site code. During my checks and re-installation i was going through folder permissions and always thought users shouldn't be able to browse the application source folder willy nilly. I'd like to know how the application catalog works in regards to security contexts, originally, i must have just added the everyone group to get the app catalog app installs working for all my users and then forgot about it. I've removed this group today and now none of my apps install. So what perms are needed on the app source folder to allow users to install apps from the app catalog? Current Security on Sources folder - all sub folders inherit from this share perms - everyone - full ntfs:- sccmadmin account - full sccm na account - read ex system - full sccm comp - full comp admins -full comp users - read ex i've attached the error from the citaskmgr log, although i think it would point you to a boundary group error, but i know this is not the case as if i add everyone back to the sec perms, software downloads ok. Thasnk all. Voodoo CITaskMgr.log
  3. One user has requested an application from software store and it has been installed on his machine as well however later user found that he had requested the wrong application so he had uninstalled it using software store uninstall option. The issue is now whenever user login to the machine he is getting the pop up "New software is available" and software store is showing the old application as available. Is there any way to remove it?
  4. I just recently implemented a SCCM 2012 RC server, and have built up a test environment for it. The clients are recieving update policies, but are not receiving notifications on available software items through the Software Center. They can go to the Application Catalog, where tey are able to see the available software, but are not able to submit a request, nor can they download and install the applications. I also noticed that they are unable to select the "I regularly use this computer to do my work" option from the "My devices" tab on the Catalog. All site components are in the green, and I have tried to check the logs, but I am unable to find anything that points to any issue. I am including screenshots of the 2 issues that I mentioned regarding the Application Catalog. We are a Windows 7 shop, and all machines are currently running IE8. The AD Schema has not been extended, since our senior systems admin is worried about any negative repurcussions that may cause. I am almost certain that this has to do with some settings in IIS, but I am too unfamiliar with it to go poking around. Any guidance would be more than appreciated.
  5. Hello, I am hoping someone might be able to help. I am having an issue accessing the application catalog when I try and access it via the FQDN. When I use the FQDN of the server I get "401 - Unauthorized: Access is denied due to invalid credentials". If I use the NetBIOS name of the server I can access the Application Catalog without issue. Here is a run down on my setup and the issue: Setup Standalone Primary SCCM 2012 R2 server running on Windows Server 2012 R2 Application Catalog web service point & Application Catalog website point are both installed Default Application Catalog website point in Computer Agent Client settings is set to use the FQDN Both http://servername & http://servername.domain.local have been added to the Intranet zone of IE Issue 1. If I open IE on my domain connected workstation and enter http://servername.domain.local/CMApplicationCatalog, I immediately get a 401 - Unauthorized error. No prompt for credentials. 2. If I open IE on my domain connected workstation and enter http://servername/CMApplicationCatalog, I connect without issue 3. If I set the Default Application Catalog website point in Computer Agent Client settings to use the NEtBIOS name, the link from Software Center works, If I set it to FQDN I get the 401 error. 4. If I take http://servername & http://servername.domain.local out of the Intrnet zone in IE, I get prompted for credentials when using the NEtBIOS name, but still no prompt when using the FQDN I know this must be a configuration issue somewhere, but I am not sure where. As you can see from above, the applicaiton catalog works without issue and SSO works when using the NetBIOS name of the server to access it, but if I use the FQDN of the server, I get a 401 error. Any help is appreciated.
  6. Whenever I go to Application catalog from System Center, it always prompts me to supply user name and password. clients have joined to domain.
  7. Hello, I need help. 1 month ago I configure Application Catalog and deploy a lot of application w icon, description and othe beautiful things. But 2 days ago I want add one more application and discover something strange. Application didn't appear in the AC. Ok, it was end of day, and I went home. In the next morning application was appear. Now all changes apples every 12 hours. Sorry, but I don't know in what way I must work and what kind logs can help me. Have you got any ideas?
  8. I have packaged up both script and msi based packages in sccm 2012 sp1 and deployed them to user collections. In the application catalog, they display correctly, but when I attempt to install them as a user with 'user' level permissions, the applications fail to install. These applications run fine when launched from the catalog by an 'administrator' level account. In event viewer, the application generates a an error that the user it failed for did not have the necessary permissions to install for all users. I also see logs such as SCClient_domain@user.log and I get the following error: ErrorCode = 2278556452 associated with the application but I have been unable to find information for that code. Does the Application Catalog not use an installer account with elevated permissions? If not, how do you deploy applications to users? Thanks. **I checked the certificate from Microsoft Code Signing PCA and it expired 3/4/2013. I am not sure if this could be causing it.
  9. Hi all, I've deployed a bunch of apps for users to install via the App Catalog. I also want them to be able to uninstall the application via Software Center. This all works fine. However, soon after I uninstall the application, a notification pops up that says the application is Past due - will be updated. I don't understand why. The application deployment is set to Available (otherwise it couldn't be installed from the App Catalog), so why does the SC think it needs to be re-installed?
  10. I have an idea but wanted to see if anyone else knows why this happens. I think it is possibly due to basic authentication being enabled in IIS for that particular site. I could be wrong though Ideas?
  11. I broke my application catalog website for SCCM 2012 and need help fixing it. I was in the process of troubleshooting SCCM 2012 issue syncing with WSUS on another server within the same network. I uninstalled WSUS on both servers and IIS, not sure why I did that on SCCM server but I did. I ended up putting the WSUS on the server with SCCM because of to long trying to resolve the issue. Needless to say after reinstalling IIS and WSUS with SCCM it get the following error: 404 - File or directory not found. The resource you are looking for might have been removed, had its name changed, or is temporarily unavailable. Now when I had IIS and WSUS uninstalled I also removed the roles for Application Catalog Web Server Point and Application Catalog website point. Once I reinstalled IIS and WSUS I readded those roles to the SCCM server. Confirmed in Client Settings to point to the IIS site for the Catalog but no luck. I checked the mpcontrol.log and this is all it has been saying for the past few days. Beginning periodic tasks. SMS_MP_CONTROL_MANAGER 8/28/2012 2:28:14 AM 3480 (0x0D98) RetryWINSOperationIfNecessary: No need to retry. Returning. SMS_MP_CONTROL_MANAGER 8/28/2012 2:28:14 AM 3480 (0x0D98) RetryDNSPublishingIfNecessary: No need to retry. Returning. SMS_MP_CONTROL_MANAGER 8/28/2012 2:28:14 AM 3480 (0x0D98) Completed periodic tasks. SMS_MP_CONTROL_MANAGER 8/28/2012 2:28:14 AM 3480 (0x0D98) SSL is not enabled. SMS_MP_CONTROL_MANAGER 8/28/2012 2:33:11 AM 3480 (0x0D98) Call to HttpSendRequestSync succeeded for port 80 with status code 200, text: OK SMS_MP_CONTROL_MANAGER 8/28/2012 2:33:11 AM 3480 (0x0D98) Sent summary record of SMS Management Point on ["Display=\\SccmServer\"]MSWNET:["SMS_SITE=XXX"]\\SccmServer\ to \\SccmServer\SMS_XXX\inboxes\SiteStat.Box\eabfupfg.SUM, Availability 0, 133062652 KB total disk space , 31367512 KB free disk space, installation state 0. SMS_MP_CONTROL_MANAGER 8/28/2012 2:33:12 AM 3480 (0x0D98) Http test request succeeded. SMS_MP_CONTROL_MANAGER 8/28/2012 2:33:12 AM 3480 (0x0D98) STATMSG: ID=5460 SEV=I LEV=M SOURCE="SMS Server" COMP="SMS_MP_CONTROL_MANAGER" SYS=SccmServer SITE=XXX PID=2356 TID=3480 GMTDATE=Tue Aug 28 07:33:12.053 2012 ISTR0="" ISTR1="" ISTR2="" ISTR3="" ISTR4="" ISTR5="" ISTR6="" ISTR7="" ISTR8="" ISTR9="" NUMATTRS=0 SMS_MP_CONTROL_MANAGER 8/28/2012 2:33:12 AM 3480 (0x0D98) Successfully performed Management Point availability check against local computer. SMS_MP_CONTROL_MANAGER 8/28/2012 2:33:12 AM 3480 (0x0D98) SSL is not enabled. SMS_MP_CONTROL_MANAGER 8/28/2012 2:38:12 AM 3480 (0x0D98) Call to HttpSendRequestSync succeeded for port 80 with status code 200, text: OK SMS_MP_CONTROL_MANAGER 8/28/2012 2:38:12 AM 3480 (0x0D98) Sent summary record of SMS Management Point on ["Display=\\SccmServer\"]MSWNET:["SMS_SITE=XXX"]\\SccmServer\ to \\SccmServer\SMS_XXX\inboxes\SiteStat.Box\vuhawj1b.SUM, Availability 0, 133062652 KB total disk space , 31366688 KB free disk space, installation state 0. SMS_MP_CONTROL_MANAGER 8/28/2012 2:38:12 AM 3480 (0x0D98) Http test request succeeded. SMS_MP_CONTROL_MANAGER 8/28/2012 2:38:12 AM 3480 (0x0D98) STATMSG: ID=5460 SEV=I LEV=M SOURCE="SMS Server" COMP="SMS_MP_CONTROL_MANAGER" SYS=SccmServer SITE=XXX PID=2356 TID=3480 GMTDATE=Tue Aug 28 07:38:12.805 2012 ISTR0="" ISTR1="" ISTR2="" ISTR3="" ISTR4="" ISTR5="" ISTR6="" ISTR7="" ISTR8="" ISTR9="" NUMATTRS=0 SMS_MP_CONTROL_MANAGER 8/28/2012 2:38:12 AM 3480 (0x0D98) Successfully performed Management Point availability check against local computer. SMS_MP_CONTROL_MANAGER 8/28/2012 2:38:12 AM 3480 (0x0D98) SSL is not enabled. SMS_MP_CONTROL_MANAGER 8/28/2012 2:43:13 AM 3480 (0x0D98) Call to HttpSendRequestSync succeeded for port 80 with status code 200, text: OK SMS_MP_CONTROL_MANAGER 8/28/2012 2:43:13 AM 3480 (0x0D98) Sent summary record of SMS Management Point on ["Display=\\SccmServer\"]MSWNET:["SMS_SITE=XXX"]\\SccmServer\ to \\SccmServer\SMS_XXX\inboxes\SiteStat.Box\f6ysjtzg.SUM, Availability 0, 133062652 KB total disk space , 31366960 KB free disk space, installation state 0. SMS_MP_CONTROL_MANAGER 8/28/2012 2:43:13 AM 3480 (0x0D98) Http test request succeeded. SMS_MP_CONTROL_MANAGER 8/28/2012 2:43:13 AM 3480 (0x0D98) STATMSG: ID=5460 SEV=I LEV=M SOURCE="SMS Server" COMP="SMS_MP_CONTROL_MANAGER" SYS=SccmServer SITE=XXX PID=2356 TID=3480 GMTDATE=Tue Aug 28 07:43:13.759 2012 ISTR0="" ISTR1="" ISTR2="" ISTR3="" ISTR4="" ISTR5="" ISTR6="" ISTR7="" ISTR8="" ISTR9="" NUMATTRS=0 SMS_MP_CONTROL_MANAGER 8/28/2012 2:43:13 AM 3480 (0x0D98) Successfully performed Management Point availability check against local computer. SMS_MP_CONTROL_MANAGER 8/28/2012 2:43:13 AM 3480 (0x0D98) SSL is not enabled. SMS_MP_CONTROL_MANAGER 8/28/2012 2:48:14 AM 3480 (0x0D98) Call to HttpSendRequestSync succeeded for port 80 with status code 200, text: OK SMS_MP_CONTROL_MANAGER 8/28/2012 2:48:14 AM 3480 (0x0D98) Sent summary record of SMS Management Point on ["Display=\\SccmServer\"]MSWNET:["SMS_SITE=XXX"]\\SccmServer\ to \\SccmServer\SMS_XXX\inboxes\SiteStat.Box\3eiev110.SUM, Availability 0, 133062652 KB total disk space , 31366720 KB free disk space, installation state 0. SMS_MP_CONTROL_MANAGER 8/28/2012 2:48:14 AM 3480 (0x0D98) Http test request succeeded. SMS_MP_CONTROL_MANAGER 8/28/2012 2:48:14 AM 3480 (0x0D98) STATMSG: ID=5460 SEV=I LEV=M SOURCE="SMS Server" COMP="SMS_MP_CONTROL_MANAGER" SYS=SccmServer SITE=XXX PID=2356 TID=3480 GMTDATE=Tue Aug 28 07:48:14.742 2012 ISTR0="" ISTR1="" ISTR2="" ISTR3="" ISTR4="" ISTR5="" ISTR6="" ISTR7="" ISTR8="" ISTR9="" NUMATTRS=0 SMS_MP_CONTROL_MANAGER 8/28/2012 2:48:14 AM 3480 (0x0D98) Successfully performed Management Point availability check against local computer. SMS_MP_CONTROL_MANAGER 8/28/2012 2:48:14 AM 3480 (0x0D98) SSL is not enabled. SMS_MP_CONTROL_MANAGER 8/28/2012 2:53:15 AM 3480 (0x0D98) Call to HttpSendRequestSync succeeded for port 80 with status code 200, text: OK SMS_MP_CONTROL_MANAGER 8/28/2012 2:53:15 AM 3480 (0x0D98) Sent summary record of SMS Management Point on ["Display=\\SccmServer\"]MSWNET:["SMS_SITE=XXX"]\\SccmServer\ to \\SccmServer\SMS_XXX\inboxes\SiteStat.Box\2prepi1w.SUM, Availability 0, 133062652 KB total disk space , 31366284 KB free disk space, installation state 0. SMS_MP_CONTROL_MANAGER 8/28/2012 2:53:15 AM 3480 (0x0D98) Http test request succeeded. SMS_MP_CONTROL_MANAGER 8/28/2012 2:53:15 AM 3480 (0x0D98) STATMSG: ID=5460 SEV=I LEV=M SOURCE="SMS Server" COMP="SMS_MP_CONTROL_MANAGER" SYS=SccmServer SITE=XXX PID=2356 TID=3480 GMTDATE=Tue Aug 28 07:53:15.760 2012 ISTR0="" ISTR1="" ISTR2="" ISTR3="" ISTR4="" ISTR5="" ISTR6="" ISTR7="" ISTR8="" ISTR9="" NUMATTRS=0 SMS_MP_CONTROL_MANAGER 8/28/2012 2:53:15 AM 3480 (0x0D98) Successfully performed Management Point availability check against local computer. SMS_MP_CONTROL_MANAGER 8/28/2012 2:53:15 AM 3480 (0x0D98) SSL is not enabled. SMS_MP_CONTROL_MANAGER 8/28/2012 2:58:16 AM 3480 (0x0D98) Call to HttpSendRequestSync succeeded for port 80 with status code 200, text: OK SMS_MP_CONTROL_MANAGER 8/28/2012 2:58:16 AM 3480 (0x0D98) Sent summary record of SMS Management Point on ["Display=\\SccmServer\"]MSWNET:["SMS_SITE=XXX"]\\SccmServer\ to \\SccmServer\SMS_XXX\inboxes\SiteStat.Box\3jkqlq8d.SUM, Availability 0, 133062652 KB total disk space , 31509488 KB free disk space, installation state 0. SMS_MP_CONTROL_MANAGER 8/28/2012 2:58:16 AM 3480 (0x0D98) Http test request succeeded. SMS_MP_CONTROL_MANAGER 8/28/2012 2:58:16 AM 3480 (0x0D98) STATMSG: ID=5460 SEV=I LEV=M SOURCE="SMS Server" COMP="SMS_MP_CONTROL_MANAGER" SYS=SccmServer SITE=XXX PID=2356 TID=3480 GMTDATE=Tue Aug 28 07:58:16.753 2012 ISTR0="" ISTR1="" ISTR2="" ISTR3="" ISTR4="" ISTR5="" ISTR6="" ISTR7="" ISTR8="" ISTR9="" NUMATTRS=0 SMS_MP_CONTROL_MANAGER 8/28/2012 2:58:16 AM 3480 (0x0D98) Successfully performed Management Point availability check against local computer. SMS_MP_CONTROL_MANAGER 8/28/2012 2:58:16 AM 3480 (0x0D98) Anyone have any ideas on how to resolve this issue?
  12. Hi Everyone, I think this has been covered here before http://social.technet.microsoft.com/Forums/en-US/configmanagerapps/thread/3fa79201-1ab4-4636-82fc-6862620998e9/ but I cannot get an auto login for domain users to work, it always prompts for password. I have made sure application website is in trusted sites and security for domain users in IIS is set to read? My site is only using http if that's an issue, not https.
  13. I'm trying to deploy Firefox to some test clients. The test clients can see it in the ApplicationCatalog, and request/install it, but when it tries to execute, this error will pop up. Any ideas what's going on?
  14. Hi, Why does my application catalog website always prompt for a user name and password when I try to get connected? Does anybody else has the same situation there? I've already add the website into trusted site in client policy. Thanks
×
×
  • Create New...