Jump to content


Failure on Request State Store

Recommended Posts

On 2/23/2018 at 10:24 AM, Alexandros said:

I found the following that happens on 1610 and seems like a bug which Microsoft acknowledged.


Removing the Failback boundary group from the Boundary, solves the problem.

Just tested it and verified that this bug is still there.



I was having the same issue on ConfigMgr 1902. Removing the failback fixed my problem.

Share this post

Link to post
Share on other sites

I tried just about everything and nothing worked for me.

I realized i changed some boundaries and fixed the environment I was working on, then it dawned on me, let me reinstall the SMP role.

When I did, everything starting working again.


Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...