Jump to content


pej1025

Established Members
  • Posts

    12
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by pej1025

  1. "The BitLocker recovery service requires HTTPS to encrypt the recovery keys across the network from the Configuration Manager client to the management point. Use one of the following options: Enable the site for enhanced HTTP. This option applies to version 2103 or later. HTTPS-enable the IIS website on the management point that hosts the recovery service. This option applies to version 2002 or later. Configure the management point for HTTPS. This option applies to all supported Configuration Manager versions." https://docs.microsoft.com/en-us/mem/configmgr/protect/plan-design/bitlocker-management#prerequisites
  2. @Ketan Kamble Don't target tphkload.exe because that may be inconsistent in future releases. See if this blog post helps.
  3. sounds like your system isn't registered for autopilot then. you're supposed to see your company branding after you connect to the internet during oobe.
  4. Hey Niall You may want to note in the ADK installation section that secure boot needs to stay disabled if any DISM related functions need to execute. I ran into this issue when I tried to add optional components to my boot image which resulted in the "failed to insert osd binaries" error. Once I disabled secure boot, everything worked again!
  5. are you asking if i'm successfully able to create this step in my task sequence or after i created it, does it show in my smsts.log?
  6. hi. i use the SMSTSPostAction variable and that works perfectly, but that one is built-in. it seems if i specify my own, i.e. osdisk or winrootdir as referenced in this thread, doesn't seem to work.
  7. OP along with several other users in this thread mentioned the guide worked for them, which in the examples reference the task sequence variable. i was just curious, that's all.
  8. just wanted to chime in on this thread because it's something i'm testing in my lab. unfortunately, the task sequence variable doesn't seem to be working at all for me. however, dism.exe /image:c:\ DOES work. i've tried setting a variable in the partition and apply OS steps and using that same variable with dism but that made no difference. i also tried going the same route in OP's guide by adding a task sequence variable step separately and that didn't work either. i am on 1602. hopefully someone is in the same boat?
  9. this thread can be closed. the account used to join computers to the domain in this specific task sequence was incorrectly set. all is well!
  10. Hello! I'm trying to create a Windows 7 to Windows 7 computer refresh task sequence with USMT 4.0/Hard-links in SCCM 2012 SP1 CU1 environment. I followed Peter's tutorial http://www.petervanderwoude.nl/post/migrating-to-windows-8-by-using-hard-links-with-configmgr-2012/. The task sequence I created based off of Peter's tutorial completes with no errors but the computer does not get joined to the domain. I'm using a service account that serves as a "domain join only" account specified in the Apply Network Settings step. I use this same account in several other of my OSD task sequences and the computers join the domain fine. Is there a better way to do a computer refresh with same OS? I've only seen XP to 7 refresh scenarios around the web and I'm assuming it shouldn't matter with Windows 7 to Windows 7. If needed, I can attach any logs that would be helpful. Thanks!
  11. I know this is over a year old but I'm getting this exact same error during the creation of my MDT Task Sequence. What does this even mean?
×
×
  • Create New...