Jump to content


Dom

Established Members
  • Content Count

    77
  • Joined

  • Last visited

Everything posted by Dom

  1. Hello, Apparently the link on myitforum.com is gone... http://myitforum.com/myitforumwp/2014/03/29/configmgr-inventory-per-user-network-printer-mapped-information-datashift-replacement/ Any other way to get the user network printer? Thanks, Dom
  2. Hello, I checked the view v_GS_NETWORK_LOGIN_PROFILE and it is empty!!! Any setting to enable to get this information? Thanks, Dom
  3. Hello, I am looking for the Patching with Maintenance Windows.... I did Part 9 and 10 already... I could not find the Maintenance Window Part... any idea? Thanks, Dom
  4. Hello, Thanks for this excellent topic. Questions do you separate: 1) Windows Server 2008 (Microsoft Windows NT Server 6.0) and Windows Server 2008 R2 (Microsoft Windows NT Server 6.1) Windows Server 2012 (Microsoft Windows NT Server 6.2) and Windows Server 2012 R2 (Microsoft Windows NT Server 6.3) as they have different Version name in SMS_R_System.OperatingSystemNameandVersion? 2) as within the script I could not differentiate between: - ISS - Software Updates - Windows Server 2003 Maintenance Windows (Friday ) ISS - Software Updates - Windows Server 2003 Manual ISS - Software Updates - Windows Server 2003 Automatic How to do you split within the Operating System Collections? Thanks, Dom
  5. Hello, Excellent document.. I am using the wizard Where do I specified the SQL instance? I don't use MSSQLSERVER but Severname\ConfigMgr ... I cannot figure out where to enter this and it fails by not finding the instance... Thanks, DOm
  6. Hello, By doing MS - Date Released within 1 month - Date Revised within one Month - Expired No - Superseded No ==> 16 which seems low as the email from WSUS is 36 (37 counted) patches so I changed to MS - - Date Revised within one Month - Expired No - Superseded No ==> 31 - Date Revised within one Month - Expired No - Superseded No ==> 114 So this shows that there seems to be a gap within these variances of criterai and not really sure which one is the best way to go as for example this month I noticed several patches released 4/13/2010 and revised 7/13/2010... in my search folders they were not picked as I selected the released and revised within the last month ... it is an "AND" not an "OR" Any idea? Should it an OR? Or select only the patches Revised within a 1 month? e.g.:MS10-024 Security Update for Windows Server 2003 x64 Edition (KN976323) Also the patches coming with no bulletin ID are not picked up is it correct? e.g.:"Update for Microsoft Office Outlook 2007 Junk Email Fileter (KB2202131)" All the one WSUS was listed as "Other Updates" none are picked... Update Rollup 4 for Exchange Server 2010 (KB982639) Windows Malicious Software Removal Tool - July 2010 (KB890830) Windows Malicious Software Removal Tool - July 2010 (KB890830) - IE Version Windows Malicious Software Removal Tool x64 - July 2010 (KB890830) Definition Update for Microsoft Office 2010 suites (KB982726), 64-Bit Edition Definition Update for Microsoft Office 2010 suites (KB982726), 32-Bit Edition Thanks, Dom
  7. Hello, After setting this up it seems the Task: "Backup Configmgr Site Server" does not start by itself. Site Status > Component Status > SMS_SITE_BACKUP is in Manual Statup Type The SMS_SITE_BACKUP service is not running and it is set to "Manual" Should it be automatically changed to Scheduled and the service Started or should it be done manually? Thanks, DOm
  8. Hello, What is the best practive when creating Task Sequence for 32-bits and 64-bits Platform? (the . Two Task Sequence . One Task Sequence, using the for each item within the Task Sequence, the Options Tab > Add Condition > Operating System Version and select at this level the platform 32-bits or 64-bits It is a deployment through basic task sequences a custom task sequence in native OSD, do I need MDT to proceed? Thanks, Dom
  9. Thanks Any I might add this comment at the beginning of the document.
  10. Hello, I have created a package to install Forefront Security. I created a package with the following command line: "CLIENTSETUP.EXE CG ForefrontClientSecurity /MS voforefrontcs1" "The program for advertisement "TST2001A" failed )"TST00006" - "XXXX - FCS Client Security"). A failure exit code 1623 was returned. User context: NT AUTHORITY\SYSTEM Possible cause: System Management Server (SMS) determines status for each program it executes. If SMS cannot find or correlate any installation status Management Information Format (MIF) files for the program, it uses the program's exit code to determine status. An exit code of 1623 is considered a failure. Solutions: For more information on the exit code, refer to the documentation for the program you are distributing." What does this mean exactly? When i pass the command manually it works without problem, when I try a package and/or a TS it fails??? Thanks, Dom
  11. Let me create a package but which option(s) in the TS? Run Command Line? Install Software ? ... but why it could not find the cmd file as it is there and available... under \\Server Name\C$\Source Files\Microsoft\Tools... Should I get logs somewhere either option(s) I took? I tried the oackage it says sucessfull in the execmgr.log but nothing happened... I advertised the package to the same collection as the TS the two ads are displayed the TS failing (see attachment) and the Distribution Package succeeding but nothing happened on the machine itself... it seems it just downloaded the package but there is no execution... smsts.zip
  12. Hi Any, Later it will be three tasks but for now I am trying to make the first one working.(Remove Sophos by Script, Reboot, Install Forefront). - No boot image now. For now I am working on the removal of SOPHOS: One task only and it is failing with 0x80070002 which seems directed to a folder or process not found. If I run the script Sophos_uninstall.cmd manually it works. I created the TS by adding "Run Command Line" Sophos_uninstall.cmd then advertise it to one machine. I have only the command line in th TS no Package... Why is it failing with "process, folder ... not found as when running manually it finds everything... Thanks, Dom Removal Sophos -001.zip
  13. Hello, I have created a task sequence (TST00007) with three steps: - Remove SOPHOS antivirus (TST00005) - Reboot x 86 (TST00001) - Install Forefront Security (TST00006) I have run the three steps manually they work fine. the execmgr.log is gving: The created request is a Task Sequence request execmgr 1/22/2010 11:36:21 AM 4212 (0x1074) Requesting content from CAS for package TST00001 version 2 execmgr 1/22/2010 11:36:21 AM 4212 (0x1074) Successfully created a content request handle {1855CF9E-298A-47BF-9613-2BF1A34BE64D} for the package TST00001 version 2 execmgr 1/22/2010 11:36:21 AM 4212 (0x1074) Requesting content from CAS for package TST00005 version 3 execmgr 1/22/2010 11:36:21 AM 4212 (0x1074) Successfully created a content request handle {BA6E6C52-0D48-4122-B784-2550F919E4D0} for the package TST00005 version 3 execmgr 1/22/2010 11:36:21 AM 4212 (0x1074) Requesting content from CAS for package TST00006 version 2 execmgr 1/22/2010 11:36:21 AM 4212 (0x1074) Successfully created a content request handle {260C5CE0-9568-4ED7-882C-66E1801AEF5E} for the package TST00006 version 2 execmgr 1/22/2010 11:36:21 AM 4212 (0x1074) Content availability verification for package TST00007 program * is in progress execmgr 1/22/2010 11:36:21 AM 4212 (0x1074) OnCheckContentAvailabilityResult Content not available. The location request ID is {1855CF9E-298A-47BF-9613-2BF1A34BE64D} execmgr 1/22/2010 11:36:21 AM 5004 (0x138C) GetContentRequest failed 0x80008200 execmgr 1/22/2010 11:36:22 AM 5272 (0x1498) - the task sequence has been avertised. it is showing in the "Run Advertised Programs" on the local machine. - if I try to run it from the RAP I am getting an error: " The requested software cannot be located. The system might be in the process of transferring these files. Try again later, ot if this operation continues to fail after several attempts, please contact your administrator or helpdesk operator. Which other log could give me more info...? I removed the Boot Image and it seems going further. Packages referenced by a specific task sequence is showing the two packages available on the DP. Report Name: Packages referenced by a specific task sequence Category: Task Sequence - References Comment: Parameters: Task Sequence ID TST00008 Packages referenced by a specific task sequence 1/22/2010 3:21:12 PM (Number of Records: 2) Package Name Source Version Source Date Targeted Installed Retrying Failed Source Site Source Size Source Compressed Size Package Id Removal 8 1/22/2010 3:05:14 PM 1 1 0 0 TST 242 0 TST00005 UCLA - 5 1/22/2010 2:44:59 PM 1 1 0 0 TST 10174 0 TST00006 - Forefront Client Security Agent But still I am getting an error: "Task Sequence: Task Sequence 2 has failed with the error code (0x80070002)" execmgr.log: "The task sequence TST00009 was successfully started. See SMSTS.log for more details. Execution Request for package TST0009 program * state change from Running to Completed" SMSTS.log ...Successfully connected to "\\CONFIGMGRTEST.AD.MEDCTR.UCLA.EDU\SMSPKGC$\TST00005" InstallSoftware 1/22/2010 3:44:45 PM 5320 (0x14C8) Resolved source to '\\CONFIGMGRTEST.AD.MEDCTR.UCLA.EDU\SMSPKGC$\TST00005' InstallSoftware 1/22/2010 3:44:45 PM 5320 (0x14C8) Working dir 'C:\Source Files\Microsoft\Tools' InstallSoftware 1/22/2010 3:44:45 PM 5320 (0x14C8) Executing command line: Run command line InstallSoftware 1/22/2010 3:44:45 PM 5320 (0x14C8) CreateProcess failed. Code(0x80070002) InstallSoftware 1/22/2010 3:44:45 PM 5320 (0x14C8) Command line execution failed (80070002) InstallSoftware 1/22/2010 3:44:45 PM 5320 (0x14C8) Failed to execute command line 'Sophos Uninstall.bat' . The system cannot find the file specified. (Error: 80070002; Source: Windows) InstallSoftware 1/22/2010 3:44:45 PM 5320 (0x14C8) Install Software failed to run command line, hr=0x80070002 InstallSoftware 1/22/2010 3:44:45 PM 5320 (0x14C8) Process completed with exit code 2147942402 TSManager 1/22/2010 3:44:45 PM 3376 (0x0D30) !--------------------------------------------------------------------------------------------! TSManager 1/22/2010 3:44:45 PM 3376 (0x0D30) Failed to run the action: TS 2. The system cannot find the file specified. (Error: 80070002; Source: Windows) TSManager 1/22/2010 3:44:45 PM 3376 (0x0D30) Sending status message . . . TSManager 1/22/2010 3:44:45 PM 3376 (0x0D30) Send a task execution status message SMS_TSExecution_ActionFailError TSManager 1/22/2010 3:44:45 PM 3376 (0x0D30) Formatted header: TSManager 1/22/2010 3:44:45 PM 3376 (0x0D30) <Msg SchemaVersion="1.1" ReplyCompression="zlib"><ID/><SourceID>GUID:70FBA77C-A7FB-4A0E-A2A2-24C82E73FB85</SourceID><SourceHost/><TargetAddress>mp:[http]MP_StatusManager</TargetAddress><ReplyTo>direct:OSD</ReplyTo><Priority>3</Priority><Timeout>3600</Timeout><SentTime>2010-01-22T23:44:45Z</SentTime><Protocol>http</Protocol><Body Type="ByteRange" Offset="0" Length="3466"/><Hooks/><Payload Type="inline"/><TargetHost/><TargetEndpoint>StatusReceiver</TargetEndpoint><ReplyMode>Sync</ReplyMode><CorrelationID/></Msg> TSManager 1/22/2010 3:44:45 PM 3376 (0x0D30) Set a global environment variable _SMSTSLastActionRetCode=-2147024894 TSManager 1/22/2010 3:44:45 PM 3376 (0x0D30) Set a global environment variable _SMSTSLastActionSucceeded=false TSManager 1/22/2010 3:44:45 PM 3376 (0x0D30) Clear local default environment TSManager 1/22/2010 3:44:45 PM 3376 (0x0D30) Failed to run the action: TS 2. Execution has been aborted TSManager 1/22/2010 3:44:45 PM 3376 (0x0D30) Sending status message . . . TSManager 1/22/2010 3:44:45 PM 3376 (0x0D30) Send a task execution status message SMS_TSExecution_ActionAbortExecutionError TSManager 1/22/2010 3:44:45 PM 3376 (0x0D30) Formatted header: TSManager 1/22/2010 3:44:45 PM 3376 (0x0D30) <Msg SchemaVersion="1.1" ReplyCompression="zlib"><ID/><SourceID>GUID:70FBA77C-A7FB-4A0E-A2A2-24C82E73FB85</SourceID><SourceHost/><TargetAddress>mp:[http]MP_StatusManager</TargetAddress><ReplyTo>direct:OSD</ReplyTo><Priority>3</Priority><Timeout>3600</Timeout><SentTime>2010-01-22T23:44:45Z</SentTime><Protocol>http</Protocol><Body Type="ByteRange" Offset="0" Length="2130"/><Hooks/><Payload Type="inline"/><TargetHost/><TargetEndpoint>StatusReceiver</TargetEndpoint><ReplyMode>Sync</ReplyMode><CorrelationID/></Msg> TSManager 1/22/2010 3:44:45 PM 3376 (0x0D30) Failed to run the last action: TS 2. Execution of task sequence failed. The system cannot find the file specified. (Error: 80070002; Source: Windows) TSManager 1/22/2010 3:44:45 PM 3376 (0x0D30) Sending status message . . . TSManager 1/22/2010 3:44:45 PM 3376 (0x0D30) Send a task execution status message SMS_TSExecution_TaskSequenceFailError TSManager 1/22/2010 3:44:45 PM 3376 (0x0D30) Formatted header: TSManager 1/22/2010 3:44:45 PM 3376 (0x0D30) <Msg SchemaVersion="1.1" ReplyCompression="zlib"><ID/><SourceID>GUID:70FBA77C-A7FB-4A0E-A2A2-24C82E73FB85</SourceID><SourceHost/><TargetAddress>mp:[http]MP_StatusManager</TargetAddress><ReplyTo>direct:OSD</ReplyTo><Priority>3</Priority><Timeout>3600</Timeout><SentTime>2010-01-22T23:44:45Z</SentTime><Protocol>http</Protocol><Body Type="ByteRange" Offset="0" Length="2134"/><Hooks/><Payload Type="inline"/><TargetHost/><TargetEndpoint>StatusReceiver</TargetEndpoint><ReplyMode>Sync</ReplyMode><CorrelationID/></Msg> TSManager 1/22/2010 3:44:45 PM 3376 (0x0D30) Extracted: Resolved source to '\\CONFIGMGRTEST.AD.MEDCTR.UCLA.EDU\SMSPKGC$\TST00005' InstallSoftware 1/22/2010 3:44:45 PM 5320 (0x14C8) Working dir 'C:\Source Files\Microsoft\Tools' InstallSoftware 1/22/2010 3:44:45 PM 5320 (0x14C8) Executing command line: Run command line InstallSoftware 1/22/2010 3:44:45 PM 5320 (0x14C8) CreateProcess failed. Code(0x80070002) InstallSoftware 1/22/2010 3:44:45 PM 5320 (0x14C8) Command line execution failed (80070002) InstallSoftware 1/22/2010 3:44:45 PM 5320 (0x14C8) Failed to execute command line 'Sophos Uninstall.bat' . The system cannot find the file specified. (Error: 80070002; Source: Windows) InstallSoftware 1/22/2010 3:44:45 PM 5320 (0x14C8) Install Software failed to run command line, hr=0x80070002 InstallSoftware 1/22/2010 3:44:45 PM 5320 (0x14C8) Process completed with exit code 2147942402 TSManager 1/22/2010 3:44:45 PM 3376 (0x0D30) 1. the file Sophos Uninstall.bat exists in '\\CONFIGMGRTEST.AD.MEDCTR.UCLA.EDU\SMSPKGC$\TST00005' 2. the file Sophos Uninstall.bat exists in 'C:\Source Files\Microsoft\Tools' Having a doubt between .bat and .cmd I changed the extension... Sophos Uninstall.cmd Successfully connected to "\\CONFIGMGRTEST.AD.MEDCTR.UCLA.EDU\SMSPKGC$\TST00005" InstallSoftware 1/22/2010 4:07:31 PM 3424 (0x0D60) Resolved source to '\\CONFIGMGRTEST.AD.MEDCTR.UCLA.EDU\SMSPKGC$\TST00005' InstallSoftware 1/22/2010 4:07:31 PM 3424 (0x0D60) Working dir '\\CONFIGMGRTEST\C$\Source Files\Microsoft\Tools' InstallSoftware 1/22/2010 4:07:31 PM 3424 (0x0D60) Executing command line: Run command line InstallSoftware 1/22/2010 4:07:31 PM 3424 (0x0D60) CreateProcess failed. Code(0x80070002) InstallSoftware 1/22/2010 4:07:31 PM 3424 (0x0D60) Command line execution failed (80070002) InstallSoftware 1/22/2010 4:07:31 PM 3424 (0x0D60) Failed to execute command line 'Sophos Uninstall.cmd' . The system cannot find the file specified. (Error: 80070002; Source: Windows) InstallSoftware 1/22/2010 4:07:31 PM 3424 (0x0D60) Install Software failed to run command line, hr=0x80070002 InstallSoftware 1/22/2010 4:07:31 PM 3424 (0x0D60) Process completed with exit code 2147942402 TSManager 1/22/2010 4:07:31 PM 5492 (0x1574) Same error could not find the file which exists in the two folders... Strange what could be wrong... I changed Sophos Uninstall.cmd to Sophos_Uninstall.cmd and the rror changed from 080070002 to 08007010B Executing command line: Run command line InstallSoftware 1/22/2010 4:41:11 PM 5232 (0x1470) CreateProcess failed. Code(0x8007010B) InstallSoftware 1/22/2010 4:41:11 PM 5232 (0x1470) Command line execution failed (8007010B) InstallSoftware 1/22/2010 4:41:11 PM 5232 (0x1470) Failed to execute command line '"\\CONFIGMGRTEST.AD.MEDCTR.UCLA.EDU\SMSPKGC$\TST00005\Sophos_Uninstall.cmd" ' . The directory name is invalid. (Error: 8007010B; Source: Windows) InstallSoftware 1/22/2010 4:41:11 PM 5232 (0x1470) Install Software failed to run command line, hr=0x8007010b InstallSoftware 1/22/2010 4:41:11 PM 5232 (0x1470) Process completed with exit code 2147942667 TSManager 1/22/2010 4:41:11 PM 2552 (0x09F8) What should be the limit of the directory name? I verified what I googled: C:\Temp & C:\Windows\Temp exist, the Local Machine has been rebooted, There is space on C:\ the working directory C:\Source Files\Microsoft\Tools exists... Which folder SCCM is looking for to send this error? If I pass the command \\CONFIGMGRTEST.AD.MEDCTR.UCLA.EDU\SMSPKGC$\TST00005\Sophos_Uninstall.cmd on the local machine it works... I just noticed on the Target local machine I don't have anything under the registry: HKLM > SOFTWARE > Microsoft > SMS > Task Sequence Is it normal? During the setup of the Advertisement for the TS I Coose "Access content directlty from a distribution point when needed by the running task sequence". - The package has been distributed sucessfully to the distribution point (but should it be package or the TS????) As I am using Add > General > Run Command Line should I check "Package" or not? The command line is running a script which is sufficient by itself, isn't it? - I already tried to Delete/Recreate the TS and I have the same problems. - There is only one task inside the TS (for now) Thanks, Dom
  14. Surely from Sherry as for SCCM between her and Garth I was able to solve 105% of my issues This is the content of the MOF files I used: CONFIGURATION.MOF then: SMS_DEF.MOF Troubleshooting links: http://www.myitforum.com/articles/8/view.asp?id=11236 To have more information for inventory: http://www.myitforum.com/myITWiki/SCCMINV.ashx The tool from Mark Cochrane is excellent to create these MOF files by copy/paste http://www.myitforum.com/inc/upload/12336RegKeyToMOF.zip Thanks, Dom
  15. hello Any, Any hope it will opened soon... Thanks, Dom
  16. Hello, I tried http://technet.microsoft.com/en-us/library/bb892804.aspx Task Sequence: Capture New Image - W2K08 has failed with the error cod (0x00000032). So should I use a bootable CD and a TS or a Capture CD alone or a Capture CD and a TS? Thanks, - Dom
  17. Hello, I created a 'Capture Media' CD and the Capture is done without issue. Exception that I do not have the destination folder i put in the Ts, the file name etc... it did a capture but with default information... So should I use a bootable CD and a TS or a Capture CD alone or a Capture CD and a TS? Thanks, - Dom
  18. Hello, Still the same error I have the error 0x00000032 on the screen. I have cleaned-up all drivers from the server (http://social.technet.microsoft.com/Forums/en-US/configmgrosd/thread/9766ee48-effa-41d3-9040-b55f87c48ced/) and then imported only the one needed by the workstation used. I attached the smsts.log PING, NSLOOKUP, TELNET work Should the machine be in WORKGROUP or DOMAIN? or doesn't matter? Should I boot to CD or Harddrive? or doesn't matter? In the first part of the boot when Initializing Windows PE - Retrieving policy for this computer "Copying/Loading Preinstalation Environment..." is it using information from the CD or from the Task Sequence within the console loaded with the harddrive information? Then after removing the CD the Task Sequence starts.??? I checked already step by step http://blogs.technet.com/smsandmom/archive...ly-reboots.aspx but no clue comes out of it as all tasks requested ran fine... Thanks, - Dom smsts_1.zip
  19. Back to the starting point: Task Sequence: Capture New Image - W2K08 has failed with the error cod (0x00000032). See smstslog attached.. sending with winhttp failed; 80072ee7 from what i read everybody is thinking Drivers but are they different between a Build & Capture and a capture only TS??? I am using the same boot image and it is failing when displaying this step: "Install deployment Tools with a Package where the command line is "sysprep /generalize /oobe /shutdown /unattend:sysprep.xml" " so before this step... Prepare ConfigMgr Client for Capture Which one is really failing? As I am capturing an image from a workstation the driver is already on the workstation, it is also in the Boot image, is it not enough? Thanks, - Dom wpeinit.zip
  20. Finally 4 out of 4 workstations got the Build & Capture TS working... everything was in: DNS, Hardware, Processor not recognized..., Network down, firewall... etc... All machines are in a WORKGROUP for now. Is it usual that the 4 WIM files have 4 different sizes? Should I join them to the domain to run the TS for the Capture ONLY... ? I am not sure as the syprep will not work .... Now I will add some customization: one application, one background picture for the company and I will try still the 'Capture only' on the four now... all files sysprep.exe, sysprep.cl, sysprep.xml have been copied to the reference machine under a folder c:\sysprep cross-fingers this time at least one will work... Thanks, - Dom
  21. I re-imaged two machines and I have the same errors on them for now... Image Add the Administrator group containing all Service and Server Accounts Boot from CD Task Sequence seen Remove CD on request Running... Task Sequence: Server Task Sequence has failed with the error code (0x80070002). on the folowing step Running action: Apply Operating System Image Wiping volume C:\ nslookup works fine boths ways both clients. Thanks, Dominique OPPMCCSTRN5_LOGS.zip OPPMCCSTRN6_LOGS.zip
  22. Good news the machine re-imaged picked the TS... bad news it fails later with an error 0x80070002... so now I have only one machine not picking the task but still three errors: - 0x80004005 (the site code is correct on this one now...) - 0x80070002 let me check the new smsts.log for this new imaged machine - do not pick the TS - Should all NIC drivers be on the CD I am booting from? - Does SCCM after booting load the NIC Drivers from the DP updated? Thanks, -Dom smsts.zip
  23. I was able to change the site to the correct one on only one machine using the script of Kent Agerlund thanks Kent. --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------You don't need to reinstall the client, you can reassign the site code on the clients. You can use this script to change the code, just replace CT1 with your own sitecode. Test it on a single client and let us know if it didn't work. Dim oSMSClient Dim oUIResManager Dim oUIResource set oSMSClient = CreateObject ("Microsoft.SMS.Client") set oUIResManager = createobject("UIResource.UIResourceMgr") Set oUIResource = CreateObject("UIResource.UIResourceMgr") Set objCacheInfo = oUIResource.GetCacheInfo Set oCache=oUIResManager.GetCacheInfo() if Err.Number <>0 then wscript.echo "Could not create SMS Client Object - quitting" end if 'Assign client to Servername oSMSClient.SetAssignedSite "CT1",0 set oSMSClient=nothing -------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- But one is failing with error code 80041003 which seems to be a permissions issue... let me review it... Local Administrators & ConfigMgr Remote Control Users are the same I will continue to chek on the DCOM ... DCOM has been updated to reflect the same permissions: . Default Properties - Default Authentication Level: Connect - Default Inpersonation level: Identify COM Security: Access permissions: - Everyone: Local Access, Remote Access - ANONYMOUS LOGON: Local Access, Remote Access Launch and Activation permission - Everyone: Local Launch, Local Activation - ConfigMgr Remote Control Users: Local Launch, Local Activation - Local Administrators: Local Launch, Remote Launch, Local Activation, Remote Activation Both machines have the same rights and permissions so far... still looking for discrepancies... Thanks, - Dom
  24. As I have nothing working anymore I will start with a basic question: - How many boot image I need for: . Hardwares: DC7700, DC7800, DL580 . Operating Systems: XP, Vista, Windows Server 2003. Windows Server 2008 . Network cards: HP NC380T PCIeDP Multifunc Gig Adapter, NC370iMultifunction Gigabit Server Adapter, Intel 82566DM, IntelĀ® PRO/1000 PT Dual Port Connection, etc... - NIC Drivers: What is the best practices to add NIC Drivers: 1. Computer Management > OSD > Drivers 2. Add the driver to Computer Management > OSD > Boot Images > Properties > WinPE Tab 3. Update Distribution Point for the Boot Image 4. Should I recreate a new CD? 4. Should I run from the Old CD create by Computer Management > OSD > Task Sequence > Create Task Sequence Media > Bootable Media? Thanks, - Dom OPPMCCSTRN5_LOGS.zip
×
×
  • Create New...