Jump to content


Search the Community

Showing results for tags 'client push'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. Hello Thank you for reading my post. I been looking into this issue for days with no happy ending I have recently rebuild my SCCM 2012 R2 envirement (lab) to get a better understanding of pki certificates. I have followed the microsoft guide and thought it went well untill it came to installing my SCCM client on a windows 7 computer. Failed to receive ccm message response. Status code = 403 GetDPLocations failed with error 0x80004005 Failed to get DP locations as the expected version from MP 'HTTPS://TSB-SCCM01.Thomasroom.local'.Error 0x80004005 Failed to find DP locations from MP 'HTTPS://TSB-SCCM01.Thomasroom.local'with error 0x80004005, status code 403. Check next MP. Only one MP HTTPS://TSB-SCCM01.Thomasroom.local is specified. Use it. Have already tried all MPs. Couldn't find DP locations. ccmsetup GET 'HTTPS://TSB-SCCM01.Thomasroom.local/CCM_Client/ccmsetup.cab' Failed to successfully complete WinHttp request. (StatusCode at WinHttpQueryHeaders: 403 DownloadFileByWinHTTP failed with error 0x80004005 My certificate seems to be working Completed searching client certificates based on Certificate Issuers Begin to select client certificate The 'Certificate Selection Criteria' was not specified, counting number of certificates present in 'MY' store of 'Local Computer'. 1 certificate(s) found in the 'MY' certificate store. Only one certificate present in the certificate store. Begin validation of Certificate [Thumbprint AD4FD62F66DB6388BC7FB21B4983DAB439DB3B91] issued to 'TR-WINBACKUP.Thomasroom.local' The Certificate [Thumbprint AD4FD62F66DB6388BC7FB21B4983DAB439DB3B91] issued to 'TR-WINBACKUP.Thomasroom.local' has 'Client Authentication' capability Completed validation of Certificate [Thumbprint AD4FD62F66DB6388BC7FB21B4983DAB439DB3B91] issued to 'TR-WINBACKUP.Thomasroom.local' >>> Client selected the PKI Certificate [Thumbprint AD4FD62F66DB6388BC7FB21B4983DAB439DB3B91] issued to 'TR-WINBACKUP.Thomasroom.local From what I have been reading on other forms It could be an IIS permission error (I dont know enough about IIS - but the log looks ok) - attached My boundries are not setup - they are DNS is working I can nslookup my SCCM server from the client has anyone got any thoughts thank you ccmsetup.log u_ex170121.log
  2. Hi There, I have setup our SCCM server and been troubleshooting these error (pls see attached) for a week. Anyone encounter these errors in red? We tried all the Googled information but no luck. Is it something in secpol? We had SCCM installed on W2012R2 and SQL2012R2 on separate W2012R2 server. Workstations are Windows 7 SP1 64bit, installation went through but WMI does not seem to be working. I ran the wbemtest.exe from SCCM server to the alim061 workstation and no error? the account used to push the client is within a group (AD SCCMadmins group ) in the workstations local administrators. Is there a security policy that is blocking it? We also turn off the workstation firewall but no luck. Please advise. Thanks. Daniel
  3. Hi Everyone, There is something I just can't figure out. We've configured a client push account and added it to the local admins group on the clients. I checked the account and it was locked but we unlocked it and it is still unlocked. Yet I get errors in the ccm.log file telling me that it can't connect. I have a lot of errors like the following in the log: ---> Attempting to connect to administrative share '\\client123\admin$' using account 'AM\sccmadmin' ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account domainabc\sccmpush (00000035) Then it tries the machine account which is not in the local administrators group so I'm not suprised that it fails. ---> ERROR: Failed to connect to the \\1.2.3.4\admin$ share using account 'Machine Account' ---> ERROR: Unable to access target machine for request: "2097153834", machine name: "client123", access denied or invalid network path. Execute query exec [sp_CP_SetLastErrorCode] 2097153834, 5 If I add the SCCM machine name to the local administrators group it works fine but that's not what we want to do. We want to use just the client push account. Does anyone know what I'm missing? Thanks
  4. I have finally rolled out SCCM 2012 to production and most of my PC's have the client installed. However I have a laptop that fails to install the SCCM Client. I extended the Schema in my AD, I have confirmed BITS was enabled and started on the PC's services. I manually tried to force the client to install from the SMS_Site-Code\Client directory by running ccmsetup.exe. I ran it as administrator and under my domain admin account. Always fails. I checked the client's ccmsetup.log, looks like it downloads the client setup files but CcmSetup fails. If anyone can assist me I would greatly appreciate it. I need to get the SCCM Client installed on this machine ASAP. I have an upcoming Audit and the client helps me reduce a lot of overhead in pulling the reports I need for my Computers. Note: Changed Servername, client/user name for obvious reaons.<p>CcmSetup version: 5.0.7711.0000 ccmsetup 8/13/2012 2:17:48 PM 7284 (0x1C74) Running on OS (5.1.2600). Service Pack (2.0). SuiteMask = 256. Product Type = 1 ccmsetup 8/13/2012 2:17:48 PM 7284 (0x1C74) Ccmsetup command line: "C:\Users\UserID\Desktop\ccmsetup.exe" ccmsetup 8/13/2012 2:17:48 PM 7284 (0x1C74) DhcpGetOriginalSubnetMask entry point is supported. ccmsetup 8/13/2012 2:17:48 PM 7284 (0x1C74) Begin checking Alternate Network Configuration ccmsetup 8/13/2012 2:17:48 PM 7284 (0x1C74) Finished checking Alternate Network Configuration ccmsetup 8/13/2012 2:17:48 PM 7284 (0x1C74) Adapter {7A726CB2-4765-49B7-BFE9-4955826C88A5} is DHCP enabled. Checking quarantine status. ccmsetup 8/13/2012 2:17:48 PM 7284 (0x1C74) Adapter {7A83B2DB-27E6-40F9-8185-3EDDB9A501EE} is DHCP enabled. Checking quarantine status. ccmsetup 8/13/2012 2:17:48 PM 7284 (0x1C74) Current AD site of machine is Default-First-Site-Name ccmsetup 8/13/2012 2:17:48 PM 7284 (0x1C74) Attempting to query AD for assigned site code ccmsetup 8/13/2012 2:17:48 PM 7284 (0x1C74) Executing query (&(ObjectCategory=MSSMSRoamingBoundaryRange)(|(&(MSSMSRangedIPLow<=2886729797)(MSSMSRangedIPHigh>=2886729797))(&(MSSMSRangedIPLow<=2886729795)(MSSMSRangedIPHigh>=2886729795)))) ccmsetup 8/13/2012 2:17:48 PM 7284 (0x1C74) Executing query (&(ObjectCategory=mSSMSSite)(|(mSSMSRoamingBoundaries=172.16.0.0)(mSSMSRoamingBoundaries=172.16.0.0)(mSSMSRoamingBoundaries=Default-First-Site-Name))) ccmsetup 8/13/2012 2:17:48 PM 7284 (0x1C74) LSIsSiteCompatible : Verifying Site Compatibility for <CLA> ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) Local Machine is joined to an AD domain ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) MP search filter is '(&(ObjectCategory=mSSMSManagementPoint)(mSSMSSiteCode=CLA))' ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) Attempting to connect to AD ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) LSGetSiteVersionFromAD : Attempting to query AD for MPs for site 'CLA' ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) LSGetSiteVersionFromAD : Successfully retrieved version '5.00.7711.0000' for site 'CLA' ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) LSIsSiteCompatible : Site Version = '5.00.7711.0000' Site Capabilities = <Capabilities SchemaVersion="1.0"><Property Name="SSLState" Value="0"/></Capabilities> ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) LSIsSiteVersionCompatible : Site Version '5.00.7711.0000' is compatible. ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) LSIsSiteCompatible : Site <CLA> Version '5.00.7711.0000' is compatible. ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) LSGetAssignedSiteFromAD : Trying to Assign to the Site <CLA> ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) Got site code 'CLA' from AD. ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) Retrieving client operational settings from AD. ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) ClientOperationalSettings search filter is '(&(ObjectCategory=mSSMSManagementPoint)(mSSMSDefaultMP=TRUE)(mSSMSSiteCode=CLA))' ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) FromAD: MSI properties = SMSSITECODE=CLA ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) MP search filter is '(&(ObjectCategory=mSSMSManagementPoint)(mSSMSDefaultMP=TRUE)(mSSMSSiteCode=CLA))' ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) Unable to open Registry key Software\Microsoft\CCM. Return Code [80070002]. Client HTTPS state is Unknown. ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) The MP name retrieved is 'SccmServer.company.lan' with version '7711' and capabilities '<Capabilities SchemaVersion="1.0"><Property Name="SSLState" Value="0"/></Capabilities>' ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) MP 'SccmServer.company.lan' is compatible ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) Found MP http://SccmServer.company.lan from AD ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) SslState value: 224 ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) Ccmsetup was run without any user parameters specified. Running without registering ccmsetup as a service. ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) Detected sitecode 'CLA' from AD. ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) CCMHTTPPORT: 80 ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) CCMHTTPSPORT: 443 ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) CCMHTTPSSTATE: 224 ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) CCMHTTPSCERTNAME: ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) FSP: ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) CCMFIRSTCERT: 1 ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) Config file: ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) Retry time: 10 minute(s) ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) MSI log file: C:\Windows\ccmsetup\client.msi.log ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) MSI properties: SMSSITECODE=CLA CCMHTTPPORT="80" CCMHTTPSPORT="443" CCMHTTPSSTATE="224" CCMFIRSTCERT="1" ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) Source List: ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) MPs: ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) http://SccmServer.company.lan ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) No version of the client is currently detected. ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) Updated security on object C:\Windows\ccmsetup\. ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) A Fallback Status Point has not been specified. Message with STATEID='100' will not be sent. ccmsetup 8/13/2012 2:17:49 PM 7284 (0x1C74) Successfully deleted existing ccmsetup.exe ccmsetup 8/13/2012 2:17:50 PM 7284 (0x1C74) Downloading file C:\Users\UserID\Desktop\ccmsetup.exe ccmsetup 8/13/2012 2:17:50 PM 7284 (0x1C74) Downloading C:\Users\UserID\Desktop\ccmsetup.exe to C:\Windows\ccmsetup\ccmsetup.exe ccmsetup 8/13/2012 2:17:50 PM 7284 (0x1C74) File download 24% complete (262144 of 1052528 bytes). ccmsetup 8/13/2012 2:17:50 PM 7284 (0x1C74) File download 49% complete (524288 of 1052528 bytes). ccmsetup 8/13/2012 2:17:50 PM 7284 (0x1C74) File download 74% complete (786432 of 1052528 bytes). ccmsetup 8/13/2012 2:17:50 PM 7284 (0x1C74) File download 99% complete (1048576 of 1052528 bytes). ccmsetup 8/13/2012 2:17:50 PM 7284 (0x1C74) File download 100% complete (1052528 of 1052528 bytes). ccmsetup 8/13/2012 2:17:50 PM 7284 (0x1C74) Download complete. ccmsetup 8/13/2012 2:17:50 PM 7284 (0x1C74) Running as user "SMSAdmin" ccmsetup 8/13/2012 2:17:50 PM 7284 (0x1C74) Detected 193494 MB free disk space on system drive. ccmsetup 8/13/2012 2:17:50 PM 7284 (0x1C74) Only one MP http://SccmServer.company.lan is specified. Use it. ccmsetup 8/13/2012 2:17:50 PM 7284 (0x1C74) Searching for DP locations from MP(s)... ccmsetup 8/13/2012 2:17:50 PM 7284 (0x1C74) Current AD site of machine is Default-First-Site-Name LocationServices 8/13/2012 2:17:50 PM 7284 (0x1C74) Local Machine is joined to an AD domain LocationServices 8/13/2012 2:17:50 PM 7284 (0x1C74) Current AD forest name is company.lan, domain name is company.lan LocationServices 8/13/2012 2:17:50 PM 7284 (0x1C74) DHCP entry points already initialized. LocationServices 8/13/2012 2:17:50 PM 7284 (0x1C74) Begin checking Alternate Network Configuration LocationServices 8/13/2012 2:17:50 PM 7284 (0x1C74) Finished checking Alternate Network Configuration LocationServices 8/13/2012 2:17:50 PM 7284 (0x1C74) Adapter {7A726CB2-4765-49B7-BFE9-4955826C88A5} is DHCP enabled. Checking quarantine status. LocationServices 8/13/2012 2:17:50 PM 7284 (0x1C74) Adapter {7A83B2DB-27E6-40F9-8185-3EDDB9A501EE} is DHCP enabled. Checking quarantine status. LocationServices 8/13/2012 2:17:50 PM 7284 (0x1C74) Sending message body '<ContentLocationRequest SchemaVersion="1.00"> <AssignedSite SiteCode="CLA"/> <ClientPackage/> <ClientLocationInfo LocationType="SMSPACKAGE" DistributeOnDemand="0" UseProtected="0" AllowCaching="0" BranchDPFlags="0" AllowHTTP="1" AllowSMB="0" AllowMulticast="0" UseInternetDP="0"> <ADSite Name="Default-First-Site-Name"/> <Forest Name="company.lan"/> <Domain Name="company.lan"/> <IPAddresses> <IPAddress SubnetAddress="172.16.0.0" Address="172.16.0.69"/> <IPAddress SubnetAddress="172.16.0.0" Address="172.16.0.67"/> </IPAddresses> </ClientLocationInfo> </ContentLocationRequest> ' ccmsetup 8/13/2012 2:17:50 PM 7284 (0x1C74) Sending message header '<Msg SchemaVersion="1.1"><ID>{1818ABCA-412D-43A4-BABC-CE2CE70B4E8A}</ID><SourceHost>PC Name</SourceHost><TargetAddress>mp:[http]MP_LocationManager</TargetAddress><ReplyTo>direct:PC Name:LS_ReplyLocations</ReplyTo><Priority>3</Priority><Timeout>600</Timeout><ReqVersion>5931</ReqVersion><TargetHost>http://SccmServer.co.../SentTime><Body Type="ByteRange" Offset="0" Length="1248"/><Hooks><Hook3 Name="zlib-compress"/></Hooks><Payload Type="inline"/></Msg>' ccmsetup 8/13/2012 2:17:50 PM 7284 (0x1C74) CCM_POST 'http://SccmServer.co..._system/request' ccmsetup 8/13/2012 2:17:50 PM 7284 (0x1C74) Content boundary is '--aAbBcCdDv1234567890VxXyYzZ' ccmsetup 8/13/2012 2:17:50 PM 7284 (0x1C74) Received header '<Msg SchemaVersion="1.1"> <ID>{B052C988-D51F-428C-87A4-51C1D8B6BB42}</ID> <SourceID>GUID:DF065AA7-9E9F-4D7A-B324-645B7073598E</SourceID> <SourceHost>SccmServer</SourceHost> <TargetAddress>direct:PC Name:LS_ReplyLocations</TargetAddress> <ReplyTo>MP_LocationManager</ReplyTo> <CorrelationID>{00000000-0000-0000-0000-000000000000}</CorrelationID> <Priority>3</Priority> <Timeout>600</Timeout> <ReplyCapabilities><AllowRegistrationreset>direct:SccmServer:ClientRegistration</AllowRegistrationreset></ReplyCapabilities><TargetHost>PC Name</TargetHost><TargetEndpoint>LS_ReplyLocations</TargetEndpoint><ReplyMode>Sync</ReplyMode><Protocol>http</Protocol><SentTime>2012-08-13T19:17:50Z</SentTime><Body Type="ByteRange" Offset="0" Length="2010"/><Hooks><Hook3 Name="zlib-compress"/><Hook Name="authenticate"><Property Name="Signature">3082019306092A864886F70D010702A082018430820180020101310B300906052B0E03021A0500300B06092A864886F70D0107013182015F3082015B02010130383024311430120603550403130B434C4141444D4445503031310C300A06035504031303534D5302103CACA5F705FE4BB04A4FCDD413A05C7E300906052B0E03021A0500300D06092A864886F70D010101050004820100D6C9E8E56862AF7D5A183CAD63F510650B8334B01E80230E00836BB061FEABA3FE5FB9EDCDB6EE32FEEA313C151F1598FCB6974A3BB194C038E71556406B71191C8640723E8D59D20CD764B971693542F40C16820E09A474CBDB677299D79F9D77E2DA6802E7D8660D8EED5D4D4EDFAC7676A65EC910C2202FE519BF1F59F47E8198C506D1EBF51336EF853C01E4F2001ECCD8A392398E53FCBE31067AB3AB75030117CBC4F1379F97437E08D4801A90D2073F522BA571C0998ACEDCA37D59091215C49C15C2DBB5ACA5283E84EEFED3108E878A801E8925BEE367C9D60518A1DDFFEDC23F5929CE2F29FD126D9ABD12B1DDC7CC4CF42DC91FA2C99F7C0D66F3</Property><Property Name="AuthSenderMachine">SccmServer;SccmServer.company.lan;</Property><Property Name="MPSiteCode">CLA</Property></Hook></Hooks><Payload Type="inline"/></Msg>' ccmsetup 8/13/2012 2:17:50 PM 7284 (0x1C74) Received reply body '<ContentLocationReply SchemaVersion="1.00"><ContentInfo PackageFlags="16777216"/><Sites><Site><MPSite SiteCode="CLA" MasterSiteCode="CLA" SiteLocality="LOCAL" IISPreferedPort="80" IISSSLPreferedPort="443"/><LocationRecords><LocationRecord><URL Name="http://SccmServer.co...MSPKG$/CLA00001" Signature=" **UPDATE** I copied the Client folder to the local PC and ran with SMS Admin credentials, here are the 3 main errors I see in the log: Failed to download client files by BITS. Error 0x800704dd Failed to download from DP 'http://SccmServer.Company.lan/SMS_DP_SMSPKG$/CLA00001', error 0x800704dd. Fall back to MP. Failed to download client files by BITS. Error 0x800704dd
  5. Hello, I read a statement on the internet mentioning SCCM 2012 RTM Distribution Points will be able to push the SCCM client out. Our organisation is currently looking at changing secondry severs to distribution points with SCCM 2012, can anyone confirm if the above statement is true ? Best Regards, Alex.
×
×
  • Create New...