Jump to content


l.hv.yang

Established Members
  • Posts

    79
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by l.hv.yang

  1. What's your Software Update Summarization Schedule set to?
  2. Does your site server have local admin rights to the site system server (your DP) ?? Is IIS enabled on Site System Server?
  3. how does your updatesDeployment.log look? does it say "total actionable updates = xyz" where xyz is the number of updates the PC needs? also, under the "user experience" tab of the deployment, have you selected "Hide in Software Center and all Notifications" ? This will prevent updates from showing up in software center.
  4. Thanks Jorgen. We're looking at perhaps less than 50 clients at each site. Would W7 be able to handle that much?
  5. Hey Guys, We're in the middle of a Windows 7 Migration using SCCM and I had a quick question about DPs. We have several sites that take longer to upgrade than our faster networks. I have installed the DP role onto a "1" Windows 7 Machine and plan on connecting the machine to the LAN of each site, as we move to a different site each week. Is it possible to move the DP physically and still have it work ok? My guess is, yes it will work, since the client should choose the local dp, based on the boundaries. Anyone have experience with this and can confirm this? Thanks!!!
  6. You would need to deploy the updates as "available" and not as a required deployment.
  7. try deploying updates via task sequence and add a reboot task.
  8. ack, figured it out! had to use the UNION sytnax to combine the two select statements. Select a, b, c from table1 Union Select a, b, c from table 1 It's a beautiful report!
  9. Hey Guys, I've created two reports that I need to combine into 1 report. One report queries for "local MS Project' installed and the other queries for "app-v MS project" installed. I'm having a tough time getting the two reports to play well together. Ideally i'd like for the report columns to look something like this: Division/Department | PC Name | OS | MS Project Local | MS Project Virtual | Again, i've got two separate reports, but the 'uppers' have requested combining the data into one report. Is it possible? Any sql experts here? :-) Thanks!
  10. Check this out: http://technet.microsoft.com/en-us/library/79465d90-4831-4872-96c2-2062d80f5583#BKMK_CreateStandAloneMedia Configuration Manager does not support the following actions for stand-alone media: Automatic application of device drivers from the driver catalog. Installing software updates. Installing software before an operating system deployment. Associating users with the destination computer to support user device affinity. Installing dependencies for applications that are specified as part of the task sequence.
  11. Are you running ConfigMgr 2012 SP1? You only need WADK for SP1.
  12. Thanks, i tried this on a client and it worked as well.
  13. Nope you don't need to approve updates in WSUS....The only way they're going to appear in Software Center is if you've created Software Update groups and deployed them to your target collections. Have you done this?
  14. Definitely take a look at how you're applying the driver packages. We ran into this as well with Dell Optiplex 980 not getting past Setup Windows/Config Mgr. Use WMI Query for drivers!
  15. Some scenarios i've run into in our environment where Collections aren't updating seemed to revolve around: 1) someone creating a complex collection query -- restarting the smsexec service on the site server resolves this.... 2) too many incremental updates in your collections.
  16. wow, this is still happening in R2? what i've done in SP1 is instead of using 'applications' in my task sequence, i use 'packages.' Since using packages in SP1 task sequences, I've had no failures. my post: http://www.windows-noob.com/forums/index.php?/topic/9214-install-applications-failing-in-osd-task-sequences/
  17. when you 'update' a collection, open up colleval.log to see what's actually happening...any errors? messages? etc.. also, i tend to stay away from 'direct rules' and use 'query rules' / 'list of values' if i want to directly add a system to a collection
  18. Turns out the systems were pulling down the wrong device drivers! I had to modify my task sequence to not automatically select drivers, but had to specify which driver package to install based on PC model. Hope this helps anyone who runs into the issue as well.
  19. are the updates being updated incrementally? that's a killer. check colleval.log on your site server.
  20. Hey Guys We're running into some issues where the task sequence will hang at: "Setup Windows and Configuration Manager." I'm seeing this occur mostly on Optiplex 780s, and I'm not leaning toward isolating it toward that model, because we do have successes with that model. It's difficult to get a copy of the logs, since the PC is in a remote location. The last step is: "the task sequence engine performed a system reboote initiated by an action." Have you all run into this issue?
  21. Any luck with getting the primary user to show up>
  22. Hey, it's my understanding that you can not specify 'SMSsiteCode' in the installation properties. It automatically detects that based on the site location you created the media. So if you have 1 CAS and 6 primaries: PS1, PS2, PS3, etc, and you wanted the site media to contain PS1 site code, you need to create the media from that specific site. Same goes for PS2, PS3, etc. From the SCCM Console, you would essentially connect to PS1 Site Server, create your standalone media and you should be good to go. Does this make sense?
×
×
  • Create New...