Jump to content


dyg

Established Members
  • Content Count

    31
  • Joined

  • Last visited

Everything posted by dyg

  1. the only way i found is searching this guid and assigning the intune license again... no sync error but it's consuming a license that i don't want to use... regards
  2. it doesn't exists in ccmcache, i searched there before ask here i only find it in %temp% i usually use the SCCM application model instead of the package one. Maybe is running directly from the DP and i forgot to configure it This laptop is outside from our HomeOffice but finally we can changed the battery and now the upgrade works Thanks Niall
  3. Hi, Where is the wripper.vbs downloaded locally? I have a issue with a specific laptop that have some battery issues, so it returns always that i need to plug it to AC power. I want to modify the wrapper locally in order to remove this line and upgrade this laptop. I see that is copied to %temp% folder but when i edit it and run again the TS, a new wrapper.vbs is copied to this folder. thanks
  4. Finally was an internal proxy issue. Reinstalling the service connecting point with the new configuration solved the issue. it makes sense that if it could not connect through SCCM it would do the enrollment against Intune Standole. All devices that was enrolled directly to Intune was "moved" to SCCM and now i can see them. Regards
  5. I reinstalled the service connection point and restarted the SMS_Executive service and still have the same errors. By the way, i got this errors from cloudusersync.log, dmpdownloader.log and dmpuploader.log. It seems that i can't connect to Intune, but i don't understand because in fact the device is enrolling to Intune Standalone. cloudusersync.log ERROR: ERROR: Exception occured while calling REST UserAuth Location service The Dmp Connector cannot connect to Windows Intune. Verify that you are connected to the Internet, check the Windows Intune service status, and try to connect again.~Exception: Microsoft.ConfigurationManager.DmpConnector.Connector.WindowsIntuneUnreachableException: GetRestUserAuthLocationServiceResponse: Failed to get response from the service.~~ at Microsoft.ConfigurationManager.DmpConnector.Connector.SccmProxyGenerator.GetRestUserAuthLocationServiceResponse()~~ at Microsoft.ConfigurationManager.DmpConnector.Connector.SccmProxyGenerator.GetServiceAddresses()ERROR: SetLicensedUsers exception The Dmp Connector cannot connect to Windows Intune. Verify that you are connected to the Internet, check the Windows Intune service status, and try to connect again.~Exception: Microsoft.ConfigurationManager.DmpConnector.Connector.WindowsIntuneUnreachableException: GetRestUserAuthLocationServiceResponse: Failed to get response from the service.~~ at Microsoft.ConfigurationManager.DmpConnector.Connector.SccmProxyGenerator.GetRestUserAuthLocationServiceResponse()~~ at Microsoft.ConfigurationManager.DmpConnector.Connector.SccmProxyGenerator.GetServiceAddresses()~~ at Microsoft.ConfigurationManager.DmpConnector.UserSync.UserSyncServiceClient.GetProxy()~~ at Microsoft.ConfigurationManager.DmpConnector.UserSync.UserSyncServiceClient.SetLicensedUsers(String[] principalNames)WARNING: Exception occured while trying to license users System.ArgumentOutOfRangeException: Index and length must refer to a location within the string.~~Parameter name: length~~ at System.String.Substring(Int32 startIndex, Int32 length)~~ at Microsoft.ConfigurationManager.DmpConnector.UserSync.UserSyncServiceClient.SetLicensedUsers(String[] principalNames)~~ at Microsoft.ConfigurationManager.DmpConnector.UserSync.CloudUserUpload.AddLicensedUsers(List`1 userPrincipalNames, List`1& notFoundUsers)~~ at Microsoft.ConfigurationManager.DmpConnector.UserSync.ConnectorUserSync.NotifyAccountAddition(IUserDatabaseHelper userDataHelper, Dictionary`2 receivedUsers, Boolean sendStatusMessages, Boolean& statusMessagesSent, Int32& itemKey, UserSyncStatistics& syncStats)~~ at Microsoft.ConfigurationManager.DmpConnector.UserSync.ConnectorUserSync.PerformDeltaSync(IUserDatabaseHelper userDataHelper, Boolean sendStatusMessages). dmpdownloader.log ERROR: ERROR: Exception occured while calling REST UserAuth Location service The Dmp Connector cannot connect to Windows Intune. Verify that you are connected to the Internet, check the Windows Intune service status, and try to connect again.~Exception: Microsoft.ConfigurationManager.DmpConnector.Connector.WindowsIntuneUnreachableException: GetRestUserAuthLocationServiceResponse: Failed to get response from the service.~~ at Microsoft.ConfigurationManager.DmpConnector.Connector.SccmProxyGenerator.GetRestUserAuthLocationServiceResponse()~~ at Microsoft.ConfigurationManager.DmpConnector.Connector.SccmProxyGenerator.GetServiceAddresses() SMS_DMP_DOWNLOADER 10/05/2018 12:57:53 12420 (0x3084)ERROR: DmpDownloader:GetCacheServiceClient: Failed to get service client.. Exception: The Dmp Connector cannot connect to Windows Intune. Verify that you are connected to the Internet, check the Windows Intune service status, and try to connect again.~Exception: Microsoft.ConfigurationManager.DmpConnector.Connector.WindowsIntuneUnreachableException: GetRestUserAuthLocationServiceResponse: Failed to get response from the service.~~ at Microsoft.ConfigurationManager.DmpConnector.Connector.SccmProxyGenerator.GetRestUserAuthLocationServiceResponse()~~ at Microsoft.ConfigurationManager.DmpConnector.Connector.SccmProxyGenerator.GetServiceAddresses()~~ at Microsoft.ConfigurationManager.DmpConnector.Connector.SCCMConnectorCacheServiceClient..ctor(TraceSource traceSource, String lsu, String dbConnectionString, Boolean renew, String serviceApiVersion)~~ at Microsoft.ConfigurationManager.DmpConnector.Connector.SCCMConnectorCacheServiceRepository.GetSCCMConnectorCacheServiceClient(TraceSource traceSource, String restLsuUrl, String connectionString, Boolean renew, String serviceApiVersion)~~ at Microsoft.ConfigurationManager.DmpConnector.MessageDownload.MessageDownloader.TryGetCacheServiceClient(ISCCMConnectorCacheServiceExtended& localCacheServiceClient) SMS_DMP_DOWNLOADER 10/05/2018 12:57:53 12420 (0x3084)Failed to Save Account Info, sleep for 1 mintue. hr=0 SMS_DMP_DOWNLOADER 10/05/2018 12:57:53 12420 (0x3084) dmpuploader.log ERROR: ERROR: Exception occured while calling REST UserAuth Location service The Dmp Connector cannot connect to Windows Intune. Verify that you are connected to the Internet, check the Windows Intune service status, and try to connect again.~Exception: Microsoft.ConfigurationManager.DmpConnector.Connector.WindowsIntuneUnreachableException: GetRestUserAuthLocationServiceResponse: Failed to get response from the service.~~ at Microsoft.ConfigurationManager.DmpConnector.Connector.SccmProxyGenerator.GetRestUserAuthLocationServiceResponse()~~ at Microsoft.ConfigurationManager.DmpConnector.Connector.SccmProxyGenerator.GetServiceAddresses() SMS_DMP_UPLOADER 10/05/2018 12:54:07 11084 (0x2B4C)ERROR: StartUpload exception: [GetRestUserAuthLocationServiceResponse: Failed to get response from the service.] SMS_DMP_UPLOADER 10/05/2018 12:54:07 11084 (0x2B4C)ERROR: ERROR: Exception occured while calling REST UserAuth Location service The Dmp Connector cannot connect to Windows Intune. Verify that you are connected to the Internet, check the Windows Intune service status, and try to connect again.~Exception: Microsoft.ConfigurationManager.DmpConnector.Connector.WindowsIntuneUnreachableException: GetRestUserAuthLocationServiceResponse: Failed to get response from the service.~~ at Microsoft.ConfigurationManager.DmpConnector.Connector.SccmProxyGenerator.GetRestUserAuthLocationServiceResponse()~~ at Microsoft.ConfigurationManager.DmpConnector.Connector.SccmProxyGenerator.GetASUServiceAddress(String asuServiceName) SMS_DMP_UPLOADER 10/05/2018 12:54:07 14028 (0x36CC)Failed to call InvokeSyncActions. error = Unknown error 0x8013150C SMS_DMP_UPLOADER 10/05/2018 12:54:07 14028 (0x36CC)
  6. I reviewed it, the new user have the license correctly assigned and we have more licenses available in our pool Also this users are members of the intune user collection. This collection have scheduled a full upgrade every day. can i review some log o somethins else? i was thinking to re-install the service connection point role but i don't know if it will help regards
  7. Hi, After more tests it seems that only occurs with new users what else can i review? regards
  8. Hi Martin, The users are member of this collection, in fact, today i enrolled a device with my test user and doesn't show in SCCM (and exists in Intune) but i can enroll devices in the last month. Another suggestions? Thanks
  9. Hi, I have a hibrid SCCM (CB 1702) + Intune scenario. When i enroll a mobile device it doesn't appear in SCCM console, so any application or configuration it will deployed but it is correctly created in Azure AD . It occurs randomly during last year and i don't why. any suggestions? Thanks
  10. Hi, We have a hibrid SCCM + Intune scenario and i got an alert on SMS_CLOUD_USERSYNC component. In cloudusersync.log reports that are a duplicated object and it can't remove the license: ERROR: RemoveLicensedUsers exception Microsoft.Management.Services.Common.InvalidParameterException: Duplicate object key found in request: Id: 'guid'219c3d11-feed-4291-b251-c84b782ed7b4''~~ at Microsoft.Management.Services.DistributedQuery.DistributedQuery`1.CheckBatchForDuplicateItems(IEnumerable`1 items)~~ at Microsoft.Management.Services.DistributedQuery.DistributedQuery`1.<DeleteAsync>d__33.MoveNext() SMS_CLOUD_USERSYNC 28/03/2018 15:34:09 41440 (0xA1E0) I don't know how to "unlock" this situation, what can i do? it's trying to synchronize every 5 minutes Any suggestions?
  11. Finally i find the solution , i checked disk management for the VM and i found 3 volumes. There was an extra "Windows" volume. I deleted it and now the capture works fine. Regards
  12. Hi, I have an issue using capture media in a VM with Win10 LTSB, when the TS reboots it's stuck in Scanning volume 2 of 3. Task sequence never crashs, so no errors appears. I read another posts and i tried disabling Heartbeat setting from the Integration Services section of the VM settings. Also I check smsts.log and i see that can't find a volume any suggestions? thanks and regards
  13. Hi, I'm doing some tests and i found this scenario: Deployed the TS to some devices as available (not required only for testing pourpose). This devices also have assigned some security patches (for current build not for the upraded one). Device installs first the security updates and asks for a reboot. We run the TS: it detects that are a reboot pending and a pop up appears asking for reboot (as expected). Finally I rebooted the devices, I used the powershell to verify if the device is marked with reboot pending and run again the TS: The same message from wrapper.vbs asking for reboot is appearing and i don't now why. So, the question is: how the wrapper.vbs verify that the computer have a reboot pending and why it's not working for me? thank you!
  14. Hi, First of all: Great post! is so helpfull! It's working like a charm but i have some issue when checks for pending reboot, i reviewed that the computers doesn't have any pending reboot using this powershell: Invoke-WmiMethod -Namespace "ROOT\ccm\ClientSDK" -Class CCM_ClientUtilities -Name DetermineIfRebootPending i reviewed wrapper file and i have some doubts about Set objSysInfo = CreateObject("Microsoft.Update.SystemInfo"), what else can i review? thanks!
  15. Hi, I'm upgrading our Windows 10 clients to 1703 build and i'm using a built-in task sequence in order to upgrade it. I tried servicing plans and it works well but i want to upgrade a Displaylink (display) driver after OS upgrade because the new build needs a new driver... so i decided to use a task sequence. I followed some posts from Niall (thank you!) and now i can advise to user, capture logs, upgrade multiple language (spanish & english), etc... https://www.niallbrady.com/2016/05/21/how-can-i-deal-with-languages-in-the-upgrade-task-sequence-using-system-center-configuration-manager-current-branch/ but i have a doubt, when the OS upgrade process step starts it reboots the computer automatically, can the user control this reboot? For example, when you deploy the feature upgrade using a service plan a soft restart is requested to user, so when he reboots the computer the upgrade continues. I want to improve more the user experience and give their this reboot control using a task sequence can it be possible? thanks and regards
  16. Hi, I attach you the smsts.log for the duplicated TS. thank you Niall!
  17. Hi Niall, I duplicated this TS before and the new one was "HomeOffice - Windows 10 (1703 BUILD)" that you can see in the first capture. I have only 18 TS and i checked everyone If i run this ghost TS it returns that "cannot be run because a package referenced by task sequence could not be found" but it don't explain which package is. I don't know why this tasks is still available in PXE. I tried with 2 differents DPs and its visible in both. What else can i check? thanks!
  18. Hi, I have a headache with an extrange issue. I have deployed a Task Sequence time ago, this week i delete it and deployed a new one as i have done previously.Now i still see available both. First i checked the TS status and i reviewed that is not deployed to any collection. I disabled it too but still visible for clients (PXE). I thinks that is cached on DP or in the Databaseany suggestions? I attach some screens thanks
  19. Hi, I have a headache with an extrange issue. I have deployed a Task Sequence time ago, this week i delete it and deployed a new one as i have done previously.Now i still see available both. First i checked the TS status and i reviewed that is not deployed to any collection. I disabled it too but still visible for clients (PXE). I thinks that is cached on DP or in the Databaseany suggestions? I attach some screens thanks
  20. Hi, we have Intune + SCCM 2012 R2 Sp1 (hibrid scenario). Enrolled Windows 10 phones are not showing in SCCM console since last week so it can't apply policies. The enrollment process finished correctly. iOS and Android are working well. Some time ago, we got a similar issue and was for our Symatenc certificate was expired, but now i don't know what happens. Any idea? dmpdownloader.log have some errors like that: ERROR: FastDownload Exception: [Microsoft.Management.Services.Common.SecurityTokenValidationException: An error has occurred - Operation ID (for customer support): 195dbb41-9555-4cc3-a243-7da4a135b15c - Activity ID: 298922b9-282f-4e81-88ae-4a0fe9e6451b - Url: https://fef.msub02.manage.microsoft.com/StatelessConnectorService/StateMessages?$filter=Modeeq 1&$top=500~~ at Microsoft.Management.Services.DistributedQuery.SearchResultMerger`1.<GetResultAsync>d__2.MoveNext()~~--- End of stack trace from previous location where exception was thrown ---~~ at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task)~~ at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task)~~ at System.Runtime.CompilerServices.TaskAwaiter`1.GetResult()~~ at Microsoft.Management.Services.DistributedQuery.DistributedQuery`1.<DoSearch>d__69.MoveNext()~~--- End of stack trace from previous location where exception was thrown ---~~ at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task)~~ at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task)~~ at System.Runtime.CompilerServices.TaskAwaiter`1.GetResult()~~ at Microsoft.Management.Services.DistributedQuery.DistributedQuery`1.<SearchAsync>d__29.MoveNext()] SMS_DMP_DOWNLOADER 08/02/2017 8:10:12 6388 (0x18F4) thanks and regards
  21. Yes, the boundaries are correct What do you mean that it could be a BITS problem? What would be the correct configuration? I have reviewed the inetpub logs and I didn't see errors. I also did the following test to verify that it was ok. https://blogs.technet.microsoft.com/carlossantiago/2009/04/28/how-to-check-if-a-bits-enabled-distribution-point-is-up-and-running/ The only difference with the other DPs is that this is VM and WS2012. The rest are physical and WS2008
  22. I think the same, with other DP the OSD process works well but I have reviewed the server settings and can not find the reason. I do not know if I have to look at any other configuration on this server. I have compared the perfomance but I have not found high CPU, RAM, network, IO consumptions that can cause the problem. Correct, the DP is on a dedicated disk. I do not understand because copying a file manually works fine but via OSD no. I have checked that during the Task sequence point to the correct DP and it is not pointing to another site. Other servers in the same VM pool do not have similar problems It's disconcerting.
×
×
  • Create New...