Jump to content


Search the Community

Showing results for tags 'software deployment'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 9 results

  1. Hi, I am trying to deploy SAP to clients, so far the package has successfully distributed to the DPs, and it has cached on to the Clients, but it fails with the following error: "Machinename" "User N/A" "Message ID 10003" "Status Error" "Description Failed (Bad Environment)" I have checked in the execmgr log and found entries in the attached file. The package has deployed on to the client in the ccmcache folder and if I launch it from there manually, it installs, but It will simply not install on it's own. Any ideas? Cheers SCCM_txt.txt
  2. Hello, I am new to SCCM, and in need of some advice. I work for a small school district, and we have older software that we use for our elementary students. I am trying to use Type to Learn 3 Client with SCCM, and I am having a bit of trouble making it work. Just a little background info, we have Type to Learn 3 installed on a server, and each student machine has the client on the machine in the student directory. I have to point the client to the server for the program to work correctly. I have Googled the subject, and found that there is no msi file available, which would be an easier install. I tried to install the old version, however when I try to open it on a student machine, I receive the error message Wing32dll file is missing. I'm guessing this is a graphics file. I tried to go in and find the missing file on the cd however, I haven't been successful. Can anyone give me a step by step guide, on how to install older software in sccm, and deploy it to Windows 7 work stations. I also would like to setup our printers in sccm, and deploy those to our workstations as well. Otherwise, I will have to touch every machine in the district, and that equals one person to 500 machines. Any step by step guides, or helpful hints would be greatly appreciated in getting me prepared for the upcoming school year. I have Googled the subject but nothing seems to fit my issues. Thank you in advance for your help!! Angie
  3. Hello All, We run a weekly reboot through SCCM 2012 using a VB script advertisement. On some of our machines this reboot is running repeatedly within the available maintenance window. Please advise what could be causing this behavior and which log files I should check for details. Also, let me know if you need any information.
  4. Just curious if anyone has seen this behavior. It appears to me that when I push a software deployment, machines that have a user logged in and the computer locked, the deployment will fail. I've also noticed that if some of my field staff go to look at a failed machine and do a switch user and log in as local admin leaving the user logged on, nothing will show up in software center. In both scenarios once the user is logged off or the machine is restarted the deployment retries and works or software center populates as it should and my staff can then manually start the deployment.
  5. Hello Everyone, This website has been super helpful in my migration from SCCM 2007 to SCCM 2012. One of the questions that I can't seem to find any answers for is related to SCCM 2012 Collections design consideration. Currently in SCCM 2007 we have a "Software Distribution" Collection, and within each application has its own collection. All computers are added using Direct rule only (yes not the best way), to each application specific collection as needed. Now, with SCCM 2012, I would like to revamp the way we push out applications, on top of that since sub-collections are not possible with SCCM 2012, having 100 collections for software is going to look like a mess. I would like to get advice on how you guys are pushing out packages using SCCM 2012. I am guessing a lot of you are using AD Groups for applications and maybe using a query to determine if the app is already installed? The whole application vs packages still has me confused. A visual screenshots of a setup would help a lot. Thanks again.
  6. I just recently implemented a SCCM 2012 RC server, and have built up a test environment for it. The clients are recieving update policies, but are not receiving notifications on available software items through the Software Center. They can go to the Application Catalog, where tey are able to see the available software, but are not able to submit a request, nor can they download and install the applications. I also noticed that they are unable to select the "I regularly use this computer to do my work" option from the "My devices" tab on the Catalog. All site components are in the green, and I have tried to check the logs, but I am unable to find anything that points to any issue. I am including screenshots of the 2 issues that I mentioned regarding the Application Catalog. We are a Windows 7 shop, and all machines are currently running IE8. The AD Schema has not been extended, since our senior systems admin is worried about any negative repurcussions that may cause. I am almost certain that this has to do with some settings in IIS, but I am too unfamiliar with it to go poking around. Any guidance would be more than appreciated.
  7. I have been deploying software packages to different collections and can see what percentage of the collection successfully installed the package, but is there a way in SCCM 2012 to see what pc's did NOT install the software package? Is this a report manager task? *Edit* I asked and answered my own question. I was able to find the report to show the status of the deployment down to which pc received it and which did not.
  8. Hi All, I'm trying to know the list of log files for SCCM Software Distribution. In most cases we find "No status" in the report. I know that Execmgr.log is the log file which "Records Advertisements that run" on client machine. Let me tell you about the infrastructure. We have a primary site server with more than 20 Secondary sites. We deploy software randomly on a custom collection to few computers. We have limited access to reports and we would only be able to see all Advertisements for the site. I'm trying to know all the list of log files which needs to be checked to know the status. 1) Is the package distributed to a Branch distribution point 2) Is the client able to receive the advertisement.
  9. Hello, I've deployed Microsoft Office 2010, it worked very well. In the deploy wizard i have choosen for these deployment settings: Action = install Purpose = available Is it possible to change purpose to required? So that all clients are automatically installing the application. Or you'll have to delete the deployment from the deployments tab and deploy it again on the same collection devices or clients? Because you can't deploy it again on the same collection with different settings. Wouter Beens
×
×
  • Create New...