Jump to content


How can I install System Center Configuration Manager version 1702 (Current Branch) on Windows Server 2016 with SQL 2016

Recommended Posts

if you want to host the SUP on the standalone server then you'll still need to install WSUS, otherwise if you host the SUP role elsewhere or if you don't intend to manage software updates you are ok

The software update point is required on the central administration site and on the primary sites in order to enable software updates compliance assessment and to deploy software updates to clients. The software update point is optional on secondary sites. The software update point site system role must be created on a server that has WSUS installed. The software update point interacts with the WSUS services to configure the software update settings and to request synchronization of software updates metadata. When you have a Configuration Manager hierarchy, install and configure the software update point on the central administration site first, then on child primary sites, and then optionally, on secondary sites. When you have a stand-alone primary site, not a central administration site, install and configure the software update point on the primary site first, and then optionally, on secondary sites. Some settings are only available when you configure the software update point on a top-level site. There are different options that you must consider depending on where you installed the software update point.

via > https://docs.microsoft.com/en-us/sccm/sum/get-started/install-a-software-update-point

Share this post

Link to post
Share on other sites

For some time I have been trying to install SCCM 2016 1702 on a Windows 2016 server.
Everything is well installed but I encounter a problem, during the reassembly of "site code" which is not done just as for the deployment of the client on the posts.

I first thought of a problem of administrator right, so I made a GPO to put the same local administrator account on all my posts. Account that has total rights on SCCM. But no change.
I tried cutting the firewalls, but still nothing. Same after checking my push configuration and discovery.

I tried to force the installation with a right click on a client but still nothing.

I attach you the log that I recovered.

Ps: I'm studying learning, it's for my diploma platform.

Thanks in advance


I work under VMware Workstation

Edited by Esteban

Share this post

Link to post
Share on other sites

i had the same error :  Failed to send HTTP request. (Error at WinHttpSendRequest: 0x80072ee2)    ccmsetup    1/18/2018 2:59:24 PM    5776 (0x1690)
Next retry in 10 minute(s)...    

 it really means a server time out. After further checking it turned out to be Endpoint (antivirus) installed on the host server. My SCCM server is also a VM.

Share this post

Link to post
Share on other sites


I solved my problem; to be exact 3.
The first was my DNS in the reverse lookup area my NS could not find the IP address of my server.
The second was my DHCP that was wrongly configured with my VLANs, my server VLAN was working properly and DHCP also but not the one for the client computers which prevented my DHCP client from functioning optimally.
The third problem came from my groups of limits, in "References" I forgot to add my Site System Servers.

I will come back to you if I encounter other problems for deployments but it should go normally.

Best regards,


Share this post

Link to post
Share on other sites

One question on the SQL Service Broker port.

Is it supposedly created by the SCCM installer or must we pre-create it?

I have pre-created it since SCCM installer doesn't seem to do it.

I am doing:

Service Broker with AlwaysOn Availability Groups (SQL Server)

Please let me know which is the proper way to go.



Share this post

Link to post
Share on other sites

hi Alex

my guide does not cover SQL AlwaysOnAvailability, so if you need it please add it to the SQL installation PowerShell script and post your results here for others to use




Share this post

Link to post
Share on other sites

Hi Niall, thanks for the great guide, I have managed to complete all of the steps using the powershell scripts apart from the SCCM install, it fails at the same point, I checked the logs from the failed install and it say the same thing each time "setup has encountered fatal errors during database initialization. check the log for details. click the view log button for more information"

I have checked all of the permissions on the server and the SQL account permissions, have you come across this before?

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.