Jump to content


pcteklink

Established Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About pcteklink

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Location
    Cleveland, OH
  1. I had an issue with several of our Windows 10 (1803 and 1903) When you'd click on the Start menu then start typing for DNS or DHCP ADUC etc nothing would come up even though RSAT was installed. I found that if adjust the Indexing options to include the path to where RSAT was installed then this fixed the problem.
  2. I'm having problems updating the BIOS for any ThinkCentre tiny desktops. M700, M710q, M720q. I've tried in WinPE via x64 boot image. I saw on the ThinkDeploy Web site that x86 was only supported. Not sure if this is true or not. I've also tried placing the command in various places within the TS. It doesn't matter where I place the command it never works and breaks the TS.. ERROR ERROR I've tried several variations of the BIOS update command. No luck. flash.cmd /sccm /quiet flash64.cmd /sccm /quiet flash.cmd /ign /sccm /quiet wflash2.exe /quiet and the list goes on and on. I have a package that's been distributed. I reference the package with the command. I've even tried downloading the package first in the TS then running the command When I've tried placing the command in after the OS install section the BIOS doesn't update but I don't have an error. I'm looking for the correct area in the Task Sequence where I should be trying to run the BIOS update. Someone that has had success before. I do know this statement : #This needs to be a shutdown command, as the ThinkCentre BIOS documentation states # that the computer needs to reach an S5 power state to complete the update of the # BIOS. Computer will actually reboot From the Readme file inside of the BIOS files: oautomate the ThinkCentre BIOS update, the FLASH.CMD file can be executed with the /quiet command line parameter. FLASH.CMD executes WFlash2.exe with predetermined command line parameters attached. FLASH.CMD is designed to pass any command line parameters to the WFlash2.exe in the command file. To update the BIOS in an automated solution use the command line parameter /quiet. The /quiet command line parameter will allow the update of the BIOS through WFlash2.exe without physical presence or other interaction. Some versions of WFlash2.exe support the /sccm parameter. The /sccm parameter is intended for use in a task sequence and will suppress the reboot until the administrator chooses to do so. Check the readme.txt in the extracted BIOS folder or run WFlash2.exe /? to verify that the version of WFlash2.exe you are using supports this option. I can grab a few of the failed smsts.logs if that helps? I also have the same files being used an a Application Deployment to update the BIOS. From within Windows using the Software Catalog I can update any BIOS. I cannot use the same application during a TS. It won't update the BIOS.
  3. Are you able to disable the step for mbr2gpt and as a test run mbr2gpt /convert /allowfullos from within Windows? Are you using the MDT TS or a SCCM default TS (Task Sequence) Where are you placing the Run Command Line step ?
  4. Just discovered that SQL 2014 Ent. won't work with SCCM 2012R2. lol

  5. I've gone through the complete install 2x. Server 2012 R2 with SCCM 2012R2 and SQL 2012 Enterprise wSP1. I'm creating a test server all components on one box. I've gone through step-by-step (Windows-noob) with older versions of SCCM and have always been able to make SCCM work. It seems that something has changed in 2012R2 either server or SCCM 2012R2 that gets me to the frustrating error every time as follows: Severity Type Site code Date / Time System Component Message ID Description Error Milestone XYZ 8/21/2014 7:45:52 AM Server1.contoso.local SMS_AWEBSVC_CONTROL_MANAGER 8101 Application Web Service Control Manager detected AWEBSVC is not responding to HTTP requests. The http error is 12002. Possible cause: IIS service is not responding. Solution: Manually restart the W3SVC service on the AWEBSVC. For more information, refer to Microsoft Knowledge Base article 838891. I've looked all over for error 12002 and KB838891 with no success on fixing my issues. Any help would be appreciated!! AWEBSVC.txt IIS.txt PORTALWEB.txt
  6. I wanted to say I'm really impressed by your site. I had a question. I'm having trouble with my setup. I was wondering if you could help me out. I have the following server setup. Server 2008 R2, SCCM 2007 R2 SP2, DHCP, and WDS all are on the same server. I've read several posts about WDS and SCCM and I'm a little confused. 1) Do I need WDS installed and configured? 2) Do I need to check the two boxes in WDS for Option 66 and 67? I've been running into trouble with WDS and SCCM. On one attempt I had installed and configured WDS. I was able to deploy an image via WDS. When I installed SCCM 2007 and configured it per the steps on this site nothing worked anymore. I would get as far as the client PC downloading wdsnbp.com. I would then get the message "WDS was aborted" Exiting Intel PXE-M0F " Also in DHCP Scope Options do I need to edit the string value for Option 60 PXE Client to something else?
×
×
  • Create New...