Jump to content


DMobley232

Established Members
  • Posts

    22
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by DMobley232

  1. I tried to deploy an application and it failed. Due to not having time to troubleshoot the issue, I tried to manually install the application from the PC. When I do that, I get the following message. Error 1309. Error reading from file:....Verify that that file exists and that you can access it. It does this for all the computers that the SCCM application deployment failed on, and that i have tried to manually install. Any suggestion?
  2. Do any of you use any specific steps or tools to customize the default profile, etc so when you capture that image it has the customizations? I'm trying out the http://www.bluemoonpcrepair.com/wp/?p=39 to try and capture the default profile. There are just some customizations I would like on this image. Example includes some desktop icons, Picture for user profile, certain items pinned to task bar.
  3. I guess I don't understand. You are saying that before I capture my reference image, I must install configuration manager client on the reference image? For the past 6 months I have been capturing my reference images from a VM using the capture media. These VM's have never been on the domain and I have never installed the configuration manager client on them, but they do not fail when I run the capture media to capture the reference image. I'm just curious if something is going to fail later on down the road.
  4. Why is it required that the machine have the ConfigMgr Client Agent installed on it?
  5. I cant even get my Applications to show in the UDI Wizard Designer, Its just blank. I have verified that 1)They can be installed install application TS without being deployed. 2)My app is set to whether user is logged on or not. Any ideas?
  6. Is there a way to auto populate the username & Password of an account in the UDI wizard that is able to join the domain so that techs do not have to enter it?
  7. I'm not sure what I'm doing wrong with creating My Applications. I have done 5 applications now from an .msi and none of the information automatically populates like Vender, Version, Etc..
  8. What fixed it? Using IP Helper or \SMSBoot\x86\wdsnbp.com rather than SMSBoot\x64\pxeboot.com?
  9. So once this is all built and I've captured my image I no longer have to go through this if I want to capture a new image. For example after a year has passed by, I decided i want to capture a new image to start deployin. I can just start at PXE boot and select Build and Capture correct?
  10. Also do i need to have both x86 and x64?
  11. you stated I chose the 64bit Enterprise version which was en_windows_7_enterprise_x64_dvd_x15-70749.iso Does it have to be this one, is it ok to use an x86?
  12. I think a good topic to cover would be Customize Windows 7 Deployment - Desktop. Including how to complete the following: Maybe someone already has somethign similiar to this? -Pin Office Icons to Task Bar -Pin Office Icons to Start Menu -Pin Snipping Tool to Task Bar -Set Systray to Always Show -Disable IE Pop-up Blocker -Change Action Center Settings.
  13. I set mine up but a little different and a few less steps. Just wondering if my method is ok or if I'm overlooking something? I just created a Run Command Line TS and in command line i have powercfg.exe /setactive 8c5e7fda-e8bf-4a96-9a85-a6e23a8c635c See any problems with doing it this way?
  14. So I tested it out and seems that it does everything but PIN Snipping tool to task bar. I belive IE is there by default. It also does not keep the systray setting to always show.
  15. So I have created my image and configured the local Administrator Account. I want the settings from the local admin account to be the default users settings as well. I was going to try the Copyprofile=True, but does anyone know if the following settings will come across? Really all I want is Desktop Shortcuts (IE, Control Panel, Network, Computer, Users Files, Snipping Tool) Pinned Items to Task Bar (Snipping Tool, IE) Pinned Items to Start Menu (IE, Snipping Tool) Always show systray. Does anyone know if these setting will come across?
  16. Did anyone ever figure this out. I actually can get the Cisco VPN client to install during an OSD Deployment using a TS, however the problem I ran into is that after the OSD is finished my configuration manager client site mode shows "UNKNOWN". If i disable the VPN client TS configuration manager client site mode shows correct as "Mixed" mode.
  17. Is there pros to doing it this way vs using the capture media disc?
  18. Terence Is your script working well. I think this is exactly what I need. Hope it works for me.
  19. Your instructions show that immediatly the computer starts running the "Build and capture Windows 7". When I try mine out, i get all the way Select a Task Sequence. I'm assuming that is correct and ok. I will select my Build and Capture Windows 7 TS and see what happens
  20. Im currently using a Manual Capture process but would like to start using Build and Capture method. My question or concern is what aobut Updates? That is the only reason I haven't went to the Build and Capture Method yet. We use a "Thin" image and with it we install all the updates and SP but no applications. For example we had been deploying Win7 for a while then after SP1, I did a manul capture of a reference computer with SP1 and other updates. However nowe we are at the point that a newly deployed machine has over 100 updates to be applied. I dont see how if I have an old image on SCCM and use that to build and capture I get it updated with all the update with out having the tech go through updates after its deployed?
×
×
  • Create New...