Jump to content


  • Welcome

    Windows-Noob logo

    Welcome to windows-noob.com!

    Logging in will allow you to download scripts used in the guides.

    If you came here looking for the Endpoint Manager step-by-step guides then please start here.

    Register for free and ask your questions in our forums.

    Reference computer image capture

    fj40ratt
    By fj40ratt,
    I'm trying to capture a Win 10 reference computer that has multiple partitions in preparation for BitLocker.  The machine is not domain joined.  Is there a proven way to do this?  My task sequence keeps failing when trying to capture the machine.  If I image the machine with a single partition image the capture works flawlessly.

    SCCM 2002 (Bitlocker MBAM) - Keys not getting into SQL DB : Error 0x803d0013

    glen8
    By glen8,
    Hi Everyone, We have not looked into bitlocker before but would like to start encrypting our laptops.  There is SCCM 2002 already in place and configured for PKI.  I've added the bitlocker feature to SCCM and packaged up the MBAM deployment scripts. During the OSD task sequence it's coming up with 0x0000001 during the powershell command phase.  Running this manually from F8 it's showing 0x803d0013. The event logs on the SCCM server / MBAM has this: An error occurred while add

    Pxe issue durning image .

    mohd aamir
    By mohd aamir,
    we have issue with pxe issue during imaging on secondary site server . steps done :- Removed MP role and reinstalled MP role Removed PXE role and reinstalled PXE role . Removed wds role and reinstalled wds role . Error details :- I am trying to image a laptop over the LAN ( PXE) . I am receiving the following error : Station IP address is 11.81.46.14 Server IP Address is 11.81.32.17 NBP Filename is bootx64wdsmgfw.efi NBP filesize is 0 bytes PXE-E23: Client received TFTP error

    Newly OSD device are not getting detected by SCCM from a specific OU

    SHASHIDUBEY01
    By SHASHIDUBEY01,
    HI Everyone, Hope everyone is doing great and being safe! Want your help with an issues that i face frequently in the organisation during OSD and hope to have some expert advise on this. While reimagine a device as bare metal we have this query that once the device gets moved to a OU over domain it becomes the part of some specific collection which helps us to deploy some department wise software on it. But it happened so many that even a device becomes the part of that OU it just

    Instant obsolete files in Software Inventory. Need help!

    Maestro
    By Maestro,
    Hello!   Win 10 on devices, SCCM version is 1810, SCCM clients on devices are actual version.   I've used the SCCM SI to find devices with the certain .EXE files in order to delete these files. Something like "c:\Somestuff\111.exe", "c:\Install\Somestuff\111.exe" OK, ~40 devices  were found, files (and folders containing them) were deleted and I run the report again. Surprisingly, ~10 devices still showed that these folders and files are exist (let's call them "bad").

    BitLocker Audit Report blocked from HelpDesk portal

    fj40ratt
    By fj40ratt,
    When I try to open the Recovery Audit Report from the HelpDesk portal nothing happens.  If I right click it and tell it to open in a new tab I get about:blank#blocked.  I'm able to open the report from within SCCM console and I am a member of the required security groups. Any ideas?  Thank you in advance.

    Install drivers via task sequence

    kesh
    By kesh,
    Currently on on V1906. Had about 50 laptops imaged, but the drivers where not included in the task sequence.  I am trying to deploy the drivers to a collection that includes all the new laptops via a TS but keeping getting the errors below. smsts.log

    SCCM version 2002 all clients showing inactive

    amakusa007
    By amakusa007,
    I am in need of help here. We have recently discovered that all of our client are showing as inactive since 7/10/2020. The only thing we had back then was the certificate authority renewal of certificates for all computers. we have renew all certificates on all the computers and servers but no luck on sccm. I have updated the certificate inside the distribution point with the new certificate and still showing inactive on all clients/servers. I have tried switching between HTTP and HTTPS as well

Portal by DevFuse · Based on IP.Board Portal by IPS
×
×
  • Create New...