Jump to content


Search the Community

Showing results for tags 'usmt'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 61 results

  1. Hello, Looking for a bit of advice for anyone able to help. Implementing SCCM 2012 into a new organisation at the same time as a global refresh to a new domain. I need to capture user profiles from the old domain using USMT and restore to the new one. Is this possible? Thanks
  2. Hello! I'm trying to create a Windows 7 to Windows 7 computer refresh task sequence with USMT 4.0/Hard-links in SCCM 2012 SP1 CU1 environment. I followed Peter's tutorial http://www.petervanderwoude.nl/post/migrating-to-windows-8-by-using-hard-links-with-configmgr-2012/. The task sequence I created based off of Peter's tutorial completes with no errors but the computer does not get joined to the domain. I'm using a service account that serves as a "domain join only" account specified in the Apply Network Settings step. I use this same account in several other of my OSD task sequences and the computers join the domain fine. Is there a better way to do a computer refresh with same OS? I've only seen XP to 7 refresh scenarios around the web and I'm assuming it shouldn't matter with Windows 7 to Windows 7. If needed, I can attach any logs that would be helpful. Thanks!
  3. I am planning to use SCCM 2012 to migrate user profiles from XP to WIN 7 and WIN 7 to WIN 7. I don't want to deploy new OS installation, just the user profile on machines with preinstalled WIN. The tutorials I found so far all include deployment of OS using task sequences. I have already a USMT Package and made a computer association between old machine and new machine, but the migration status is "Not started" and I don't see any method to start it. Can anyone point me in the right direction?
  4. I'm trying to run a task sequence I created that captures user state, applies OS, restores user state. I'm getting an error @ Release User State Storage 0x00004005. I attached the smsts.log Any help would be greatly appreciated. smsts.log
  5. Hi all, I need to migrate all .doc files (and other extensions) that are out of user's profile to a folder in to the desktop user's new PC. For example, if a user saved a file c:\MyFileWord.doc I would like to migrate this to %USERPROFILE%\Desktop\LostFiles\MyFileWord.doc In to the directory "LostFiles" I need to move only files for that user are the owner. Is that possible? Thanks in advance
  6. Hello There, I have been trawling the interweb for simple script to insert into our OSD, where or deployment techs can enter details for creating the computer association of Old/Source PC and the New/Destination PC. The script would then query SCCM for resouceID's and create the associations, as well as making the 2 inputs available as TS variables. I have been trying this, by merging various scripts I found (My scripting is hit and miss at best): http://verbalprocessor.com/2011/03/06/computer-association-script/ - does what I want, but using a file to import the data, and only runs from the SCCM server. http://myitforum.com/myitforumwp/2011/12/06/vbscript-for-computer-association-with-logging/ - also does what i want, but uses script arguments, and no computer to resourseID resolving. http://www.windows-noob.com/forums/index.php?/topic/5227-vbscript-and-hta-to-associate-computer-and-add-to-specific-collections/ - again, part of this seems, but I don't seem to be able to get it too work. High level I want to achive an offline capture of XP data, and save this directly to the new Win7 PC (Which would already be built) and then run the restore from the new PC. I realise SMP is the preferred method, however alot of our child sites have very little storage available, effectively using SMP - and I assume transfering the data directly to the new PC is faster. This is the inspiration: https://blogs.technet.com/b/deploymentguys/archive/2011/09/01/replace-scenario-alternative-for-usmt-migration.aspx If anyone knows of any resources that they have used sucessfully (or examples of this being achieved) it would be great to hear about them.
  7. Hello Gents! I am hoping someone can help me out with USMT. I am attempting to edit my MigUser.xml file and have been running into issues. I am migrating Windows XP to Windows 7. My goal is: I want to migrate all files on the D: drive (windows xp system) and relocate the files to C:\test directory (windows 7 system). now the C:\test directory doesnt exsist on the newly imaged Widnows 7 system so USMT will need to create the file during the migration. From what i can tell ScanSTATE and LOADSTATE completes with no errors but the "c:\test" directory has not been created. i have attached the second of the loadstate.log that displays D: drive info. What am i doing wrong here? All help is appricated. Thanks! Here is my code. Does this look corrrect? Can someone provide me with a template to try? <component type="Documents" context="User"> <displayName>D: drive file migration to C: folder</displayName> <role role="Data"> <rules> <!-- Migrates data on D: drive to C: drive folder --> <include> <objectSet> <pattern type="File">D:\* [*]</pattern> </objectSet> </include> <!-- This migrates all files from D: to C: drive --> <locationModify script="MigXmlHelper.RelativeMove('D:\*','C:\test')"> <objectSet> <pattern type="File">D:\* [*]</pattern> </objectSet> </locationModify> </rules> </role> </component>
  8. We have windows xp workstations that have roughly 40GB on the C: drive and the D: drive around 100GB. When migarting to win 7 we are only having one large partiton and no longer a C: and D: like on the XP Machines. If my D: drive is filled with 80GB of data and my c: drive isnt even that large to copy all data over to C: how do i grab all user date from c: and D: and save if for the hardlink. to migrate to windows 7 and restore all data back to C:.
  9. I'm working in a medium-sized company with arond 250 PCs. A few months ago, I set up a vbscript that runs Scanstate silently during log on for the purpose of capturing user profile/Windows settings, i.e., Office settings, Windows profile customizations, network drives, printer connections, ODBC connections, etc. While it's working just fine, and has saved us countless hours when rebuilding a user's PC, the .mig files that get created during scanstate are larger than we would like them to be and has caused space issues on our backup server since the file gets backed up (and we want to back up those .migs!). I've already created an XML file that scanstate calls on which excludes a few file extensions such as Office douments, zip archives, PDFs, audio files; however, I believe there are more files that are being captured that we can do without. I've also already excluded external drives from the capture. For our environment, we don't need Scanstate to capture any more than what is required to capture Windows settings, user profile settings, etc. We have backup software that takes care of backing up data. Any help is appreciated.
  10. Hi Everyone, After much troubleshooting I managed to get the Capture and Restore task sequences running, with SCCM 2007, as part of an XP x86 to Windows 7 x64 migration that I am doing. Initially the out of the box migration didn't work because Lotus Notes opened as if for the first time. A little investigation revealed that all of the critical files such as notes.ini had been renamed notes(1).ini instead of overwriting the existing. A little Google research and I decided that I would need to write a custom script, which I did. I included the helper script and set SourcePriority as below:- <merge script="MigXmlHelper.SourcePriority()"> <objectSet> <pattern type="File">c:\lotus\notes\ [*.ini]</pattern> </objectSet> </merge> However, the result was the same with notes(1).ini appearing. Furthermore with my new understanding of the xml syntax I was able to take a look at MigApp.xml, which is supplied with the tool, and I found that Microsoft's script is almost identical to mine. So, it should have worked in the first place. I hope I've posted enough information that someone can give me some help here, or point me in the direction of something else to try because I've run out of ideas.
  11. I had everything working well (seemingly) and mig files being generated, my simple task sequences to run a USMT backup stores the MIG file in the appropriate folder. The restore sequence also seems to (mostly) work, after creating a 350GB Mig from my old PC and transferring to a newly imaged machine. Problem is if this fails for whatever reason, and Imaging Associate #3532 gets flustered, what's my recourse to tell them? Well the MIG files are supposed to be Windows Easy Transfer compatible right? WRONG! I punch my encryption key (Below) into the Easy Transfer wizard and get a nice error along the lines of "no can do bub" - I mean "Windows Easy Transfer couldn't open the file" - same difference. Found migrecover.exe, also the migviewer.exe gui that Simon created but both of them seem to spit out (corrupted) files *literally, the files all end in (corrupted)* Mega-long recovery key: 7pjfttlmuwuDTnswp0olX+4mambiArGIWtpnUD6yzWLA+bgcFpdr6rH/OD4B5UyDU3Ewup+EW0cyyV+xvl5NCYcP+npQYkL1aVQ7NReHPGDLvs3x3gHGz+O1l+qNZxKM90P3hvvseogosrzBd47B8dCSp8Ls9yTs0vXeWvMxmUJRb7/1t4pTqCE4ZD7523E2QvkkjLI3JHNLQS2icWbfMrGInXSj4kkMwQDFKe3R+1nuEx8ATi2S2Laeldx4kC7Zq (fudged a few random letters for security) Is there something I'm missing perhaps, does my key above even look correct? The keys I've seen posted elsewhere seem to be a little more friendly 256-bit keys, not this 2048bit+ monstrosity. I'll need to be able to sell the fact that I can extract a MIG file should the task sequence decide to fail, does everyone just use loadstate.exe with the magical command line parameters to make everything groovy? Nobody seems to be having much problem with this, but I wanted to sell USMT as a better alternative to our standard "just copy their mydocs folder and let god sort em out" process it currently is, but if it's not fully robust enough to recover some of their files if things go a bit sideways because something wasn't quite standard (in my test it failed because the local admin account wasn't renamed yet, something we do in policy). Just curious what everyone else is doing.
  12. I created 2 TS, one for Deploy new machine and 2nd for refresh. My applications install just fine in the new machine deploy but they fail to install when doing a refresh deploy. Is there any reason why they will fail? Here are some events from appdiscovery.log Entering ExecQueryAsync for query "select * from CCM_AppDeliveryType where (AppDeliveryTypeId = "ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_cbd6f344-60ce-4d64-895b-9aca641c23e9" AND Revision = 1)" AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) Performing detection of app deployment type Adobe Flash Player 11 ActiveX - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_cbd6f344-60ce-4d64-895b-9aca641c23e9, revision 1) for system. AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) +++ MSI application not discovered [MSI Product Code: {676E4C31-0CD1-454E-BE3A-70D3AC93F915}, MSI Product version: ] AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) +++ Did not detect app deployment type Adobe Flash Player 11 ActiveX - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_cbd6f344-60ce-4d64-895b-9aca641c23e9, revision 1) for system. AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) Entering ExecQueryAsync for query "select * from CCM_AppDeliveryType where (AppDeliveryTypeId = "ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_59280cef-bdc0-4e1b-a267-7b67f69ab4ff" AND Revision = 1)" AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) Performing detection of app deployment type 7-Zip 9.20 - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_59280cef-bdc0-4e1b-a267-7b67f69ab4ff, revision 1) for system. AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) +++ MSI application not discovered [MSI Product Code: {23170F69-40C1-2701-0920-000001000000}, MSI Product version: ] AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) +++ Did not detect app deployment type 7-Zip 9.20 - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_59280cef-bdc0-4e1b-a267-7b67f69ab4ff, revision 1) for system. AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) Entering ExecQueryAsync for query "select * from CCM_AppDeliveryType where (AppDeliveryTypeId = "ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_a403528c-984e-4d88-8cf5-cb35601754e7" AND Revision = 1)" AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) Performing detection of app deployment type Java 7 Update 25 - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_a403528c-984e-4d88-8cf5-cb35601754e7, revision 1) for system. AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) +++ MSI application not discovered [MSI Product Code: {26A24AE4-039D-4CA4-87B4-2F83217025FF}, MSI Product version: ] AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) +++ Did not detect app deployment type Java 7 Update 25 - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_a403528c-984e-4d88-8cf5-cb35601754e7, revision 1) for system. AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) Entering ExecQueryAsync for query "select * from CCM_AppDeliveryType where (AppDeliveryTypeId = "ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_2a294adf-ff5a-425d-b8b8-cb6ff96e01a2" AND Revision = 1)" AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) Performing detection of app deployment type Adobe Reader XI - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_2a294adf-ff5a-425d-b8b8-cb6ff96e01a2, revision 1) for system. AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) +++ MSI application not discovered [MSI Product Code: {AC76BA86-7AD7-1033-7B44-AB0000000001}, MSI Product version: ] AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) +++ Did not detect app deployment type Adobe Reader XI - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_2a294adf-ff5a-425d-b8b8-cb6ff96e01a2, revision 1) for system. AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) Entering ExecQueryAsync for query "select * from CCM_AppDeliveryType where (AppDeliveryTypeId = "ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_dc994922-3759-4b97-88f2-cf8cbc9b9d6e" AND Revision = 5)" AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) Performing detection of app deployment type Microsoft Office Standard 2010 - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_dc994922-3759-4b97-88f2-cf8cbc9b9d6e, revision 5) for system. AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) +++ MSI application not discovered [MSI Product Code: {90140000-0012-0000-0000-0000000FF1CE}, MSI Product version: ] AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) +++ Did not detect app deployment type Microsoft Office Standard 2010 - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_dc994922-3759-4b97-88f2-cf8cbc9b9d6e, revision 5) for system. AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) Entering ExecQueryAsync for query "select * from CCM_AppDeliveryType where (AppDeliveryTypeId = "ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_67af41b8-da3e-4be6-885f-2e728bc04151" AND Revision = 1)" AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) Performing detection of app deployment type Google Chrome - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_67af41b8-da3e-4be6-885f-2e728bc04151, revision 1) for system. AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) +++ MSI application not discovered [MSI Product Code: {38764777-9FDB-35BC-A8DB-FA324E5EAC4A}, MSI Product version: ] AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) +++ Did not detect app deployment type Google Chrome - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_67af41b8-da3e-4be6-885f-2e728bc04151, revision 1) for system. AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) ActionType - Install will use Content Id: Content_b13626ec-2f18-4b7e-868f-0ae92656bc62 + Content Version: 1 for AppDT "Google Chrome - Windows Installer (*.msi file)" [scopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_67af41b8-da3e-4be6-885f-2e728bc04151], Revision - 1 AppDiscovery 8/16/2013 6:21:31 PM 1392 (0x0570) Entering ExecQueryAsync for query "select * from CCM_AppDeliveryType where (AppDeliveryTypeId = "ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_67af41b8-da3e-4be6-885f-2e728bc04151" AND Revision = 1)" AppDiscovery 8/16/2013 6:34:51 PM 3576 (0x0DF8) Performing detection of app deployment type Google Chrome - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_67af41b8-da3e-4be6-885f-2e728bc04151, revision 1) for system. AppDiscovery 8/16/2013 6:34:51 PM 3576 (0x0DF8) +++ Discovered MSI application [AppDT Id: ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_67af41b8-da3e-4be6-885f-2e728bc04151, Revision: 1, MSI Product code: {38764777-9FDB-35BC-A8DB-FA324E5EAC4A}, MSI Product version: ] AppDiscovery 8/16/2013 6:34:51 PM 3576 (0x0DF8) +++ Detected app deployment type Google Chrome - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_67af41b8-da3e-4be6-885f-2e728bc04151, revision 1) for system. AppDiscovery 8/16/2013 6:34:51 PM 3576 (0x0DF8) Entering ExecQueryAsync for query "select * from CCM_AppDeliveryType where (AppDeliveryTypeId = "ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_67af41b8-da3e-4be6-885f-2e728bc04151" AND Revision = 1)" AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) Performing detection of app deployment type Google Chrome - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_67af41b8-da3e-4be6-885f-2e728bc04151, revision 1) for system. AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) +++ Discovered MSI application [AppDT Id: ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_67af41b8-da3e-4be6-885f-2e728bc04151, Revision: 1, MSI Product code: {38764777-9FDB-35BC-A8DB-FA324E5EAC4A}, MSI Product version: ] AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) +++ Detected app deployment type Google Chrome - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_67af41b8-da3e-4be6-885f-2e728bc04151, revision 1) for system. AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) Entering ExecQueryAsync for query "select * from CCM_AppDeliveryType where (AppDeliveryTypeId = "ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_cbd6f344-60ce-4d64-895b-9aca641c23e9" AND Revision = 1)" AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) Performing detection of app deployment type Adobe Flash Player 11 ActiveX - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_cbd6f344-60ce-4d64-895b-9aca641c23e9, revision 1) for system. AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) +++ MSI application not discovered [MSI Product Code: {676E4C31-0CD1-454E-BE3A-70D3AC93F915}, MSI Product version: ] AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) +++ Did not detect app deployment type Adobe Flash Player 11 ActiveX - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_cbd6f344-60ce-4d64-895b-9aca641c23e9, revision 1) for system. AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) Entering ExecQueryAsync for query "select * from CCM_AppDeliveryType where (AppDeliveryTypeId = "ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_59280cef-bdc0-4e1b-a267-7b67f69ab4ff" AND Revision = 1)" AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) Performing detection of app deployment type 7-Zip 9.20 - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_59280cef-bdc0-4e1b-a267-7b67f69ab4ff, revision 1) for system. AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) +++ MSI application not discovered [MSI Product Code: {23170F69-40C1-2701-0920-000001000000}, MSI Product version: ] AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) +++ Did not detect app deployment type 7-Zip 9.20 - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_59280cef-bdc0-4e1b-a267-7b67f69ab4ff, revision 1) for system. AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) Entering ExecQueryAsync for query "select * from CCM_AppDeliveryType where (AppDeliveryTypeId = "ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_a403528c-984e-4d88-8cf5-cb35601754e7" AND Revision = 1)" AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) Performing detection of app deployment type Java 7 Update 25 - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_a403528c-984e-4d88-8cf5-cb35601754e7, revision 1) for system. AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) +++ MSI application not discovered [MSI Product Code: {26A24AE4-039D-4CA4-87B4-2F83217025FF}, MSI Product version: ] AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) +++ Did not detect app deployment type Java 7 Update 25 - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_a403528c-984e-4d88-8cf5-cb35601754e7, revision 1) for system. AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) Entering ExecQueryAsync for query "select * from CCM_AppDeliveryType where (AppDeliveryTypeId = "ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_2a294adf-ff5a-425d-b8b8-cb6ff96e01a2" AND Revision = 1)" AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) Performing detection of app deployment type Adobe Reader XI - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_2a294adf-ff5a-425d-b8b8-cb6ff96e01a2, revision 1) for system. AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) +++ MSI application not discovered [MSI Product Code: {AC76BA86-7AD7-1033-7B44-AB0000000001}, MSI Product version: ] AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) +++ Did not detect app deployment type Adobe Reader XI - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_2a294adf-ff5a-425d-b8b8-cb6ff96e01a2, revision 1) for system. AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) Entering ExecQueryAsync for query "select * from CCM_AppDeliveryType where (AppDeliveryTypeId = "ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_dc994922-3759-4b97-88f2-cf8cbc9b9d6e" AND Revision = 5)" AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) Performing detection of app deployment type Microsoft Office Standard 2010 - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_dc994922-3759-4b97-88f2-cf8cbc9b9d6e, revision 5) for system. AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) +++ MSI application not discovered [MSI Product Code: {90140000-0012-0000-0000-0000000FF1CE}, MSI Product version: ] AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) +++ Did not detect app deployment type Microsoft Office Standard 2010 - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_dc994922-3759-4b97-88f2-cf8cbc9b9d6e, revision 5) for system. AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8)
  13. Hi all I'm migrating a number of computers at remote sites from XP 32 to 7 64. The upgrade will be done by sending around a USB drive which will have a task sequence on it to upgrade them. As we are using SCCM 2007, I'm largely following this guide: http://www.windows-noob.com/forums/index.php?/topic/1735-using-offline-mode-in-windows-pe-using-usmt-4-via-a-task-sequence-in-sccm-2007-sp2/ My problem is that at some of the sites, the 80GB hard drives are split 40GB/40GB between C: and D: and I rather than run the risk of maxing this out mid-process, or leaving the disk near full capacity once reimaged, I'd like to use the "Partition Disk 0" Task Sequence step and get the full 80GB back. Obviously with the c: being formatted, I am unable to store my user state data there, So, my plan is to use the USB with the task sequence on it, with enough free space for the USMT to migrate the data to, as well as a few other files and registry keys. I'm not sure how to do this and my google-fu is failing me here. I'm thinking along the lines of the following... Do inserted flash drives automatically get mounted as D:? (I'd imagine not as you need to set %systemdrive% manually) I understand x: is the WinPE location - If the task sequence is on USB does this mean x: = usb? Can I somehow mount the USB drive using a task sequence? If anyone has any experience with this I'd be rather grateful! Thanks
  14. Edit: Posted this in the wrong location. Mods, feel free to delete while I look for a way to do that myself. Moved to: http://www.windows-noob.com/forums/index.php?/topic/8393-2007-offline-scanstate-to-usb-drive/
  15. So back when we updated CM2012 to SP1, I noticed that after we updated our freshly captured images, that suddenly the deployment was failing on them. The only thing I found (at the time) to fix the issue was to include the Apply Data Image step in the TS, which applied image 1-1 to a 100MB partition that was created earlier in the format and partition step. Then I would apply image 2-2 (which is the OS) to the other partition (which would be the system drive). The long and short of it is this: when using the USMT with hardlinks, the format and partition step is skipped, and when the TS gets to the Apply Data Image step, it fails because the 100MB partition is not formatted and ready for data. I'm concerned that it will fail anyway if I leave it out (as was the case after updating to SP1), but it is failing now, so I'm none the worse for it. I didn't mind having to add the Apply Data Image step back a couple months ago, but I did find it odd that we had gotten along fine without it until then. Is there something I'm missing regarding the format and partition step, as well as the Apply OS Image step that is making it more complicated? It seems that other TS examples that I've looked at recently do not always have the Apply Data Image step, which makes me more curious now. If I can do without it, then it would seem to resolve my USMT hardlink issue...but right now, my standard TS will not complete without it anyway, so it make me wonder if there's something odd that I'm forgetting to do when capturing/applying the OS image. Any help is greatly appreciated!
  16. Is there a way to not delete the MIG file after the USMT has run (successfully or unsuccessfully). I deployed the OS to a computer and the USMT hardlink captured fine, but after the OS was installed and the USMT went to apply the profile, there was a problem with the a local account and didn't apply the USMT mig file. In the task sequence, I have for the restore sequence to "Continue on error." Is there anyway to keep the task sequence from delelting the USMT folder? I can't afford to lose any more MIG files because of a local account problem.
  17. Hi, We are migrating machines from Windows XP to Windows 7 using USMT 5.0 and hardlink. The only thing I have left to do is to include empty folders. Can anyone provide a bit of info on this? USMT seems to ignore them. I have been searching quite a bit and cannot find an answer. Thanks, 1nternetz
  18. Hi all, For side-by-side migrations I've been using scanstate in a task sequence named "Capture User State." One of the steps in that TS allows for command line values and I've been using the following to exlcude local accounts and migrate all domain accounts: Alot of the time I only really need to migrate one account so I end up with a lot of user profiles that probably don't even exist anymore. If I were to use "Specify User Accounts" on a computer association, would it conflict with the command-line switches above? If so, then would the best step be to create a separate task sequence with these omitted for instances when I only want to migrate 1 user? Thanks for any input
  19. Hi guys, On deployment with a client, we've had a strange issue in which USMT will create numerous desktop shortcut icons on a migrated users desktop. Lets say if a PC hasd six user profiles on the machine, after migration the primary user on the workstation will now has seven copies! One for themself and it appears one for each migrated user! This is a Windows XP to Windows 7 migration using SCCM 2007 Integrated with MDT 2010 (I know, I know, need to upgrade). Any thoughts? A note, this is an environment with redirected profiles, including desktop folder, to a user's network drive. It seems like this is somehow related. Especially the correlation between the number of users and the number of copies.
  20. Hi all, Is it possible to migrate a folder when ignoring the extension filters ? Here are the explanations : In my MigData.xml file, there are some file extensions excluded (we don't want to overload our backup source). <component type="Documents" context="UserAndSystem"> <displayName>ExclusiondeCertainTypedeFichiers</displayName> <role role="Data"> <rules> <unconditionalExclude> <objectSet> <script>MigXmlHelper.GenerateDrivePatterns ("* [*.gho]", "Fixed")</script> <script>MigXmlHelper.GenerateDrivePatterns ("* [*.exe]", "Fixed")</script> <script>MigXmlHelper.GenerateDrivePatterns ("* [*.msi]", "Fixed")</script> <script>MigXmlHelper.GenerateDrivePatterns ("* [*.iso]", "Fixed")</script> <script>MigXmlHelper.GenerateDrivePatterns ("* [*.inf]", "Fixed")</script> <pattern type="File">%CSIDL_PERSONAL%\Ma musique\ [*chantillons de musique.lnk]</pattern> <pattern type="File">%CSIDL_PERSONAL%\Mes images\ [*chantillons d'images.lnk]</pattern> <pattern type="File">%CSIDL_COMMON_DOCUMENTS%\Ma musique\*llons de musique [*]</pattern> <pattern type="File">%CSIDL_COMMON_DOCUMENTS%\Mes images\*llons d'images [*]</pattern> <pattern type="File">%SYSTEMDRIVE%\Temp\* [*]</pattern> <pattern type="File">%PROFILESFOLDER%\206instsac\* [*]</pattern> <pattern type="File">%PROFILESFOLDER%\206instsac.csdps\* [*]</pattern> <pattern type="File">%PROFILESFOLDER%\prep\* [*]</pattern> <pattern type="File">%PROFILESFOLDER%\admincsdps\* [*]</pattern> <pattern type="File">%PROFILESFOLDER%\cisccm\* [*]</pattern> <pattern type="File">%SYSTEMDRIVE%\Windows\* [*]</pattern> <pattern type="File">%SYSTEMDRIVE%\CSDPS\* [*]</pattern> <pattern type="File">%SYSTEMDRIVE%\Cakewalk* [*]</pattern> <pattern type="File">%SYSTEMDRIVE%\Program Files\* [*]</pattern> <pattern type="File">%SYSTEMDRIVE%\HotFix\* [*]</pattern> <pattern type="File">%SYSTEMDRIVE%\ProgramData\* [*]</pattern> <pattern type="File">D:\Recit* [*]</pattern> <pattern type="File">D:\SMART Technologies* [*]</pattern> </objectSet> </unconditionalExclude> </rules> </role> </component> Those extensions and folders are all excluded. In this file, we have also included a folder to backup. I want it to be backuped inconditionally from these ignored extensions. <!-- Ce composant est pour migrer Accusound--> <component type="Documents" context="System"> <displayName>Composant pour migrer Accusound</displayName> <role role="Data"> <rules> <include> <objectSet> <script>MigXmlHelper.GenerateDrivePatterns ("c:\Maxivox\* [*] ", "Fixed")</script> </objectSet> </include> </rules> </role> </component> Is it possible ??? Thank you !
  21. Hi all, i am currently in the middle of a pilot rollout from XP to 7x64. Today we have had 2 cases in a row where a users documents have not been restored correctly to users mydocs folder on the win7 machine. For every file it fails to restore..i get the same message: 2012-12-13 15:25:20, Status [0x000000] Processing File D:\Data\User\My Documents [ExcelFile.xlsx] 2012-12-13 15:25:20, Error [0x080000] Could not create object \\dfsshare\dfs\FolderReDir\User\Documents[ExcelFile.xlsx]. Exception class Mig::SideAwareWin32Exception: Error while creating directory structure for \\dfsshare\dfs\FolderReDir\User\Documents: Cannot create a file when that file already exists. [0x000000B7] void __cdecl Mig::CFileDataStore::Create(class Mig::CDataUnit *)[gle=0x000000b7] 2012-12-13 15:25:20, Info [0x080000] Error 183 during apply of object D:\Data\User\My Documents[ExcelFile.xlsx] [0x000000] Write error 183 for D:\Data\User\My Documents[ExcelFile.xlsx]. Windows error 183 description: Cannot create a file when that file already exists.[gle=0x000000b7] 2012-12-13 15:25:20, Info [0x000000] Error ignored due to /c option 2012-12-13 15:25:20, Info [0x080000] Error 183 while applying object D:\Data\User\My Documents[ExcelFile.xlsx]. Shell application requested ignore Same error for another 160 files. All other restores up until now have completed successfully. What possible environment change could have occured that would affect this? Any suggestions would be great. Thanks EDIT: I know it says file "exists" but its not there obviously..otherwise it would be considered a successful migration
  22. My Current Setup: Windows 2008 R2 SCCM 2007 fully patched as of 12/4/2008 MDT 2012 update 1 USMT 5.0 Goal: I am trying to do a refresh from windows 7 x64 to windows 8 x64 using USMT to retain data for domain accounts via hardlink and offline. Issues: Everything works except the data is not migrated over. Notes: From what I read but could be wrong MDT 2012 update 1 has out of box for hardlink process. Do not have to create custom batfiles and vbs script. Snip from my log: Value = TRUE TSManager 12/3/2012 4:48:22 PM 1196 (0x04AC) Operator = equals TSManager 12/3/2012 4:48:22 PM 1196 (0x04AC) Expand a string: equals TSManager 12/3/2012 4:48:22 PM 1196 (0x04AC) Expand a string: USMTOfflineMigration TSManager 12/3/2012 4:48:22 PM 1196 (0x04AC) Expand a string: TRUE TSManager 12/3/2012 4:48:22 PM 1196 (0x04AC) The variable condition expression is evaluated to be FALSE TSManager 12/3/2012 4:48:22 PM 1196 (0x04AC) The AND expression is evaluated to be FALSE TSManager 12/3/2012 4:48:22 PM 1196 (0x04AC) The group (Offline USMT) has been skipped because the condition is evaluated to be false TSManager 12/3/2012 4:48:22 PM 1196 (0x04AC) Sending status message . . . TSManager 12/3/2012 4:48:22 PM 1196 (0x04AC) Send a task execution status message SMS_TSExecution_SkipGroupConditionFalseInfo TSManager 12/3/2012 4:48:22 PM 1196 (0x04AC) MP server BIOSCCM.BIO.ANL.GOV and port 80. SSL=false. CRL=false. TSManager 12/3/2012 4:48:22 PM 1196 (0x04AC) I have attached log file and task sequence file. I would appreciate any help. smsts-20121203-184147.log win7towin8.xml
  23. Ok I have been successfully installing OS via PXE w/o an issue. The issue I am having is restoring user profile in the deployment. I created 2 TS for Windows 7 x64 and x86 as a Refresh/ReImage of PC which should capture the user profile and restore it orignally. When I deployed it to my 2 test Laptops I was able to run the Refresh via the Software Center GUI. Worked GREAT!! So since these 2 user Laptops fails to install the Client I will be performing these via PXE Boot>Win7Refresh Deployment. However on my test laptops it fails to copy and restore the user profiles that I setup as a test. Any thoughts or what I might be doing something wrong?
  24. Hi, My question is that our Organisation have their own Task sequence for OSD deployment . I have offered them to Migrate data and give them a demo (Offline migration build by you ) . He agreed for that . Now he want to implement this but they have some condition that they dont want to touch the existing one as well as modifying it. So is it any way that first usmt pkg copied or run ...->nxt capture the user state...->nxt call their task sequence after that ---> run the restore process.
  25. We're using SCCM 2007 and USMT to migrate our XP machines to Windows 7 using what I believe to be a fairly standard task sequence. We're migrating profile data, with the exception of the Administrator account, as it was causing issues with Group Policy. Everything goes smoothly, except for the fact that there's a profile, C:\Users\Admini~1, that gets created once Windows 7 is installed. I was wondering why this gets created and whether it is it safe to simply run a script to delete this profile/folder. Thanks in advance.
×
×
  • Create New...