Jump to content


Search the Community

Showing results for tags 'wsus'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 88 results

  1. Hi There! Christoffer here, worked with SCCM for 2 Years! We have a customer who is running sccm 1806 - clients is minimum 1709. Our problem is, that definition updates wont be applied to the windows 10 clients. It startet to occur, after i installed a new standalone 2016 WSUS server, identical to their old 2012. If i run the initial synchronization for the ADR i can see, almost all computers have a Group policy conflict, and from what i can read, it comes down to wsus gpo(update service location).
  2. I've been at this for a couple weeks and haven't had any lucky resolving it myself. I'm around ready to give up and rebuild or primary site. SCCM Ver: CB1802 Our old WSUS server was 2012R2 running WID and we wanted to move it to 2016 and SQL. I removed the SUP role, removed the server from SCCM, then decomed the server. I rebuilt the WSUS server on 2016, connected to SQL DB, installed SUP role, and synced WSUS. In SCCM everything appears to be functioning normally, I can see updates, metadata, create software update groups, deploy, etc and Offline Servicing works but Clients and Build and Capture task sequences fail to update. This issue is not specific to one client, update, or OS version. It's everything. I've included logs from a Windows 10 1703 client I just imaged. Following may help when looking through logs: SUG UID: {FB172790-25B5-4030-94EF-084AF60311D4} Unique Update ID: 2018-05 Update for Windows 10 Version 1703 for x64-based Systems (KB4132649) 5/17/2018 12:00:00 PM f176e292-745f-4757-9b64-c25f1d382bb0 Clients can see the SUGs deployed to them but they still fail to update: EnumerateUpdates for action (UpdateActionInstall) - Total actionable updates = 0 I do see some interesting behavior in the WindowsUpdateLog: 2018/05/29 09:40:33.8562624 4204 4372 Misc [0]106C.1114::05/29/2018-09:40:33.856 [endpointproviders]EP: error: 0x8024500C : - failed to get SLS data 2018/05/29 09:40:33.8562631 4204 4372 Misc [0]106C.1114::05/29/2018-09:40:33.856 [endpointproviders]EP: error: 0x8024500C: GetSecondaryServicesEnabledState failed 2018/05/29 09:40:33.8562643 4204 4372 Agent [0]106C.1114::05/29/2018-09:40:33.856 [agent]AutoRecovery: DetectAndToggleServiceState failed 0x8024500c 2018/05/29 09:40:33.8562714 4204 4372 Agent [0]106C.1114::05/29/2018-09:40:33.856 [agent]Failed to resolve federated serviceId 9482F4B4-E343-43B6-B170-9A65BC822C77, hr=8024500c 2018/05/29 09:40:33.8569169 4204 4372 Agent [0]106C.1114::05/29/2018-09:40:33.856 [agent]Failed to execute service registration call {0212BB3F-3F60-41E9-A2F8-134D35857144}, hr=8024500c (cV: Y9kDJUwh+kyup8zk.1.0.1) 2018/05/29 09:40:33.8586463 4204 4372 IdleTimer [0]106C.1114::05/29/2018-09:40:33.858 [agent]WU operation (SR.Device Driver Retrieval Client ID 1, operation # 3) stopped; does<NULL> use network; is not at background priority<NULL> 2018/05/29 09:40:33.8597622 4204 4368 DownloadManager [0]106C.1110::05/29/2018-09:40:33.859 [agent]Received power state change notification: Old: <unknown>; New: AC. 2018/05/29 09:40:33.8597634 4204 4368 DownloadManager [0]106C.1110::05/29/2018-09:40:33.859 [agent]Power state changed from <unknown> to AC. 2018/05/29 09:40:33.8647205 356 1832 ComApi [0]0164.0728::05/29/2018-09:40:33.864 [comapi]* END * Federated Search failed to process service registration, hr=0x8024500C (cV = Y9kDJUwh+kyup8zk.1.0) 2018/05/29 09:40:33.8670209 356 1756 ComApi [0]0164.06DC::05/29/2018-09:40:33.867 [comapi]ISusInternal:: DisconnectCall failed, hr=8024000C I also see the following behavior in the ScanAgent.Log, but I'm not sure if it's normal or not: CScanAgent::ScanByUpdates - Found UpdateClassification cd5ffd1e-e932-4e3a-bf74-18bf0b1bbd83 for Update:bba02b7f-1d17-4e92-bae9-9f3651dcc2de ScanAgent 5/29/2018 9:46:30 AM 11232 (0x2BE0) CScanAgent::CanPerformOnlineCatScan - Cannot perform online category scan as update does not belong to pre-defined classifications for this. ScanAgent 5/29/2018 9:46:30 AM 11232 (0x2BE0) Found CategoryID of :a3c2375d-0c8a-42f9-bce0-28333e198407 for Update:c03178c9-b5d2-4c5f-819f-c8871513e23d ScanAgent 5/29/2018 9:46:30 AM 11232 (0x2BE0) CScanAgent::ScanByUpdates - Found UpdateClassification 0fa1201d-4330-4fa8-8ae9-b877473b6441 for Update:c03178c9-b5d2-4c5f-819f-c8871513e23d ScanAgent 5/29/2018 9:46:30 AM 11232 (0x2BE0) CScanAgent::CanPerformOnlineCatScan - Cannot perform online category scan as update does not belong to pre-defined classifications for this. ScanAgent 5/29/2018 9:46:30 AM 11232 (0x2BE0) Found CategoryID of :a3c2375d-0c8a-42f9-bce0-28333e198407 for Update:c68e52ad-4e74-4f15-95d2-17da18f296fe ScanAgent 5/29/2018 9:46:30 AM 11232 (0x2BE0) CScanAgent::ScanByUpdates - Found UpdateClassification 0fa1201d-4330-4fa8-8ae9-b877473b6441 for Update:c68e52ad-4e74-4f15-95d2-17da18f296fe ScanAgent 5/29/2018 9:46:30 AM 11232 (0x2BE0) CScanAgent::CanPerformOnlineCatScan - Cannot perform online category scan as update does not belong to pre-defined classifications for this. ScanAgent 5/29/2018 9:46:30 AM 11232 (0x2BE0) Found CategoryID of :d2085b71-5f1f-43a9-880d-ed159016d5c6 for Update:cbb9515d-b809-4d11-983b-6047fea6c907 ScanAgent 5/29/2018 9:46:30 AM 11232 (0x2BE0) Any help or ideas of where to look would be much appreciated.
  3. Dear colleagues, I'm having problems with some computers which have stopped reporting their status to the WSUS server, some 100/500 days ago. after performing several tests I can not find the source of the problem. several of these computers are even listed as "not yet reported" from now, thank you for you help.
  4. Hi everyone I currently noticed that strange data transmissions are being carried out when staging workstations. Defining stragne: When staging a client, between 200MB and 480MB of data is being transmitted from the MP to the workstation. After some digging, I determined that this is being sent over port 8530, which of course is from the SUP of this primary site. In the task sequences we always install the software updates. On the MP, there is also the SUP role active for this primary site. I know, the workstations are receiving the metadata and catalogue info from the SUP of their primary site. But 200-480MB?! Especially as the binaries reside on the workstation's local DP. I am left alone on this one and it is puzzling me quite a bit. Any ideas? All input welcome
  5. Hi All, About a month ago my SMS_WSUS_SYNC_MANAGER started timing out. Before that it would complete in about 4 minutes, every time it ran. Now it's reaching over 5 minutes, and it seems theres some sort of timeout setting that's killing it every time. Does anyone know where this setting is to change the timeout duration? Error: 6703 WSUS Synchronization failed. Message: The operation has timed out. Source: Microsoft.UpdateServices.Internal.DatabaseAccess.ApiRemotingCompressionProxy.GetWebResponse.
  6. Good day everyone, I'm experiencing a weird one with WSUS. I'm using SCCM 1706, WSUS and SQL 2016 everything on one server. Everything works until I go to a client PC to find the following in WUAHandler log file OnSearchComplete - Failed to end search job. Error = 0x80244022. WUAHandler 2017/10/24 8:06:25 AM 3284 (0x0CD4) Scan failed with error = 0x80244022. WUAHandler 2017/10/24 8:06:25 AM 3284 (0x0CD4) I go back to my SCCM server only to find that WSUS cannot connect to the database. Restart the server and everything works fine. When WSUS fails the updates stop pushing - is this how it should work? I mean the package is already in SCCM and deployed to my collections? I can post more log files. Thank you.
  7. Hello Everyone, I want to get in the habit of cleaning up my SUGs created by my ADRs. I'd like to do this every 6 months but I've run into a problem. Within one of my ADRs, for example, I have the following set for the 'Title' options: -Preview -Security Only Quality Update -Security Only Update -x86 If I want to roll-up updates from the last 6 months into a single SUG, I am unable to enter in these items for the 'Title' option when searching from the 'Software Updates' node. I can only choose one. Aside from that, what is the best practice for rolling up these patches? Do I delete the SUGs, delete the content within the current package, and then when the next ADR runs things will have a fresh start? My SCEP ADR uses the same SUG so what is the best method of cleaning that up?
  8. Hi, OS: Server 2012 R2 SCCM: 1702 (and the hotfix) This has been happening for a while now, and I have tried many, many option to no avail. WSUS stopped syncing with Microsoft. Did all the usual checks, ports, hotfixes, etc. I have tried removing WSUS and SUP, rebooting and re adding it, still not working, but a different errors. It did start syncing at one stage, but failed. I have attached the logs. Please help!!! wsyncmgr.log WCM.log
  9. Hello, I just applied June monthly updates via SCCM 1702, when the updates were done installing, I noticed new options in the Power option : "Update and Restart" & "Update and Shutdown". We choosed "Restart" (only), but still the computer applied the updates. any idea why would it apply them even though we didn't select "Update and Restart" ? Thanks,
  10. I'm going to remove and re-install WSUS 3.2 on a Configuration Manager 2012 server on Windows Server 2008 R2. Remove SUP, remove WSUS, reinstall WSUS, reinstall SUP. Do I/should I be backing anything up, saving anything? I don't believe I need to but I'd love to hear any opinions that say otherwise. Thanks!
  11. Afternoon all, Long time reader but first time posting on the forum. We have SCCM deploying updates via WSUS and SCUP for updating Dell drivers, Adobe etc. On all client machines I'm receiving the following error message when running Windows Update: "There were some problems installing updates, but we'll try again later. If you keep seeing this and want to search the web or contact support for information, this may help: (0x8024000f)" My colleague who has since left the company had a similar issue which he described the fix in the following blog post: http://gsilt.blogspot.co.uk/2014/09/scup-wsus-dell-and-error-0x8024000f.html. I've followed this through however I believe with Windows 10 this has now changed slightly as I can no longer find the keywords mentioned in the blog regarding find the references for "cycle" and "DetectUpdates" in the WindowsUpdate.log. All Windows 8.1 and Windows 10 clients are effected by this issue. I have attatched a log file from a Windows 10 machine and also one from Windows 7. Can someone point me in the right direction to get this sorted please as I'm about ready to pull my hair out. I've deleted the published updates from SCUP, imported from the latest catalog and re-published the updates and still no joy.WindowsUpdate.log Any help would be much appreciated. Thanks, C Windows10Update.log
  12. Hello all, I'm trying to narrow down what I'm looking at in a SoftwareDistribution.log on a Configuration Manager Primary Site server. The server itself appears to be fine, no wild errors in any of the logs, almost all green check marks in Site Status and Component Status. It sounds like some of the clients are receiving some of the updates while some aren't. Configuration Manager is telling us the deployments were successful. Can anyone give me an idea of what I'm looking at here? These are a couple of the lines, of the many repeating lines, from the log file: 2017-03-09 12:08:25.067 UTC Warning WsusService.8 DBConnection.OnReceivingInfoMessage The join order has been enforced because a local join hint is used. 2017-03-09 09:47:41.862 UTC Warning w3wp.31 SoapUtilities.CreateException ThrowException: actor = http://server.domain.com:8530/ClientWebService/client.asmx, ID=ead84792-e01b-4ab3-8283-4bea6c3af850, ErrorCode=ServerChanged, Message=Server rolled back since last call to GetCookie, Client=4abf16d7-5ca7-4cd6-9bce-f60d822738fa I'm leaning towards removing the SUP role and WSUS and reinstalling. Any thoughts would be super helpful. Need more info than what I've provided, I'll post more detail. Thanks!
  13. I've been stuck for days on an issue I can't figure out. I don't even know where to start but I first noticed ASP.NET errors (7.png) in my SCCM's event viewer.. hundreds of them. I read a bunch of articles which basically said to increase the private memory limit in my WSUS application pool (which I did) but the errors continued. I changed a bunch of timeout errors in the same app pool as well since the error message relates to an http timeout. Ultimately, my SUP can sync from SCCM . I can see clients finding the WSUS server and I can see in WCM.log and wsyncmgr.log that there are no errors and SCCM can connect properly to WSUS. However, on the clients.. I see (A2.png) that the WUAgent failed to scan. I'm not sure what to check and I am out of answers.
  14. Hi All, We have SCCM configured to synchronise all Security updates for the Server 2012 R2 OS (among other categories and products). I've ran a full synchronisation and packaged up and deployed all updates to a development server in test. I have then asked this server to check online with Windows update and it has found some missing updates. I'm not entirely surprised however some of the updates that are missing are Security and apply to 2012 R2 and do not seem to be superseded (I checked here:https://www.microsoft.com/en-us/download/confirmation.aspx?id=36982). Does anyone know why the updates would be missing? I've double checked the category and products and re-ran the sync and checked the logs, all seems to be running smoothly. Many thanks, Andy
  15. Hello, I'm trying to manually import an update into SCCM SUP. I have successfully imported the updated into the underlying WSUS server, and I can search and locate it there. But the update never makes it into SCCM. I've tried syncing with Microsoft Update (where I normally sync to), and "Do not synchronize from Microsoft Update or upstream data source" , neither sync will pull in that update. Can anyone tell me what I'm doing wrong? Should I be pointing my SUP to WSUS directly? I read an older blog post that said to use the "Do not sync..." with manually imported updates, which is why I tried that. Any help is much appreciated SMSNewb
  16. Hello, Looking for some advice on staggered deployments via maintenance windows. I need to deploy windows updates at specific times and would like to have a single deployment which applies at the collections maintenance window and not at the deployment deadline time. i.e., If I have the following Device collections: Server Group 1. Maintenance Window: 20:00 - 23:00 Server Group 2. Maintenance Window: 21:30 - 00:30 Server Group 3. Maintenance Window: 23:00 - 02:00 And have a parent Collection 'Server Group A' of which all of the above collections are members. If I then deploy a required package to Server Group A with an available time of 20:00 and a deadline of 05:00, will the installation complete within each groups maintenance window? Essentially I'd like to have one deployment that applies at different times instead of three deployments. Is that possible? Many thanks
  17. Hi, My mission is to set up a site system (MP/DP/SUP) in a DMZ for managing machines. I have successfully installed the MP and DP roles, but the SUP role is not working as expected What I've tried: Adding the WSUS role to the server and WID database (Windows Server 2016), no post installation tasks. Install the role from SCCM site server and get error: WSUS Control Manager failed to configure proxy settings on WSUS Server "SERVERNAME". Possible cause: WSUS Server version 3.0 SP2 or above is not installed or cannot be contacted. Solution: Verify that the WSUS Server version 3.0 SP2 or greater is installed. Verify that the IIS ports configured in the site are same as those configured on the WSUS IIS website.You can receive failure because proxy is set but proxy name is not specified or proxy server port is invalid. WSUS Control Manager failed to monitor WSUS Server "SERVERNAME". Possible cause: WSUS Server version 3.0 SP2 or above is not installed or cannot be contacted. Solution: Verify that the WSUS Server version 3.0 SP2 or greater is installed. Verify that the IIS ports configured in the site are same as those configured on the WSUS IIS website. Adding the WSUS role to the server and WID database (Windows Server 2016), post installation but not configuration wizard. Success message in SCCM logs but SCCM is not controlling the WSUS (I believe) because it it not showing synchronization info or downloading any files to the WSUS folder. Is there something I am missing here? EDIT: I think the issue was that the account I used to add the site system role was in my main domain. When I used an account with local admin rights on the DMZ server it started to syncronize as it should.
  18. Hi All, I just wanted to drop a quick message to let you know about an old error I came across this morning when configuring the client install through WSUS. After installing WSUS and the SUP on my Server 2012R2 install with SCCM CB, I was getting error 80244019 from the Windows Update client on the client machines. After some investigation, I found that the "Content" directory within IIS was inaccessible by IIS. I could manually reach it by going there myself, or using the run command. I could access it by the share name, and directly on the host itself, from multiple locations with multiple accounts. But when I right clicked on it and chose "Explore", it told me the directory could not be found/access (or something along those lines, sorry no screenshots! ). Following on from that, I decided to check the permssions of course, which were all correct. I removed and reinstalled WSUS and SUP a couple of times, but doing the same process each time I installed it. In the end, I removed both WSUS and SUP from the SCCM Server. Rebooted. Reinstalled WSUS, but rather than storing the updates using the UNC path, I pointed it to the local path, so "E:\Sources\Windows Updates" for example, rather than "\\SCCM\Sources\Windows Updates". I told SCCM to STOP installing the client through WSUS. Waited for the rule to finish to remove it from the deployment (you can confirm this by going back in to the setting and both boxes will be empty (nothing is published). Told it to publish by WSUS again, then waiting a few more minutes. After a short while, I checked the Windows Updates folder again, and there it was, CCMSetup.exe was present. I then checked the "Content" directory in IIS and it was accessible this time by clicking "Explore". I went back to one of my servers. Told it to check for updates, and it worked! Just in case anyone else comes across this in the future as I did search online, but nothing really pointed to this being an issue. To me, it looks like it doesn't like to use the UNC paths! But I'm sure someone will correct me if I'm wrong.
  19. Dear Team, Please advise on an Windows Updates issue. Installed a 1606 sccm standalone site on W2012 R2 server, with WSUS and WDS roles. I have configured a SUP role. Have succesfully synchronised with Windows Updates online, and have download +- 35 Windows 10 Critical updates. These are visible in console, I have created a Software Update Group, and deployed this to a W10 workstation with new sccm client. Problem is updates never show up on client. Content doesnt get copied to ccmcache directory. I have viewed most of the client logs relating to Updates. Few things i see: -Failed to attach update to the automation wrapper, error = 0x87d00215 -EnumerateUpdates for action (UpdateActionInstall) - Total actionable updates = 0 -Received User delta policy update with 0 assignments -Exception System.Management.ManagementException: Generic failure (Microsoft.SoftwareCenter.Client.Data.WmiConnectionManager at ExecuteQuery) But I think problem is not on client, but on server. I have succesfully distributed other software applications to client. But updates dont come. Firewall ports 8530, 8531 are open. Windows Updates Automaticly is disabled at client via policy. Client recoginises SUP, I see my SUP in logs. and can ping via FQDN. Alle site-roles and component status are green in SCCM logs. Any help is appreciated.
  20. Guys I am trying to figure out something that has happened in the last week that's never happened before. A bunch of our laptops received windows updates this past Tuesday out of the blue. When I go search in programs and features and look at the updates that were installed I can see these were patches we pushed out months ago. I know for a fact even on my own machine that I had a successful deployment (at least according to deployment monitoring) for the particular software update group. Is it possible for a client to get out of sync and send the wrong message to WSUS kicking off a reinstall? I've never seen anything like this. Any ideas would be appreciated.
  21. Hi everyone, Currently, our company has 2 sites(Site A, site B)in different locations, and we already setup 1 SCCM 2012 R2 server in site A which as a primary server to deploy software, OS, patches to all PCs in 2 site. So my boss wanna build one more server to reduce its resource requirements and improve its performance as well as to load balance the potentially significant network traffic generated by clients downloading package source files. I found out 2 solutions: Solution 1. Setup one distribution point in Site B, so boundary group in site B will get applications, patches content from this new DP, and boundary group in site A still get a content from old one. So if I distribute 1 application contents from DP A to DP B, will PCs in site A will get software content from DP B? For example: In SCCMconsole, I select Winzip, click distribute content, then select DP B, so the PCs in site B can be deploy Winzip quickly right now, but how about PCs in site A, it will deploy from DP B as well, make it slowly, how can I get rid of this issue? Solution 2. Setup 1 secondary SCCM server in Site B, but with this solution, do I need to build 1 more server for central administration site(CAS), thus need 3 servers for SCCM(1 CAS, 1 primary, 1 secondary), is it possible if I just create secondary site without CAS? Actually we just have 400 PCs , no need to build hierarchy with CAS. I'm new in SCCM, so I don't know how to fulfill the requirement, pls advise Thanks so much.
  22. I recently found out the WSUS cleanup had never been run in our environment and during the cleanup and reindexing, it continues to fail. I exhausted all the solutions I have come across for cleanup, and it looks as if I will need to rebuild my WSUS database. That being said, WSUS is integrated into SCCM, currently on build 1511. I am hoping someone may have some knowledge on how to remove everything and build fresh. I would like to minimize the outage and would need to complete relatively quickly. Thank you!
  23. Hey Guys - I have one more issue currently that I need advice on, please. When SCCM was first introduced and clients deployed in our environment, there was a single server local to the primary which had the SUP role & WSUS installed. We soon realized that shortly after client deployments to remote sites that them simply evaluating updates needed against the remote (to them) WSUS server caused havoc with WAN bandwidth. Since then, I have installed & configured the SUP role / WSUS at both secondary sites which many clients are local to and are in the same boundaries with. They were automatically configured to be upsteam to the WSUS local to the primary. I've also verified in the console + log files that synchronization between the primary and secondaries from a software updates perspective is green across the board. When checking WindowsUpdate.log on many clients, though, all remote ones I've checked are still pointing to the SUP local to the primary - not their local one on the secondary. I also checked local policy on these clients and it shows the same is configured and no GPOs currently exist that set WSUS settings. I was under the impression that SUP / WSUS server would be assigned based on the boundary each client is in then default back to the primary's if none existing. Is this not correct? The new SUPs were added 2-3 days ago and I have forced all policies on selected clients with no change. We are running SCCM 2012 R2 SP1 CU3 on Windows Server 2012 R2 What am I missing? Thanks!
  24. Greetings ! i am excited to be part of this! i am new to SCCM 2007! I have machines that are failing to update, i get the following error [with this error status id: 11751] from the WUHandler log: Unable to read existing WUA resultant policy. Error = 0x80070002.... Group policy settings were overwritten by a higher authority (Domain Controller) to: Server and Policy NOT CONFIGURED.... Failed to Add Update Source for WUAgent of type (2) and id ({F306B350-CE5E-4686-8309-2585E44AF6E0}). Error = 0x80040692. Many thanks!
  25. Hello everyone I have wsus connection problem. When I'm trying to run Windows Sever Update Service from server manager I am getting this error: I have copyed Error to Clipboard and here is detailed error: The WSUS administration console was unable to connect to the WSUS Server via the remote API. Verify that the Update Services service, IIS and SQL are running on the server. If the problem persists, try restarting IIS, SQL, and the Update Services Service. The WSUS administration console has encountered an unexpected error. This may be a transient error; try restarting the administration console. If this error persists, Try removing the persisted preferences for the console by deleting the wsus file under %appdata%\Microsoft\MMC\. System.IO.IOException -- The handshake failed due to an unexpected packet format. Source System Stack Trace: at System.Net.Security.SslState.StartReadFrame(Byte[] buffer, Int32 readBytes, AsyncProtocolRequest asyncRequest) at System.Net.Security.SslState.StartReceiveBlob(Byte[] buffer, AsyncProtocolRequest asyncRequest) at System.Net.Security.SslState.StartSendBlob(Byte[] incoming, Int32 count, AsyncProtocolRequest asyncRequest) at System.Net.Security.SslState.ForceAuthentication(Boolean receiveFirst, Byte[] buffer, AsyncProtocolRequest asyncRequest) at System.Net.Security.SslState.ProcessAuthentication(LazyAsyncResult lazyResult) at System.Threading.ExecutionContext.RunInternal(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx) at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx) at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state) at System.Net.TlsStream.ProcessAuthentication(LazyAsyncResult result) at System.Net.TlsStream.Write(Byte[] buffer, Int32 offset, Int32 size) at System.Net.ConnectStream.WriteHeaders(Boolean async) ** this exception was nested inside of the following exception ** System.Net.WebException -- The underlying connection was closed: An unexpected error occurred on a send. Source Microsoft.UpdateServices.Administration Stack Trace: at Microsoft.UpdateServices.Administration.AdminProxy.CreateUpdateServer(Object[] args) at Microsoft.UpdateServices.UI.AdminApiAccess.AdminApiTools.GetUpdateServer(String serverName, Boolean useSecureConnection, Int32 portNumber) at Microsoft.UpdateServices.UI.SnapIn.Scope.ServerSummaryScopeNode.ConnectToServer() at Microsoft.UpdateServices.UI.SnapIn.Scope.ServerSummaryScopeNode.get_ServerTools() Any suggestions?
×
×
  • Create New...