Jump to content


GarthMJ

Moderators
  • Posts

    1,909
  • Joined

  • Last visited

  • Days Won

    90

Everything posted by GarthMJ

  1. What is unclear with the error messages? You have exceed the size limit and computer doesn't existing within the db. On top of that It is NOT recommend to enable SW inv. there are just far too many problems and it is NOT reliable. https://www.enhansoft.com/sccm-software-inventory/
  2. Being able to ping or not, does not show a problem per se. For example from the site server when you ping the computer is it the right IP address? Can you connect to the Admin$ of the computer AS the site server itself (aka NOT you).
  3. The error is clear the device is not on the network or it get access denied to it. So what troubleshooting have you done?
  4. exit code 2 = The system cannot find the file specified.
  5. Any WS that is approved, is approved for the life of the ResourceID. However if the ResourceId changes for any reason, then you will need to re-approve it. So it sound like your WG computers are duplicated and old computers are purged out and a new resouceid is created for the computer.
  6. What exactly isn't working for you? Also remember that the BIOS version is a string not a number too.
  7. Well, there you go, you will need to create your own powershell/VBS script to do the detection. And move the data to an area that CM can inventory. Once you do that you can have CM inventory the data. This might not be a simple task as it will depend on if the users are Admin on their computer or not.
  8. ok, I will bite, why isn't this doable for you? Are you trying to say this doesn't work for you because of the cloud lic?
  9. This first thing you are going to what to do is understand where the data that you want existing within CM. These two links will help you with that. https://docs.microsoft.com/en-us/mem/configmgr/develop/core/understand/sqlviews/software-updates-views-configuration-manager https://www.informit.com/store/system-center-configuration-manager-reporting-unleashed-9780134466811 .
  10. Again let me repeat myself! What EXACTLY do you have now? What EXACTLY doesn't work for you? I will NOT write this for you.
  11. Err, If you deleted it via SQL then you are likely to have problems don't the road. my guess is likely when you upgrade your site to the next version. I would suggest considering doing a full site restore instead using a clean backup.
  12. What EXACTLY do you have now? What EXACTLY doesn't work for you? I will NOT write this for you.
  13. CM does not inventory location or department by default. So.....
  14. All I'm going to do is bing it. This hasn't really changed in years aka since sccm 2007 so if you found something, it will work.
  15. It sound like you have duplicate guids, and everything will keep updating the one computer. if you need to confirm and fix all of the computers to remove the duplicate guid. This generally happens when imaging is not correctly syspreped.
  16. There is nothing built-in for this a quick bing search will show you how to do this via powershell.
  17. Make sure that you setup IP Ranges only. https://docs.microsoft.com/en-us/mem/configmgr/core/servers/deploy/configure/boundaries
  18. Based on your short log snitit, the client installed collect. You problem is likely the boundaries are setup incorrectly.
  19. You don't need four primaries just because you have four sites. You might need remote DPs, but definitely not site.
  20. For 2000 computers, you only require a single primary site. Having multiple primary in no way helps with reporting. Having 4 primary with a CAS is a HUGE overhead and will have LOTS of problems and require a big team to manage.
×
×
  • Create New...