Jump to content


Search the Community

Showing results for tags 'wsus'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 88 results

  1. Hallo everyone, After MDT have been running the first Windows Update of eighth it returns in Windows to continue the TS it fails because the NIC gets an IP to slow. After 2. sec the LAN icon change and we're able to press retry and it will continue. <![LOG[Error searching for updates: ERROR_INTERNET_TIMEOUT: Retry! (-2147012894)]LOG]!><time="16:06:12.000+000" date="01-29-2016" component="ZTIWindowsUpdate" context="" type="1" thread="" file="ZTIWindowsUpdate"> This is the same for all our computermodels. Anyone have an idea what it can be or how to fix it? Server Setup: Windows 2012 R2 MDT 6.3.8298.1000 ADK 10.0.26624 Default Windows Update Script: NIC Status from Windows (2-4 sec.): MDT Error message: (If I click "fors√łg igen/Try again" it continues.)
  2. I have been running MDT 2013 for over 1 year now and its worked great. A few months back, I went to deploy an image to my lab and none of the computers would get windows updates from the WSUS. SO I tried to create a new image and the same result. I get the 0x80244010 in the windows update log. I don't have access to the WSUS to check settings. I am at a loss on how I can create a brand new computer from Windows 7 SP1 ISO and not be able to get any updates. A second question is what do I need to do to remove all traces of the WSUS before I capture the image.
  3. Hello, I'm currently using a wsus server on my domain. It is used with SCCM 2012 R2 (as per the sccm 2012 installation documentation to use SCCM to deploy updates). On a machine running Windows 10 enterprise, I'm trying to get some language pack installed. Problem is, it's checking the WSUS server and it's saying that no language pack are available. I launch the admin console and downloaded all language pack and deployed them as available to my workstation. Still no language pack available. I got the same problem if I try to add a feature, it want to download something from Microsoft Update but since I have a WSUS server set, it doesn't work. For now, I delete the policies key that set the wsus and do it online, but I'd like to fix this. What do I need to do on my WSUS/SCCM to be able to download language pack and others from my local wsus? Thank you
  4. Hi there I have a problem that's causing some heartache at the moment. We have a CAS and a number of child Primary Sites. The CAS is set as the "parent" SUP/WSUS server with the Primary Sites set to synchronize with the CAS. This was all working just fine until about a week ago. What's happening now is that client machines are failing their Software Update Scans (0x80072ee2) across the board. In addition IIS is pegging the Primary Sites CPU at 100% constantly. What i have tried so far is a removal of WSUS and the SUP Role from the Primary Sites and a re-install of same. Once re-installed the Primary does appear to sync correctly with the CAS (wsyncmgr.log) but the above issues just re-appear again. I'm leaning towards some kind of corruption in the CAS WSUS DB, but am open to correction. What i was thinking to try next was a complete removal of WSUS and SUP Roles across the whole hierarchy and start again but the fear i have with this is that i will lose all my Software Update Groups and "approved" updates at the CAS, and therefore, also at the Primary Sites. Obviously i'd like to avoid this at all costs. Does anyone have any advice? If i remove WSUS and the SUP Role from the CAS, will i indeed lose all of the "metadata" from a SUG/update approval perspective? Many Thanks
  5. Hello All, I am trying to sync my WSUS Version: 3.2.7600.226 with SCCM 2012 R2 Version 5.0.7958.1000 but I am getting sync failures and I am not sure how to resolve these failures. BTW the WSUS server was installed in the environment long before the SCCM server and they are on separate servers. wsyncmgr.log Found 1 SUPs $$<SMS_WSUS_SYNC_MANAGER><10-10-2015 19:00:00.483+240><thread=4424 (0x1148)> Found active SUP computer.abc.local from SCF File.~ $$<SMS_WSUS_SYNC_MANAGER><10-10-2015 19:00:00.488+240><thread=4424 (0x1148)> DB Server not detected for SUP computer.abc.local from SCF File. skipping.~ $$<SMS_WSUS_SYNC_MANAGER><10-10-2015 19:00:00.493+240><thread=4424 (0x1148)> Sync failed: WSUS update source not found on site XXX. Please refer to WCM.log for configuration error details.. Source: getSiteUpdateSource $$<SMS_WSUS_SYNC_MANAGER><10-10-2015 19:00:00.498+240><thread=4424 (0x1148)> STATMSG: ID=6703 SEV=E LEV=M SOURCE="SMS Server" COMP="SMS_WSUS_SYNC_MANAGER" SYS= computer.abc.local SITE=XXX PID=2092 TID=4424 GMTDATE=Sat Oct 10 23:00:00.502 2015 ISTR0="getSiteUpdateSource" ISTR1="WSUS update source not found on site XXX. Please refer to WCM.log for configuration error details." ISTR2="" ISTR3="" ISTR4="" ISTR5="" ISTR6="" ISTR7="" ISTR8="" ISTR9="" NUMATTRS=0 $$<SMS_WSUS_SYNC_MANAGER><10-10-2015 19:00:00.504+240><thread=4424 (0x1148)> Sync failed. Will retry in 60 minutes $$<SMS_WSUS_SYNC_MANAGER><10-10-2015 19:00:00.511+240><thread=4424 (0x1148)> Setting sync alert to active state on site XXX $$<SMS_WSUS_SYNC_MANAGER><10-10-2015 19:00:00.516+240><thread=4424 (0x1148)> Sync time: 0d00h00m00s $$<SMS_WSUS_SYNC_MANAGER><10-10-2015 19:00:00.525+240><thread=4424 (0x1148)> Wakeup by SCF change $$<SMS_WSUS_SYNC_MANAGER><10-10-2015 19:11:55.891+240><thread=4424 (0x1148)> Next scheduled sync is a regular sync at 10/10/2015 8:00:00 PM $$<SMS_WSUS_SYNC_MANAGER><10-10-2015 19:12:01.015+240><thread=4424 (0x1148)> Wakeup by SCF change $$<SMS_WSUS_SYNC_MANAGER><10-10-2015 19:12:10.988+240><thread=4424 (0x1148)> Next scheduled sync is a regular sync at 10/10/2015 8:00:00 PM $$<SMS_WSUS_SYNC_MANAGER><10-10-2015 19:12:16.024+240><thread=4424 (0x1148)> WCM.log 19:12:01.015+240><thread=4420 (0x1144)> Updating active SUP groups...~ $$<SMS_WSUS_CONFIGURATION_MANAGER><10-10-2015 19:12:01.024+240><thread=4420 (0x1144)> Updating Group Info for WSUS.~ $$<SMS_WSUS_CONFIGURATION_MANAGER><10-10-2015 19:12:01.035+240><thread=4420 (0x1144)> Set UseParentWSUS property in SCF to 1 on this site forcomputer.abc.local.~ $$<SMS_WSUS_CONFIGURATION_MANAGER><10-10-2015 19:12:01.051+240><thread=4420 (0x1144)> user(NT AUTHORITY\SYSTEM) runing application(SMS_WSUS_CONFIGURATION_MANAGER) from machine (computer.abc.local) is submitting SDK changes from site(XXX) $$<SMS_WSUS_CONFIGURATION_MANAGER><10-10-2015 19:12:01.060+240><thread=4420 (0x1144)> Checking for supported version of WSUS (min WSUS 3.0 SP2 + KB2720211 + KB2734608)~ $$<SMS_WSUS_CONFIGURATION_MANAGER><10-10-2015 19:12:01.105+240><thread=4420 (0x1144)> Checking runtime v2.0.50727...~ $$<SMS_WSUS_CONFIGURATION_MANAGER><10-10-2015 19:12:01.115+240><thread=4420 (0x1144)> Did not find supported version of assembly Microsoft.UpdateServices.Administration.~ $$<SMS_WSUS_CONFIGURATION_MANAGER><10-10-2015 19:12:01.126+240><thread=4420 (0x1144)> Checking runtime v4.0.30319...~ $$<SMS_WSUS_CONFIGURATION_MANAGER><10-10-2015 19:12:01.137+240><thread=4420 (0x1144)> Did not find supported version of assembly Microsoft.UpdateServices.Administration.~ $$<SMS_WSUS_CONFIGURATION_MANAGER><10-10-2015 19:12:01.147+240><thread=4420 (0x1144)> Supported WSUS version not found~ $$<SMS_WSUS_CONFIGURATION_MANAGER><10-10-2015 19:12:01.156+240><thread=4420 (0x1144)> STATMSG: ID=6607 SEV=E LEV=M SOURCE="SMS Server" COMP="SMS_WSUS_CONFIGURATION_MANAGER" SYS=computer.abc.local SITE=XXX PID=2092 TID=4420 GMTDATE=Sat Oct 10 23:12:01.165 2015 ISTR0="computer.abc.local" ISTR1="" ISTR2="" ISTR3="" ISTR4="" ISTR5="" ISTR6="" ISTR7="" ISTR8="" ISTR9="" NUMATTRS=0 $$<SMS_WSUS_CONFIGURATION_MANAGER><10-10-2015 19:12:01.369+240><thread=4420 (0x1144)> Remote configuration failed on WSUS Server.~ $$<SMS_WSUS_CONFIGURATION_MANAGER><10-10-2015 19:12:01.382+240><thread=4420 (0x1144)> My questions are: Do I need to install WSUS on the server that SCCM is on even though I will not be using it? WSUS is using port 80 do I need to change that port to get sync working? Why am I getting a "Support version not found when the minimum supported is 3.0 and I am at 3.2? regards Thanks in advance for your help
  6. Hello everyone I have one question and if you know please answer I want to configure Software update Point in SCCM. As you know, in Software Update Point Settings there is one section called "Synchronization Source" In this section there is three options and one of them is Synchronize from Microsoft Update As I know this option will download updates directly from Microsoft. And if this option is downloading updates from Microsoft then why I need to install WSUS? Is there any difference?
  7. Hey everyone, especially Niall, thank you so much for this community. It's been a great help! I am standing up a new SCCM 2012 R2 server and am setting it up with the plan to deploy SUS updates from SCCM (currently using a standalone WSUS server in our environment). We are running the SQL server DB for SCCM on its own server, using the default instance. I have not installed the SUS role yet on the new SCCM server. My DBA is asking me if it's OK for the SCCM and WSUS databases to share the same instance. My instinct tells me I shouldn't, but the DBA says it that if it were possible, it would save a lot of maintenance overhead. Any SCCM/SQL gurus willing to weigh in on this? I found one link on TechNet that seemed to suggest best practices for this: use the default instance for SCCM, and a named instance for WSUS. But is it necessary? Or recommended just because it's easier to determine resource utilization? Thanks everyone!
  8. Hello I am looking to install WSUS onto our SCCM 2012 R2 server for the first time, however I am getting some errors in the wsyncmgr.log and wcm.log files. To install WSUS I did the following: Installed WSUS with default settings and port 8530 Installed KB2720211 Rebooted the server Installed KB2734608 Rebooted the server Installed SUP role in SCCM with critical updates for server 2012 r2 only Triggered catalogue sync I am getting errors as follows: It's strange as the wcm.log file shows that it connects to the WSUS on the server fine, but the wsyncmgr.log file states it can't find a WSUS server. I have tried removing everything and starting from scratch, without any success. Any idea where I am going wrong? I am running SCCM 2012 R2 with the latest SP1, on a Server 2008 R2 OS, with WSUS 3.0 SP2 installed on the same server. Thanks in advance
  9. HI just check the WSUS server and low and behold .................
  10. Hi, I will do my best to explain the issue i am having but it is a weird issue. We have a collection set up that shows us any client that is not on R2 CU4, Upon monitoring this i have noticed that i have a lot of workstations sat in this collection that have recently been re-imaged with a task sequence that uses CU4 in the wizard. i have checked the client manually and it seems to have built correctly, it has all the right software all the actions and it reports to have the correct client version. (5.00.7958.1501). Yet when i check in configuration manager on the properties of that client, the version is 5.00.7958.1000. These workstations have been stuck in this collection and like this for about a month. I checked and most of these workstations have had a heartbeat update within the last 2 days. I also believe this issue is related to why in my recent batch of updates they are reporting as unknown even though i have checked on the Clients themselves and they seem to have installed the updates. Any ideas will be appreciated. Thanks.
  11. Hello, How can I get the Software Center "Reboot pending" balloon to popup in the task bar multiple times? I want to harass our users with the "Reboot pending" notification until they reboot the computer. I don't see a location to set how often the user is notified that a reboot is pending. Any help would be great! Thanks
  12. WSUS is installed on Server 2012 R2 as a Role with SQL Server 2012. we have corporate Proxy Server to connect to Internet which we have to specify in web browser as a automatic configuration script in LAN settings. When I try to connect to Upstream Server on WSUS wizard using Proxy Server settings, getting an HTTP Error with Synchronization - WebException: Unable to connect to the remote server ---> System.Net.Sockets.SocketException: No connection could be made because the target machine actively refused it.. also getting Event Error 10022. I tried using Port 8530 & 8531, each time these issues were related to proxy settings. need help!
  13. Hello, first of all i'd like to thank this website, it's helped me out a lot recently. I've recently been working with SCCM and WSUS, this part works great, i can deploy automatic, static updates to collections, the files download successfully. However there is something i would like to apply, clients getting the updates from WSUS directly through the packages downloaded from SCCM. let me explain : automatic collection deployement is very good for deploying the windows updates to computers already discovered, with the SCCM client installed. However when i format a pc, one of the first things to do is a windows update, the registry is correctly configured, to point to the IIS content\Selfupdate\cab file, which points to the WSUScontent folder, i assume. ( in this folder are only packages approuved by the WSUS console) and i suppose that the list of avaible updates are given based on what is downloaded into this folder. 1)Therefore why not download the new updates from sccm automatic rules directly into this WSUScontent folder? 2)I have tried this but the client doesn't seem to detect any new updates when i start a manual scan of windows updates from a pc linked to WSUS server(without the update installed of course). 3)How exactly does the client know where to find the available patches, is there a link between, WSUScontent folder and the database SUSDB necessary in order to "detect" it's presence in this folder? or is it just because of the format of the folder? because the contents of the folder for one patch downloaded by sccm and by WSUS are the same. 4)I understand that there are other ways in doing this, like creating a collection of new installed sccm clients and deploying updates to this collection, or installing the necessary updates directly from the WSUS console(what i am doing at the moment), however i would like to save as much disk space as possible and therefore not have duplicate files for the same Windows update. 5)I am also aware of the unique law of folders when deploying a SUP package, so does WSUScontent take into account subdirectories? could he read WSUScontent\Win7\00FAhjdhfsd\ "file contents" ? 5)while i'm talking about saving disk space, is there any way to directly save a package to a DP folder, i suppose not. 6)So in short my question: is it possible to stock folders into this WSUScontent when downloading the WSUS updates from SCCM, so that when a client pc without sccm client installed scans for available Windows updates, he detects the updates downloaded and distributed by sccm which are contained in the WSUScontent folder? hope i made myself clear, thank you for your futur help.
  14. Hi I have a 2012 R2 set-up with a SUP running on one of my servers, managed by SCCM, can I use this repository for MDT or do I need a separate WSUS instance for MDT as the update won't be authorized for MDT to use(for building reference images with updates). Ideally I don't want to maintain 2 as its a pain authorizing/ downloading 2 lots. What am I missing here. Thanks Guys
  15. Hi all, In multiple environments we experience the same issue; Silverlight is checked in the "Software update Point" as required product. When WSUS runs it's synchronization schedule it is detecting and downloading Silverlight updates as it should. But somehow the updates are not available within SCCM 2012, so I cannot add them to a software update package or software update group. Version: SCCM 2012 R2 5.0.7958.1000 on a Windows Server 2008 R2, Left the SCCM 2012 R2 console, right the WSUS search result on that same server. - Tried to remove the SUP - Cleaned up WSUS (cleanup wizard) Now I've rolled out Silverlight updates manually but this needs to be done automatically via SCCM. Other software updates are loaded in SCCM from WSUS, only Silverlight security updates are not coming through. Has anyone an idea why SCCM does not show any Silverlight security updates?
  16. Hi All, We are going to start to patch our servers using SCCM I have created software update groups for Server 2003, 2008 and 2012 which contains all important and critical updates for the server up until DEC 2014.However I have a problem some servers that require a manual reboot so I advertise my updates like the below: Type of deployment : Required installation deadline : As soon as possible Suppress system restarts : Servers The problem is that after the reboot I check SCCM and the client is compliant the I then go to work the next day check the SCCM console and the client shows as in progress requires reboot because it has installed more updates. I know the problem is that some updates aren't required until a pre-req is install however is there a way to ensure that the client automatically checks SCCM server for updates every 15 minute so that I can confirm that all updates are installed. Also from the SCCM client logs how can I confirm that there is no software updates left to install on the machine if I run the software scan cycle manually Thanks
  17. Hi all, SCCM 2012 r2 and WSUS are becomming my enemy. I followed the steps posted by "anyweb" is his "Using System Center 2012 Configuration Manager - part 5" First things first when you add the SUP, the option to choose http and https is greyed out during the wizard. I have found other posts where users have the problem. So I guess thats not Isolated to me. So I go to SSCM console -> Administration -> Site Configuration -> Sites. bring the properties of the primary site and set "HTTPS or HTTP". I have also checked that iis 8.5 doesn't have https for wsus. I have setup everything on one server, we are small site. Windows 2012 r2, SCCM 2012, SQL 2012. After some tinkering I finally got WSUS to to work. the clients now have the Configuration Manager Client (5.00.7804.1000) availble in Windows update. But it keeps failing to install. I traced the error and discovered it was access denied. So I setup CMtrace on the client and discovered this: ============================================================================================ <![LOG[MapNLMCostDataToCCMCost() returning Cost 0x1]LOG]!><time="07:42:01.130-120" date="01-30-2015" component="ccmsetup" context="" type="1" thread="4944" file="ccmutillib.cpp:5377"> <![LOG[Client is not allowed to use PKI issued certificate thus it can not talk to HTTPS server.]LOG]!><time="07:42:01.132-120" date="01-30-2015" component="ccmsetup" context="" type="3" thread="4944" file="httphelper.cpp:800"> <![LOG[GetHttpRequestObjects failed for verb: 'GET', url: 'https://SENTINAL.NORTHRIDGE.LOCAL/CCM_Client/ccmsetup.cab]LOG]!><time="07:42:01.133-120" date="01-30-2015" component="ccmsetup" context="" type="3" thread="4944" file="httphelper.cpp:947"> <![LOG[DownloadFileByWinHTTP failed with error 0x80004005]LOG]!><time="07:42:01.133-120" date="01-30-2015" component="ccmsetup" context="" type="3" thread="4944" file="httphelper.cpp:1081"> <![LOG[CcmSetup failed with error code 0x80004005]LOG]!><time="07:42:01.138-120" date="01-30-2015" component="ccmsetup" context="" type="1" thread="4944" file="ccmsetup.cpp:10544"> =========================================================================================== error 0x80004005 - according to ther posts I have read via google, this means access denied. and it due to the system looking for a valid PKI cert and the URL is https? Why is the system still trying to use https? How to i fix this?
  18. We had an Admin that "Accidentally" uninstalled the WSUS, settings and DB from the SCCM 2012 R2 Server. After reinstalling the WSUS server, settings and DB with the same settings, nothing is syncing with the SCCM 2012 R2 software updates group. When refreshing the "All Software Updates" it only shows the updates from December 2014 and nothing from January. Is there a way to "re-link" SCCM with WSUS or do I have to reconfigure all the groups again from scratch? The original setup of the Software Update Service were followed using the Step-By-Step guides on this site.
  19. Hi Experts, I have a WSUS server installed on network on which MSE definition updates are installed, but the MSE on the client computer is not getting updates from it. When I click the update button it gives me error "Virus and spyware definitions couldn't be updated". The error code i am getting is 0x80244018. The definition updates couldn't be installed please try again later. I also have TMG on my network as a default gateway, I want to update MSE from WSUS not from microsoft update. Do I have to change rules....??? or any suggesstions that how MSE can be automatically updated from WSUS, the WSUS setting is saved into a GROUP Policy and applied.... Please advice...... Is there any setting possible that when user clicks on Update in Microsoft Security Essential the update request is forwarded to WSUS Server....????
  20. hi I have a sharepoint server that sharepoint 2013 has installed on that .my Update server is sccm 2012 r2 and I checked all office 2003,2007,2010,2013 product to be synchronized .every thing is good sccm work fine in synchronizing update with Microsoft.and the share point server OS gets Updates finely .But the Problem is here that share point service doesn't get any updates .all updates deployed to OS except share Point updates. whats the solution ? thanx
  21. Hi, I keep getting these errors when syncing SUP in SCCM 2012. The Microsoft Software License Terms have not been completely downloaded and cannot be accepted. Source: Microsoft.UpdateServices.Internal.BaseApi.SoapExceptionProcessor.DeserializeAndThrow I have tried reinstalling WSUS, tried clearing the categories then syncing, then readding categories but seem to still get this error. Has anyone got any ideas I can try? Thanks
  22. Hi there, At my customers site we have to use an upstream WSUS server as a source for our SCCM 2012 R2 box. In order to make that work i have opened the WSUS console and removed the check where it says download only when approved (http://www.vroege.biz/?p=663) My sccm sup then downloads everything from the upstream server to the wsuscontent share If i create a deployment for a single or several updates i tell SCCM to download these updates from the \wsuscontent share but all downloads fail (download failed, file not found) There is a storage problem on the upstream server (disk full) at the moment My question: Is it possible that the disk full error on the upstream server causes all my downloads in sccm to fail while wsus sync to upstream is succesfull? If not, can anybody tell me what i can check to troubleshoot this? Should iput specific permissions or rights on the wsuscontent share before my sup can take files from it (maybe in sql?) any help will be welcome greetings, Paul
  23. Hi all, I am having some issue's with WSUS and SCCM 2012 and I have only been using it a few months so I am very unfamiliar with the logs / log locations. We have Sys Center 2012 R2 installed. Each application (SCSM, DPM, etc.) has its own dedicated server. We have an upstream server for WSUS that downloads all updates (Server 2008 R2). SCCM is pointed to the WSUS Server in Site configuration -> Software Update Point -> Sync Settings -> Sync from upstream data source GPO Is set up for each group (Download, Download & Install, Download & Notify, etc.) and RSOP shows it is working. In SCCM -> Monitoring -> System Status -> Component Status - There are three components with Critical status SMS_WSUS_SYNC_MANAGER SMS_WSUS_CONFIGURATION_MANAGER SMS_WSUS_CONTROL_MANAGER I'm not even sure where to start. Please Advise & TIA! :)
  24. Hello Thanks for reading my post I have set up my own test lab for SCCM R2 and Windows 2012 R2 to learn how to suppprt and to install both - so far I have got everything working - Bar two things (I am posting both issues in separete posts). To make life simple I have broen this down into sections to help give people the right infomaction to help me 1. A bit of info about my setup My test lab has is called thomasnetwork.local 1. Windows 2012R2 DC (Core) 1 Windows 2012 R2 - SCCM Server alos has SQL running (SCCMSERVER.thomasnetwork.local) 2 Windows 8.1 and 2 Windows 7 client computers 2. This Issue When I installed my WSUS rule (using port 8530) I also configured a GP to point to tell my clients to use http://sccmserver.local:8530 in the "Specify Intranet Microsoft Update service location" . I have Sysnc and downloaded my updates from Microsoft website and created a deployent called "Microsoft Software Updates - 2014-07-25 12:12:42 A" and deployed this to my Windows 8.1 computers. Nothing happened. . . . :-( so I looked at my log files and in the WUAHandler.log I found this Group policy settings were overwritten by a higher authority (Domain Controller) to: Server https://sccmserver.local:8530 and Policy ENABLED WUAHandler 26/07/2014 19:27:46 1940 (0x0794) Failed to Add Update Source for WUAgent of type (2) and id ({1983F5C0-9C8D-4C52-A34F-FFC33525F042}). Error = 0x87d00692. WUAHandler 26/07/2014 19:27:46 1940 (0x0794) after a few hours of google the error most of the Microsoft and other posts told me to remove my GP setting and try agin - so I have disabled that GP and one of my windows 8.1 computers started getting updates - but not from the Softwear center but through Microsoft update section in the control panal but when I look at the setting for Microsoft update I cant change anything. My WUAHandler.log now says Unable to read existing WUA resultant policy. Error = 0x80070002. WUAHandler 27/07/2014 10:20:27 3268 (0x0CC4) Group policy settings were overwritten by a higher authority (Domain Controller) to: Server and Policy NOT CONFIGURED WUAHandler 27/07/2014 10:20:27 3268 (0x0CC4) Failed to Add Update Source for WUAgent of type (2) and id ({1983F5C0-9C8D-4C52-A34F-FFC33525F042}). Error = 0x87d00692. WUAHandler 27/07/2014 10:20:27 3268 (0x0CC4) so google now tells me to make a GP for Specify Intranet Microsoft Update service location and point it to my sever with the port after it :-( when I look at my Deployment its still shown 0% and no other info other then "Client check\passed active" I have attched some client log files to help people help me thank you for you time and help :-) CAS.log UpdatesDeployment.log UpdatesHandler.log WUAHandler.log
  25. Hi Windows-Noob ppl, I have this problem and I don't know how to solve it. When I go in to configure site component: Software Update Point and go to Classification, the dropdown plus icon is missing, and I can't select All Classification and press Apply, Apply is greyed out (as in no changes made) I have this warning in wsyncmgr.log: WARNING: Request filter does not contain any known classifications. Sync will do nothing. There are no other errors in either WCM.log, WSUSCtrl.log Anyone seen this before?
×
×
  • Create New...