Jump to content


Search the Community

Showing results for tags 'sql'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 53 results

  1. Hi everyone, I have a problem with sccm 2012 R2. the last week, i have Migrate sccm sp1 to r2 and i install the CU 1 and CU2. my version of sql 2008 R2 is 10.50.4302.0 Its is distmgr.log *** [08001][2][Microsoft] A network-related or instance-specific error has occurred while establishing a connection to SQL Server. Server is not found or not accessible. Check if instance name is correct and if SQL Server is configured to allow remote connections. For more information see SQL Server Books Online. *** Failed to connect to the SQL Server, connection type: SMS ACCESS. Failed to get sql connection, will retry in 2 mins Anybody has an idea? thank you
  2. Can anyone share some pros and cons on having SQL server installed on the same server as the SCCM primary site or on a dedicated server. I'm considering a dedicated server because then our SQL team will be responsible for that server and the database. How much ram would I require for 5000 users if I was to install it on the same server?
  3. Hey, I'm hoping someone can point me in the right direction. I'm having an issue in getting my application pool identity cmWebSvc to have enough permissions to query the SCCM SQL database. If I use my CMAdmin account the web service returns results as expected. This is how I currently have it configured but it doesn't seem to be enough.. Could anyone shed some light? Thanks!
  4. NOTE: These are not System Center Operations Manager dashboards. The SQL Server 2012 Performance Dashboard Reports are Reporting Services report files designed to be used with the Custom Reports feature of SQL Server Management Studio. Tuning System Center Operations Manager almost always centers around the performance of SQL. These reports provide valuable insight into the performance and health of the OperationsManager and OperationsManagerDW databases. Common performance problems the dashboard reports may help to resolve: CPU bottlenecks (and what queries are consuming the most CPU) IO bottlenecks (and what queries are performing the most IO) Index recommendations generated by the query optimizer (missing indexes) Blocking Latch contention Download Now Figure 1: Summary Figure 2: IO Statistics Connect with Mobieus Solutions: Sign Up Now: Infinity Connected™ Full Feature 30 Day Trial Read our Blog: http://blog.mobieus.com Follow on Twitter: http://www.twitter.com/MobieusLLC Visit the Support Center: Infinity Connected™ Support Center Let's Talk Shop: 1-800-691-6774 / support@mobieus.com
  5. Hello, I am trying to install SCCM 2012 R2 and am encountering an unexplained SQL error. During the Prerequisite check, I receive an error stating that SCCM requires a supported SQL Server version. We are using SQL Server 2012 SP1, Cumulative Update 6. According to the matrices I have seen, this should be compatible with running a Primary Site on SCCM 2012 R2. The contents of my ConfigMgrPrereq log file is attached. If anyone can see a reason for my issue, I would be very appreciative. Thanks! Scott ConfigMgrPrereq.txt
  6. Afternoon Everyone, I am trying to create a report in CM 2012 R2 which will report the OUs which machines are a member of. I want to limit this so that I can select a specific collection and it will report that. I have found various things online and followed quite a few, but I am in no way a SQL master Would it be possible for someone to have a gander at the attached and see what I am going wrong with - I think it is something to do with altering the Getting_the_ous query to encompass the collectionID. When I run it at the moment I can pick a collection and I can then click view report, this runs but doesnt limit it to a collection and hows the everything! Thanks John Getting the OUs SELECT DISTINCT dbo.v_GS_COMPUTER_SYSTEM.Name0, dbo.v_R_System.User_Name0, MAX(dbo.v_RA_System_SystemOUName.System_OU_Name0) AS Expr1, dbo.v_GS_COMPUTER_SYSTEM.Description0, dbo.v_GS_COMPUTER_SYSTEM.Manufacturer0, dbo.v_GS_COMPUTER_SYSTEM.Model0, dbo.v_GS_PC_BIOS.SerialNumber0 FROM dbo.v_GS_COMPUTER_SYSTEM INNER JOIN dbo.v_R_System ON dbo.v_GS_COMPUTER_SYSTEM.ResourceID = dbo.v_R_System.ResourceID INNER JOIN dbo.v_RA_System_SystemOUName ON dbo.v_GS_COMPUTER_SYSTEM.ResourceID = dbo.v_RA_System_SystemOUName.ResourceID INNER JOIN dbo.v_GS_PC_BIOS ON dbo.v_GS_COMPUTER_SYSTEM.ResourceID = dbo.v_GS_PC_BIOS.ResourceID GROUP BY dbo.v_GS_COMPUTER_SYSTEM.Name0, dbo.v_R_System.User_Name0, dbo.v_GS_COMPUTER_SYSTEM.Description0, dbo.v_GS_COMPUTER_SYSTEM.Manufacturer0, dbo.v_GS_COMPUTER_SYSTEM.Model0, dbo.v_GS_PC_BIOS.SerialNumber0 Getting the collection list Select * from V_collection
  7. Does anyone have a clue on a query that would return machines with any Version of SQL Server installed? I'm trying to create a collection of SQL machines. Thanks!!
  8. Hello, I'm getting this erro when inatslling SCCM12 with SQL 2008 Ent. Setup is unable to connect to SQL Server with the connection information provided. Verify the following: The SQL server and instance names are entered correctly -- I have specified the server name and instance name (full dns name and instance name) The specified SQL server instance is not configured to use dynamic ports -- I have checked the firewall and it's not (excepts i'm checking wroing place) If a firewall is enabled on the SQL Server, inbound rukes exist to allow connections to the correct ports -- Firewall is open to all connection on bothe SQL server and from AD The account used to run setup has permissions to connect to the specified SQL server instance -- using admin account System Info: Windows 2008 R2 SQL 2008 Ent with SP2 & CU7 Please help Thanks
  9. Here i'm again. I'm getting frustrated Situation, i'm about to install MDT 2012 to upgrade our MDT 2010. No the 'problem' is that some off the customsettings features like computername are changed in osdcomputername, some things are deprecated some are new features. So far so good. I have installed the deploymentshare on to DFS and now i like to customize my settings into SQL, based on locations and gateway. Here is my customsettings.ini [settings] Priority=Locations, Default Properties=MyCustomProperty [Default] EventService=http://server:9800 [Locations] SQLServer=server.domain DBID=user DBPwd=***** Instance=MSSQLSERVER Port=1433 Database=DEV_MDT Netlib=DBNMPNTW Table=Locations Parameters=DefaultGateway When i check by following url the connection to my DB everything is going well http://deployment.xtremeconsulting.com/tag/ztigather/ This is my ztigather.log, i have filtered out where the sql section Added new custom property MYCUSTOMPROPERTY Using from [settings]: Rule Priority = LOCATIONS, DEFAULT ------ Processing the [LOCATIONS] section ------ Determining the INI file to use. Using DEFAULT VALUE: Ini file = \\server\CustomSettings.ini Finished determining the INI file to use. Using specified INI file = \\%server%\CustomSettings.ini CHECKING the [LOCATIONS] section Using from [LOCATIONS]: SQLServer = server.domain Using from [LOCATIONS]: Instance = MSSQLSERVER Using from [LOCATIONS]: Port = 1433 Using from [LOCATIONS]: Database = DEV_MDT Using from [LOCATIONS]: Netlib = DBMSSOCN Using from [LOCATIONS]: Table = Locations StoredProcedure key not defined in the section [LOCATIONS] Using from [LOCATIONS]: DBID = user Using from [LOCATIONS]: DBPwd = ******** SQLShare key not defined in the section [LOCATIONS] ParameterCondition key not defined in the section [LOCATIONS] Default ParameterCondition 'AND' will be used for building queries with multiple parameters. OPENING STANDARD SECURITY SQL CONNECTION to server server.domain using login user. <Message containing password has been suppressed> Successfully opened connection to database. About to issue SQL statement: SELECT * FROM Locations WHERE DEFAULTGATEWAY IN ('10.4.176.1','fe80::be16:65ff:fe87:d701') Successfully queried the database. Records returned from SQL = 1 Property LOCATION001 is now = Test Added LOCATION value from SQL: LOCATION = Test ------ Processing the [DEFAULT] section ------ Property SLSHAREDYNAMICLOGGING is now = \\server\SLShareDynamicLogging\%OSDComputername% Using from [DEFAULT]: SLSHAREDYNAMICLOGGING = \\server\SLShareDynamicLogging\%OSDComputername% Property EVENTSERVICE is now = http://server:9800 Using from [DEFAULT]: EVENTSERVICE = http://server:9800 ------ Done processing \\server\CustomSettings.ini ------ Correct me if i'm wrong but the sql connection is OK, the select statement results OK but he's not processing the rule from Test that are set in the DB. Can somebody please help me !
  10. I recently logged on to my SQL server and found the CPU was constantly running at ~80-90% on all cores. Looking in task manager and perfmon, I see it is the SQL Instanced used by Configmgr. Periodically, the usage will drop back down to the normal ~0-5% utilization, but then it jumps back up again later. Is there something I might have mis-configured in SCCM that would cause such high CPU usage? (As I wrote this post, I watched the CPU Utilization drop off again. It's sitting at about 0.9% now.) SCCM 2012 SP1 SQL 2008 R2 SP1 CU9 Approx 300 SCCM managed clients 1 Primary site server 2 management points 2 distribution points
  11. Good morning, I have printers set for inventory on my SCCM 2012 environment. I need to run a query on all USB/LPT connected printers in the district. Can someone please help me with a query/report or something that I can run that will give me a list of all printer models that have been collected from all my clients? This will help me in collecting drivers while we go forward with our district-wide windows 7 migrations. Many thanks!
  12. Hi guys, At two of my clients, I've recently noticed my primary sites going red due to an SCCM event 620. This event correlates to a SQL Message 208 or 547, the text of which is " Microsoft SQL Server reported SQL message 547, severity 16: [23000][547][Microsoft][ODBC SQL Server Driver] The DELETE statement conflicted with the REFERENCE constraint "StateMigrationAssociation_MachineIdGroupXRef_FK". The conflict occurred in database "SCCM_US1", table "dbo.StateMigrationAssociation" The other error is : " Microsoft SQL Server reported SQL message 208, severity 16: [42S02][208][Microsoft][ODBC SQL Server Driver][sql Server] Invalid object name '_RES_COLL_CCP00A37' " Both of these refer me to my SQL or SMS documentation to troubleshoot, but I've found nothing really on the web that helps me with this. I'm thinking I'll need to remove these bad objects from within SQL using Management Studio (My ID has full rights to the database, so this can be done if need be) But where do I even start to trouble shoot these issues? For the error related to computer associations, I checked that out in the SCCM console and noticed some old associations which never even completed the capture, or the restore completed months ago. I deleted those but I'm still not sure if I deleted the right one. Any guidance would be appreciated!
  13. All, I have a question for you. At our workplace we have a CAS and PRI SCCM 2012 SP1 install. Its all working fine. The boss has been moaning about sql licensing, as we now have sql on cas and pri. I really don't see the benefit of putting the cas and pri sql instances on our cluster, now that it is up and replicating fine between cas and pri. Anyone have any experience moving the sccm 2012 sp1 DB's. Putting the cas and pri on a cluster surely then has all my eggs in one basket, cluster failure means sccm 2012 failure. Any thoughts anyone Please.
  14. Hello, I searching for a way to move the sql database of an secondary site to my partition D:. Currently, my database is stored on Partition C: like default but I running out of space on this partition and can not clean up space anymore. I googled arrount but did not found a proper solution for it The way i found was like follow: 1.Stop site server using (Configuration Manager site installation folder)\bin\X64\00000409\preinst.exe /STOPSITE 2.On SQL Server for SCCM DB a. Detach CM_(Site Code) b. Move both files (mdf and ldf) c. Attach CM_(Site Code) to new SQL Server run the following stored procedure as a query: sp_configure ‘clr enabled’,1; reconfigure. d. Enable common language runtime (CLR) integration e. Verify SCCM Site servers are Local Administrators on the SQL server f. Add the site server system account as login account with admin rights to SQL 3.On SCCM Server a. Run Configuration Manager Setup Wizard using Setup.exe from (Configuration Manager site installation folder)\BIN\X64\setup.exe. Not from install media- you won't have the same options. b. Choose site maintenance or reset site c. Select Modify SQL Server configuration d. After wizard finishes restart SCCM site server e. In SCCM console update the properties of the Reporting Services Point role to use the SCCM Databse on the new server. Administration>Servers and Site System Roles>Pick the server with the Reporting Services Point Role>Pick Reporting services point>Right click and choose properties>Change Site Database Server name. Link http://smsimpossible.blogspot.de/2012/09/how-to-move-databases-for-sccm-2012.html When I try to run setup.exe on secondary site all options are greyed out. I also tried to use setup.exe of installation folder on Main site where I can select Site Maintenance. But when I want to connect to my SQL database on the secondary site I get an error message: "configuration manager site require a supported sql server version...*" I don't have a clue why this happens. I used the feature of automatically install sql server on secondary site. Could be the problem that this only works with SQL Standard instead of express which will be used by pushing installation of secondary site over Console? I would appreciate any kind of help! Thanks Staudi
  15. Hi My first post, and I have to say, I should visit the site more often for many reasons! Anyweb - Its been a while, you may remember me from Clan -DwD-, WasTed here! and prior to that HTAS! Anyway nice site plenty of good stuff going on here. My issue is this, I have a number of users connecting to virtual PC's from site G, this is over a BT Etherlink! The response time from this site is 180ms, but for the most part RDP to the machines is fine and usable. Connecting to site D for the Virtual PC's that connect to a SQL database at Site F, either Via a Web application Server hosted from Site F, or from the the Virtual PC site D. The two methods of connectivity to the application are different and the Fat client on the VM is the preferred method. The issue is that that a process that the process takes 3 minutes when connecting from site W, but up to 12 minutes when performing the same task from site G. Site G has a latency of 24ms to site D. Does the number of transactions multiplied by the latency have an impact on SQL transactions over RDP? My assumption was that only IO was communicated to and from the remote site to the VM. Any assistance would be appreciated. The VM's don't have local mapped drives, links or printers. I have taken Wireshark, can't make head nor tale of it! Regards Ted, AKA -DwD-WasTed, AKA Lee Barnes
  16. Good Day I have Server1 that is hosting: SCCM 2012 SQL 2008 WSUS Reporting DP .... now I got my new SQL Server and looking for : How can I move the SQL database to the new location (Do I also need to move the reporting DB ) ? Is Moving the database named as (CM_"SiteID") will be enough and dose it include all the config like WSUS Database ...etc Incase the reporting service is not installed on the new SQL Server, will the SCCM reports work ??? Thanks alot
  17. We have our SCCM environment primarily running on one server with the SQL DB living remotely. Infrastructure guys want to move the database box from one physical device to another (with the same name). I will be referring to this documentand this one. I am curious as too the permissions required to run the sms_site_sql_backup service . I know the computer account needs to be a local administrator to install it as a site server. But I am curious as to whether it needs to remain a local administrator for any future jobs after placing it's hooks. So in summary, I understand the SCCM server wants to be a local administrator for the install of a remote database site. But I am wondering if that access can be reduced after the database site server is setup? Anyone think of any "got chas" with migrating to a different physical server with the same name?
  18. Hallo everyone, i try to setup the RC2. The Prerequisite Check went OK, but if i click on begin install the setup breaks after 19 Seconds during: Generating puplic key and SQL Server certificate In the ConfigMgrSetup.log are 2 errors: ERROR: Failed to get the buffer size for LookupAccountName. Error = 1722 ERROR: Failed to get SID for user (DOMAIN\sqladmin) Can someone help me? Best wishes Johannes
  19. Having an issue with my single primary site/Management point, case is currently opened with Microsoft. It starts like this... Recently I noticed clients have not been reporting in to the site. This include hardware, software inventories, etc. BITS crashed my console and threw errors, the documented fix was to uninstall BITS, reboot and re-install on the server- done. Then noticed ALL SQL logins have been removed with the exception of a SMSremoteusers read only account!! Microsoft suggested re installing db. - done. A side note is we have a SCCM 2012 VM Test environment - segregated from our production environment by VLAN and ACOLS. Test environment has own DC, etc. But I don't see any type of interference. Hope someone can help! PROD Server SQL 2008 IIS 7 SCCM R3 Management Point Reporting Point Distribution Point Deployment Service Windows Server Standard SP2 64bit - Physicial Box 8GB RAM 2 Processors 2.66GHz MPcontrol.log Successfully performed Management Point availability check against local computer. SMS_MP_CONTROL_MANAGER 11/3/2012 10:27:20 AM 5288 (0x14A8) Call to HttpSendRequestSync failed for port 80 with status code 404, text: Not Found SMS_MP_CONTROL_MANAGER 11/3/2012 10:32:20 AM 5288 (0x14A8) Http test request failed, status code is 404, 'Not Found'. SMS_MP_CONTROL_MANAGER 11/3/2012 10:32:20 AM 5288 (0x14A8) MP_Status.log Mp Status: processing event: SMS_PolicyAgent_BitsPolicyDownloadFailed, for machine: machinename MP_StatusManager 11/3/2012 11:02:04 AM 9492 (0x2514) MP Status: SVF file written successfully to "E:\Program Files (x86)\Microsoft Configuration Manager\inboxes\statmgr.box\statmsgs\KQODD45Q.SVF" MP_StatusManager 11/3/2012 11:02:04 AM 9492 (0x2514) MP_Policy.log CPolicyManagerHandler::HandleMessage(): SetComplete(DISCARD) called. MP_PolicyManager 11/2/2012 9:56:52 PM 8592 (0x2190) CMPDBConnection::Init(): IDBInitialize::Initialize() failed with 0x80004005 MP_PolicyManager 11/2/2012 9:56:54 PM 8592 (0x2190) ======================================= MP_PolicyManager 11/2/2012 9:56:54 PM 8592 (0x2190) MPDB ERROR - CONNECTION PARAMETERS SQL Server Name : SERVER SQL Database Name : SMS NAME Integrated Auth : True MPDB ERROR - EXTENDED INFORMATION MPDB Method : Init() MPDB Method HRESULT : 0x80004005 Error Description : Login failed for user 'NT AUTHORITY\SYSTEM'. Reason: Server is in single user mode. Only one administrator can connect at this time. OLEDB IID : {} ProgID : Microsoft OLE DB Provider for SQL Server MPDB ERROR - INFORMATION FROM DRIVER SQL Server Name : SERVER Native Error no. : 18461 Error State : 1 Class (Severity) : 14 Line number in SP : 1 MP_PolicyManager 11/2/2012 9:56:54 PM 8592 (0x2190) ======================================= MP_PolicyManager 11/2/2012 9:56:54 PM 8592 (0x2190) MP_Location.log MPDB ERROR - CONNECTION PARAMETERS SQL Server Name : SERVER SQL Database Name : SMS Integrated Auth : True MPDB ERROR - EXTENDED INFORMATION MPDB Method : Init() MPDB Method HRESULT : 0x80004005 Error Description : Login failed for user 'NT AUTHORITY\SYSTEM'. Reason: Server is in single user mode. Only one administrator can connect at this time. OLEDB IID : {} ProgID : Microsoft OLE DB Provider for SQL Server MPDB ERROR - INFORMATION FROM DRIVER SQL Server Name : SERVER Native Error no. : 18461 Error State : 1 Class (Severity) : 14 Line number in SP : 1 MP_LocationManager 11/2/2012 9:56:53 PM 8592 (0x2190) ======================================= MP_LocationManager 11/2/2012 9:56:53 PM 8592 (0x2190) CHandleLocationRequest::CreateReply failed with error (80004005). MP_LocationManager 11/2/2012 9:56:53 PM 8592 (0x2190) MP LM: Message discarded MP_LocationManager 11/2/2012 9:56:53 PM 8592 (0x2190) CMPDBConnection::Init(): IDBInitialize::Initialize() failed with 0x80004005 MP_LocationManager 11/2/2012 9:56:53 PM 8592 (0x2190) ======================================= MP_LocationManager 11/2/2012 9:56:53 PM 8592 (0x2190) IIS W3SVC1/uex121103.log 2012-11-03 16:16:18 10.x.xx.x CCM_POST /ccm_system/request - 80 - 10.x.xx.xxx ccmhttp 200 0 0 3 2012-11-03 16:16:18 10.x.xx.xx BITS_POST /CCM_Incoming/{9F78C7C0-35E7-40F8-9A07-5EF9A8767F31} (bits_error:,501,0x80070005) 80 - xx.xx.xx.xxx Microsoft+BITS/7.5 501 0 0 3 2012-11-03 16:16:18 10.x.xx.xx BITS_POST /CCM_Incoming/{22206B66-F87F-45DE-B174-CD3DC447E3CD} (bits_error:,501,0x80070005) 80 - 10.1.xx.xxx Microsoft+BITS/6.7 501 0 0 1 2012-11-03 16:16:18 10.x.xx.xx HEAD /SMS_MP/.sms_pol {45b5690e-6732-4c9e-8930-85dd3fdd85c0}.14_00 80 - 10.x.xx.xx Microsoft+BITS/7.5 404 0 2 208 2012-11-03 16:16:18 10.x.xx.xx CCM_POST /ccm_system/request - 80 - 10.x.xx.xx ccmhttp 200 0 0 3
  20. I need to find the following variable (last characters changed) that is located in the registry and need to create a report or collection if any machines have this value in it. What would be the best way of doing this? Has anyone done this before or have any scripts that can pull this information? Would it be easier to create a program to perform a search through the registry and if it's successful to post it's computer name as a text file to a specific open shared folder (not sure if this is possible, sure it is not even sure how to do it just thinking..) Computer\HKEY_Local_Machine\Software\Policies\Microsoft\SystemCertificates\Root\Certificates\AY600DXAIEJANENUEE Thanks,
  21. Can someone give me some guidance. I am trying to use Report Builder 3.0 to create some custom reports. I found a tutorial here which includes a sample report for Endpoint done in Report Builder 3.0. When trying to run the report in Report Builder, I get a message that the user I'm using doesn't have permission to do this. It is a domain admin which has full rights under SQL management studio. It will allow me to publish the report but normal users cannot run the report, it gives errors although logged into the server as that same domain admin, I am able to open the reporting services website and run the report.
  22. Hi, I am having issues trying to import one of my test clients into SCCM 2012 RTM. I have been using this physical machine repeatedly to test against the OS deployment\capture sequences within SCCM. Until now I could import the device via a single computer or file based import using MAC &\or GUID, but now it keeps returning ErrorCode=2152205056 with description "unable to save changes". I think the error is related to a MAC recorded in the SQL database that is not getting deleted correctly when I delete the device from within SCCM, but I cannot confirm this as SQL is completely unknown to me. I know it is not a question of rights, as I can still import other devices, delete the import and then reimport them. Does anyone have any idea of how to check this from within SCCM or perhaps via a SQL query? Cheers & thanks in advance, AB
  23. I am trying to report 'Top Console User' by using a Sql substring and need to remove the "domain/" from "domain/username." Using the substring, I would like to only get back the username by removing everything before the forward slash. Searching the internet and these forums, I was unable to find something about using the "/" character. I have found some good articles on substrings but I cannot get the function to work with this character. Does anyone know how I could create a query to find top console user and remove the "domain/" ? Thank you in advance for the help! This is my first post, so please let me know if this should be posted in another forum. I'm using SQL Server 2008 R2 and Configuration Manager 2007
  24. Hi guys, We're looking at spinning up App-v in our environment to handle some finnicky Office 32-bit addins that we use for some line of business applications in my organization. My question : we've already got a working SCCM 2007 infrastructure, with SQL server and everything in place; is it possible to install App-V on a separate VM or even the same VM with SCCM and store the database for App-V in a separate instance on the same SQL server? Is this a bad idea? Also, how big of a deal is it to setup App-v? I'm intrigued by the idea and would love to experiment with some additional Microsoft products, especially since we have the all-you-can-eat licensing agreement as it is. Thanks!
×
×
  • Create New...